Jump to content

Search the Community

Showing results for tags 'light meter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux Forum
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 10 results

  1. Hi Guys, I've been using my M6 TTL without an issue for sometime and then I left it dormant for around a year when I left the country... Now the meter wont work , the M6 would work fine and still take pictures if exposed correctly with an external light meter, but the mechanism now would not turn on. I'm based in NYC and have sent it to the Leica repair and they sent it back saying that they can't fix it because they "no longer have the parts", I contact Sherry Krauter and she said that she gets her parts from Leica, so if they don't have it, she won't either. So really now I'm just asking for help! Thanks! H
  2. I was not sure if I should start a new thread for this simple question, but here it goes. I purchased Leica MP (used) just little over month ago. Just last week we got our first cold weathers this winter here in Finland. I have shot with the MP for many rolls without any problems. At first cold weathers the battery died, so I replaced it with brand new one. Now when I was shooting my first roll with the new battery in ~ -3 °C, after a while when the camera got cold my light meter stopped showing the overexposure led. Other leds work fine and the lightmeter does seem to work fine otherwise. I still have warranty left on the camera because I bought it from store. I would like to know if anyone else has experienced this and if this could be because of my batteries. I used Duracell DL1/3N battery, instead of the recommended CR1/3N. At the moment the led seems to work fine, when the camera is at the room temperatures.
  3. During my last couple of trips in colder temperatures I've noticed that once temperatures get slightly cold the light meter of my M6 gets fairly unreliable. Meaning that the little arrows either don't show up at all, are barely visible or simply give me wrong meterings. I'm assuming it has something to do with the cold draining the batteries. But the temperatures I was in weren't exactly "freezing" - mostly between 0 and 15 Celcius (32 and 59 Fahrenheit) - so I'm not sure. Is this a common issue? Is there a simple fix? Maybe a battery thats more resistant to cold temperatures? Any help would be appreciated!
  4. Hi guys! I'm new to this community and I've been a passive member untill now, and I need your help. I've recently upgraded from a Leica M6 to a mint condition second hand Leica MP chrome, and I'm in love! The build quality is just perfection. However I started to get anxious when I got my latest roll back from the lab, and it was very underexposed. I blamed the lab, because the roll should be pushed +2. Yesterday I was shooting outside and then I realized the exposure meter was giving me some weird readings. When I got back home I double checked with my M6 and Lumu light meter, both of them suggested times that were 1.5 stops under the MP. For example I got the same reading when I changed my ISO on the MP from 400 to 150. I started to investigate and then I thought, maybe the batteries are out. Now it gets really interesting. I bought new batteries and voilà, the readings were the same, but then I loaded the MP with a roll and the readings were back to -1.5 stops again. Is there someone out there that could point me in the right direction? Or experienced the same even? I really don't like this, because I don't think the camera has any warranty left. Best, Simon
  5. I recently purchased an R4S and I have been having some issues with the light meter. When shooting outdoors with 100 speed ISO my meter has been saying I am over exposed even at F 16. Also when I open and close the aperture there is no change in the light meter reading. I have replaced the battery but still have had the same issue. Any advice on this issue? Thanks
  6. Hi, I just have a M3 camera here to try out. But I have not really any idea how to use a camera without light meter. So the question is on one hand - how to use a M3 without a ight meter to get the right exposure (ISO Aperture and Speed) - and on the other hand this is not sticky to a M3 but how to use any camera without light meter. Thanks for any help which is highly appreciated. Any links to online help also welcome - I already asked google but did not do a great job. Regards AHAB
  7. Sorry if this has been answered elsewhere, but how does the M determine the aperture used for a photo? The coding tells it maximum aperture of a lens but there is no linkage to tell the camera what aperture you set the lens to. My guess (or rather how I would design such a system) would be to have a secondary meter in the optical eyepiece which determines the EV of the scene and comparison of this to what the meter reading the reflection of the shutter will tell you how much you have stopped down. thanks,
  8. Hiya, Has anyone used an iPhone light meter that's any good? I own a proper handheld held meter, but not one that does color... Just wondering? Paul
  9. I hope that you can give me some advice. My Leica M6 classic's light meter is playing up. It is intermittently working. I've put in fresh lithium batts. and when the meter does come up into view it is much brighter than previously, if it is showing at all. Is this a connection issue or a problem with the light meter itself. Is there anything that I can try to remedy the problem? Cheers
  10. I have just had my two Westons, a 1965 Weston Master V and my fathers old 1956 Weston Master III, serviced and repaired by Megatron. Very helpful people, great communication and very reasonable prices. I have no connection with them other than being a very satisfied customer. Megatron
×
×
  • Create New...