Jump to content

Search the Community

Showing results for tags 'power'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 6 results

  1. Hello there! I feel like something is wrong with my Leica M6, but I can't confirm as it's my very first Leica (and I LOVE it). When it is 'powered' (fresh new batteries and not on Bulb mode), if I press the shutter half-way or even all-the-way, I don't get any reading in the viewfinder. The light meter is powered on and giving me a reading only when the wind lever has been pulled completely and the camera is ready to take a picture. While I can still use the camera properly, in specific light conditions (low light, cloudy and changing light) it's a bit risky to use as sometimes I have to wait 10-15 mins to have the natural lighting I'm looking for and the trigger could be pressed by inadvertence at any moment. Could you guys please confirm that: This is not normal, and the light meter should give me a reading even though I didn't pull the lever (as long as the camera is not on Bulb mode) It wouldn't be too crazy to fix as it should 'just' be a connection missing Thank you in advance.
  2. Just picked up a Q yesterday from LCE Bristol, they just had a delivery! Not a pre order, its wonderful but.... Is it usual for it to come without a UK power lead for the charger? only 2 pin plug leads provided a real pain Thanks
  3. laowai_

    powerline

    From the album: Walk around the Neighborhood

    © (C) 2016, Chris Scholz

  4. Hi everyone, I seem to have a slight issue with my m8. When I turn on the camera, nothing happens. Only when I -slightly or firmly- pressing the shutter does it switch on. It did not used to be this way. Does anyone have any idea what might be wrong? I don't really mind pressing the shutter. I just don't like the idea of something being wrong with my m8. Thanks, Joris
  5. Hi, I have an upcoming trip to Japan and India scheduled for the Spring. Having never been to Asia before, I am very excited! I'll be bringing the M8 along as it's been my main camera for going on two years now, and have a question about international compatibility with the battery charger. Mine is the older, larger style and was sold to the North American market. Research suggests that the US plugs will fit in all outlets in Japan, and that an adapter will be necessary for power in India. The charger's range of voltages and frequencies appear to conform to the power specifications for both countries. Can anyone confirm that they've had success with this strategy? This may also be a good thread for any and all info regarding travel and power. Thanks much, -J.
  6. hi L-forum, has anybody experienced sudden battery drain on the Digilux-2? I will charge up the battery to full, pop it in the camera, and can take 15 pics or so (JPEG) before the camera tells me that the battery is nearly empty, and then won't turn back on. I replaced the battery and same problem. When I put the battery in the charger, it charges pretty quickly, so I am leaning towards something being funny with the battery sensor and not the battery itself?? I can't imagine that there is an electrical short that would drain the battery so quickly -- the camera doesn't get hot, so where would all that energy go? Has anybody else seen this happen? Any insight? I haven't seen other posts about this problem, but my apologies if it's already been discussed. If so, I would appreciate a point in the right direction. Anybody have any suggestions on a repair shop in NYC that can handle the electricals? thanks L-forum. ndg
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy