Jump to content

Search the Community

Showing results for tags 'faulty'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux Forum
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 2 results

  1. Hi guys! I'm new to this community and I've been a passive member untill now, and I need your help. I've recently upgraded from a Leica M6 to a mint condition second hand Leica MP chrome, and I'm in love! The build quality is just perfection. However I started to get anxious when I got my latest roll back from the lab, and it was very underexposed. I blamed the lab, because the roll should be pushed +2. Yesterday I was shooting outside and then I realized the exposure meter was giving me some weird readings. When I got back home I double checked with my M6 and Lumu light meter, both of them suggested times that were 1.5 stops under the MP. For example I got the same reading when I changed my ISO on the MP from 400 to 150. I started to investigate and then I thought, maybe the batteries are out. Now it gets really interesting. I bought new batteries and voilà, the readings were the same, but then I loaded the MP with a roll and the readings were back to -1.5 stops again. Is there someone out there that could point me in the right direction? Or experienced the same even? I really don't like this, because I don't think the camera has any warranty left. Best, Simon
  2. I am new on the forum, but I was following it for several months. I finally purchased a beautiful Leica M9 but only one week later it stopped working for no particular reason. I was using it with no trouble, and the next day it didn't take pictures, only black images and it wasn't because the cap of the lens was on! So I went to the store where I bought it and try different cards, batteries, reinstall the last firmware, etc nothing worked, so I went to the dealer and my camera was mailed to Solms, that was one week ago. I assume the problem could be where the card meets the camera, so the capture is not transmitted into the card or could be the sensor itself but I don't know how a sensor could stop working like that, everything else on the camera was fine (shutter, rangefinder, screen, menus etc). What is your experience with leica service? they told me even if urgent, I should not expect to receive it until February, and I live in Spain so no overseas shipments. When you mailed your cameras to Solms did you receive any email about the repair status? is possible to receive any update or should I just wait until the dealer receive it back? I wouldn't expect this to happen only after one week of use, usually I would be pissed off for the situation but to be honest I enjoyed the camera that much those few days that I just want to have it back ASAP. Today I received my thumps up and I have no camera for it
×
×
  • Create New...