Jump to content

Search the Community

Showing results for tags 'underexposing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Member Title


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 2 results

  1. Hi All, I'm struggling to find this information anywhere on the internet and hoping someone may be able to chime in. I have a Leica M6 (#168xxxx) and have a meter that is underexposing by 1 to 1 1/2 stops. I have confirmed this in 3 ways: 1) I've metered a gray card with an external meter and it differs from my M6 meter 2) I've metered a gray card with a Contax G2 meter and again, it differs from my M6 meter 3) all the photos I get back from the lab are consistently underexposed. I shoot 400 speed film and set the camera's ASA to 200 to let another stop light in and this fixes the problem. I'm curious if anyone knows if there is an adjustment that can be made to the meter so that I don't have to compensate this way forever. I had new light shields installed by DAG in July because of a light leak issue and the camera was apparently also checked for accurate shutter speeds, rangefinder and meter. I've emailed him again but haven't heard back in 3 days. Hoping someone else might be able to point me in the right direction. Thanks! mike
  2. IN BUILT LIGHT METER HELP! Hey Guys, I am totally new to the forum and digital Leica's. So hello everyone :-) I am a professional photographer from Australia, I have shot a number of cameras over my career much like most of you all, here is a sample list so you can get some context of my experience with different systems and therefore my experience with different in built light meters. Nikon FM's Contax G2 Contax T2 Leica M's (film) Mamiya RZ's / RB's Hasselblad 500's Pentax 67's Linhof Technika's Over the last 5 years I have been shooting digitally with: Phase one Fuji X I have recently purchased an M10 with a couple of lenses (35mm and 50mm) for my personal / documentary work to replace the Fuji's. Amazing decision and I'm absolutely stoked to be shooting with this glorious machine. OK so here is my experience, the in built light meter is totally all over the place! I have never ever had an issue with an in built light meter quite as much as this M10. It appears to grossly underexposed all its readings, freaks out with contrasty exteriors (remember I am in Australia the light is intense no sunny 16 here). Has anyone else had this issue? Does it just take some getting used to again? Have I been too exposed to digital Fuji automated trickery too long? Settings so you know where I am at: Center-Weighted exposure metering mode. I am aware of taking a reading from my hand and slecting a point in a scene to meter from half press and then recompose. This all works. I am talking about center frame standard metering of a scene any kind of contrast or ANY bright light in a scene freaks it out. Example image of my wife and my kitchen. This is what it determined correct, the lights from the cook top 100% perfect the overall scene probably about half a stop to one full stop under in my opinion, this is what I would expect from SPOT METERING NOT Centre-Weighted. There are many other examples this is just a quick one. Please refrain from focusing specifically on this example image and tell me your personal experiences even if it is.... Shut up Luke it works well you're not doing it right Image metadata = ISO100, 1/25th second, F1.4
×
×
  • Create New...