Jump to content

No panorama mode in TL2?

Recommended Posts

  • 4 weeks later...

This is interesting, I thought I'd check my CL as I might want to use a pano mode at some point (rainy day musings). Anyway, Scene Mode is grayed out, the camera is set on DNG so I changed to JPG, still grayed out. My exposure was set to M, tried A still no luck. My firmware is 4.1, any ideas? Ah found the issue, I had an M lens on the camera, I put a TL lens on and Scene Mode appeared.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...