Jump to content

Search the Community

Showing results for tags 'sf 40'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux Forum
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 3 results

  1. I have a problem to get the SF 40 flash working on the CL camera. All the settings are as per the manual and the flash setting is on TTL but the flash icon on the display is crossed out meaning the flash will not fire although the camera flash setting is on. I have tried it on manual and auto but it still does not work. The flash tests good when I press the test fire, I have also changed the batteries but have had no success. I was hoping to get information from someone who may have experienced the same problem as I have.
  2. Does anybody used Nissin i40 Flash with Leica T? I'm wandering what Flash I should buy for my Leica T. Leica SF 26 is badly expensive, SF 40 looks better for parameters and price. Any suggestions?
  3. Been using a SF-40 with my Leica Q all weekend. Had a couple of issues... wondering whether this is typical behaviour, or an issue with the SF-40 or the Q? 1. Fairly frequently (say every 10 shots or so) the Pilot LED on the flash will not turn green but stay red, and the unit won't fire. The only solution is to power the SF-40 off and on again. 2. Occasionally the SF-40 will fire at full power for no apparent reason, after which the Pilot light will stay red as in point 1, and the unit will have to be turned off and on again. The two seem linked though not completely, as 1 happens much more than 2 does. Has anyone else experienced this while using the SF-40 or using any flash on the Q? I bought my SF-40 2nd hand however it seems in perfect condition apart from the issues above. I bought it from a camera shop so can fortunately return it i does prove to be faulty.
×
×
  • Create New...