Jump to content
Sign in to follow this  
Voit10

Leica CL Belichtungsmesser

Recommended Posts

Advertisement (gone after registration)

Hallo zusammen,

 

ich bin gestern unverhofft in den Besitz einer Leica CL gekommen. War mir davor überhaupt kein Begriff, aber ich habe mich mittlerweile etwas durch Internetrecherche schlau gemacht und bin so auch auf dieses Forum gestossen.

 

Da der Batterietest negativ ausfiel, bin ich heute erstmal los und habe eine neue Batterie (die Selbe, die drin war - 1,5 V allerdings) gekauft. Nun habe ich gelesen, dass es 1,35 V sein sollten??? Ist das zwingend notwendig? Der Batterietest (mit dem kleinen Knopf links unten neben dem Objektiv) fällt nun jedenfalls positiv aus...

 

Zum Verhalten des Belichtungsmessers:

 

Ich habe die Kamera heute draussen bei besten Lichtverhältnissen getestet.

 

1. Die Einstellung der Blende hat auf den Belichtungsmesser keinerlei Einfluß. Dies ist bei beiden Objektiven (Summicron 2/40 und Elmar 4/90) der Fall.

 

2. Vielmehr bewegt sich die Nadel immer nach gleichem Muster rein mechanisch bei Veränderung der Belichtungszeit. Bei 1/250 ist in dem Rechteck am oberen Ende der Belichtungsmesserskala ein von rechts kommender Balken zu sehen, der in der Mitte des oberen (!) Rechtecks steht. Die Nadel ist zusätzlich in der oberen Hälfte der Skala zu sehen.

 

3. Das Erhöhen der Belichtungszeit bewirkt ein Senken der Nadel (egal bei welchen Lichtverhältnissen) in immer gleichen Abständen und bei 1/2 Sek. steht die Nadel im in der Mitte liegenden Rechteck (nie ganz mittig, sondern manchmal am oberen oder unteren Ende). Gleichzeitig ist immer (!) die rote Warnfarbe bei dieser Belichtungszeit zu sehen.

 

4. Beim Aufziehen des Films bewegt sich die Nadel mit verschiedenem Ausschlag. Wenn ich vor dem Auslösen den Aufziehhahn etwas bewege, so verschiebt sich auch die Nadel (allerdings unregelmäßig, manchmal mehr, manchmal weniger).

 

Das sind also die "Symptome". Ich hoffe, es liegt an der Batterie! Allerdings habe ich hier schon gelesen, dass die Belichtungsmesser relativ anfällig seien...

 

Vielen Dank für die Hilfe im voraus und einen schönen Abend!

Edited by Voit10

Share this post


Link to post
Share on other sites
Guest liesevolvo

Hallo, es sollte schon die richtige Batterie sein. Im Zweifelsfall WeinCell (Suchfunktion bemühen). Wie Du den Fehler allerdings beschreibst, wird es eher nicht an der Batterie liegen. Hört sich mehr nach kaputter Messzelle an. Offiziell ist Ersatz nicht lieferbar. Ich erinnere mich aber dran, irgendwann in Internet eine Firma (in England?) gefunden zu haben, die noch Ersatzteile hat. Auf jeden Fall zuerst mal Batterie und Kontakte in der Kamera ganz sorgfältig reinigen, manchmal ist Korrosion dort das Problem.

 

Ich selber habe meine CL auch erst ein paar Tage, sie ergänzt aber ein paar Ms und SL2s. Sie funktioniert einwandfrei. Im schlimmsten Fall kannst Du die CL ja noch als B-Messer-lose Kamera benutzen, mit externem Beli ( der Sekonic Twinmate passt gut, auch das aufsteckbare Ding von Voigtländer/Cosina hat Meriten). Oder Belichtung schätzen. Obschon da eine Schraubleica doch mehr Reize hat ;-)

 

Ich wünsche Dir Glück, dass es vielleicht doch nur eine kleinere Ursache hat.

 

Gruß aus Köln! Lenn

Share this post


Link to post
Share on other sites

Ich habe den Batterietest wie im Handbuch beschrieben ausgeführt und die Nadel bewegt sich mit meiner 1,5 V Batterie so wie sie sollte. Allerdings bestehen die oben geschilderten Probleme weiterhin...leider!

 

Edit:

 

Der Belichtungsmesser scheint zu funktionieren (und nur dann!), wenn ich den Filmaufzugshebel vor dem Auslösen soweit es geht nach rechts bewege, d.h. ihn soweit aufmache, wie möglich. Ist dies "normal, also auch bei anderen Benutzern hier so? Über Feedback würde ich mich freuen!

 

Zusätzlich habe ich das Problem, dass der Rangefinder sehr dunkel ist. Ich habe alles, auch von innen, gereinigt und es ist ein wenig besser geworden. Allerdings nicht wirklich zufriedenstellend und bei dunkleren Motiven ist eine Scharfstellung über diese Funktion quasi ausgeschlossen. Könnt ihr mir dazu noch Input liefern? Vielen Dank!

Edited by Voit10

Share this post


Link to post
Share on other sites
I

 

Edit:

 

Der Belichtungsmesser scheint zu funktionieren (und nur dann!), wenn ich den Filmaufzugshebel vor dem Auslösen soweit es geht nach rechts bewege, d.h. ihn soweit aufmache, wie möglich. Ist dies "normal, also auch bei anderen Benutzern hier so? Über Feedback würde ich mich freuen!

 

 

 

 

Hallo,

 

der Transporthebel muss bis zum Anschlag geöffnet sein, damit der Beli eingeschaltet ist.

Sollte die Messzelle defekt sein, lohnt eine Reparatur nicht. Für den Reparaturpreis bekommt man eine funktionierede CL oder Minolta (Sakrileg!!!

) und hat evtl. sogar noch Euronen übrig!

Über einen zu dunklen Sucher kann ich nicht klagen - der an meiner CL ist hell, die Entfernungsmessung und -einstellung macht keine Probleme.

Für mich ist die CL eine ideale Kamera für Wanderungen; sie ist leicht, relativ leise und unauffällig und kann viel - ich liebe sie und habe sie häufig dabei.

 

MfG. Gerd

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

vielen Dank für die Antworten hier. Die Kamera funktioniert nun einwandfrei, worüber ich sehr glücklich bin. Ist ein schmuckes Stück, ich bin schon auf die ersten Bilder gespannt. Am 2.10. wird die Kamera mich dann nach Indien begleiten, wofür sie sich dank ihres leichten Gewichts und der kompakten Größe (auch der Objektive) hervorragend eignet.

 

Gruß, Voit

Share this post


Link to post
Share on other sites
Guest lll

Advertisement (gone after registration)

Und was hat das Wunder bewirkt? Richtige Batterie? Kontakte gereinigt? Hand auflegen?

 

Ich weiß nicht, aber auf eine Indienreise würde ich sie nicht mitnehmen, ohne mindestens zwei Probe-Diafilme belichtet zu haben. Nur bei Dias siehst Du, ob die Belichtung stimmt und über das gesamte Filmfenster gleichmäßig ist. Bei Prints vom Negativ weißt Du nie, was der Printer im Labor noch hingebogen hat.

 

Gruß Friedhelm

 

PS: Reserve-Weincell mitnehmen! Vielleicht besser noch einen kleinen Handbelichtungsmesser.

Share this post


Link to post
Share on other sites
Und was hat das Wunder bewirkt? Richtige Batterie?

..das lesen der Bedienungsanleitung ?

 

Nichtsdestotrotz würde ich den richtigen "Ersatz"batterietyp nutzen.

http://www.l-camera-forum.com/leica-wiki.de/index.php/Ersatz_f%C3%BCr_Quecksilberoxid-Batterien_Typ_PX625

Und der Tipp mit dem Handbeli für Indien ist auch nicht so ubel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By amost
      You Tube VideoHello everyone!
      I am back with another mod. 
      This time I converted my Leica CL into a full spectrum camera to use it for infrared photography.
      Here is a time-lapse video. I will soon post some photos from the camera.
      Hope you like it.
      Video
    • By jaapv
      My CL didn't switch automatically between LCD and EVF any more,  so I sent it in.
      As it turned out, the eye-sensor had shifted. Given that the camera just returned from a trip through Tanzania in rather adverse conditions, it was not pristine to put it mildly when sent in and it had received a couple of shrewd knocks, so it came as no surprise that Leica refused guaranty. I did protest gently, but success could not be expected. Anyway, the estimate came to 375 Euro, which I of course accepted.
      However, just now, the camera was evidently opened up for repair and CS revised the cost to 135 Euro. I find that really honest and customer-friendly.
    • By yst
      Greetings!
      Anyone tried to use the little flash unique that comes with the Leica D-Lux 7 package on a Leica CL body?  Would that be compatible?   (just for fill flash purpose)
       
    • By Mikael E.
      Dear Leica-Enthusiasts,
      I have been shooting with the Leica CL since a few months now and always use M lenses with the Leica and Novoflex adapters. However, over these last months I have noticed that lens-adapter-camera combination is not completely rigid. I can now slightly rotate the mount back and forth. It does not seem to affect the IQ but I am worried that it might loosen even more.
      Has anyone had similar experiences? I will probably just send it in to Wetzlar...
      Mika
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy