Jump to content

New iPhone format rocks


Recommended Posts

Advertisement (gone after registration)

Andreas,

 

The new iPhone layout Leica User Forum - Das weltweit größte Leica Forum is exactly what I was hoping you would develop. It rocks.

 

The only problem is, I can't find Barnack's Bar on the iPhone version. What am I missing?

 

Many thanks

 

Michael

Edited by Michael-IIIf
Link to post
Share on other sites

Guest WPalank

The new format explains a lot to me. Over the last couple of days while on my computer at home I will hit the back button on my browser (Safari, Mac) and the resulting page would show up in the iPhone Format. Phhhewww... I thought there was something wrong with my system.

Link to post
Share on other sites

Andreas,

 

When I try to post from the iPhone I get "unable to complete your request, a security token was missing. Contact your administrator". When I follow the link to contact you I get the same error message when trying to submit that form as well.

 

Both times I was fully logged in.

 

I wonder if anyone else has encountered the same problem?

 

Michael

Link to post
Share on other sites

Andreas,

 

When I try to post from the iPhone I get "unable to complete your request, a security token was missing. Contact your administrator". When I follow the link to contact you I get the same error message when trying to submit that form as well.

 

Both times I was fully logged in.

 

I wonder if anyone else has encountered the same problem?

 

Michael

 

First of all, this iPhone layout is very welcome, exactly what I have been hoping for. Thanks Andreas!

 

I too am facing exactly the same problem as Michael. Am logged in and get the same error messages when i try to post.

Moreover I cant scroll text I've entered in the "Quick Reply" window, meaning if I've entered more text than can fit in the window, I cant scroll up to read the text I've already entered.

 

Hope both issues will be fixed soon...

 

Regards

Link to post
Share on other sites

Andreas,

 

When I try to post from the iPhone I get "unable to complete your request, a security token was missing. Contact your administrator". When I follow the link to contact you I get the same error message when trying to submit that form as well.

 

Both times I was fully logged in.

 

I wonder if anyone else has encountered the same problem?

 

Michael

 

That's exactly the same problem I have

Link to post
Share on other sites

Hey folks,

 

I told you not to play around with your security token - now I have to go and find it ;)

 

No serious - I know this issue from other problems, shouldn't be to difficult to find it.

 

Why Barnacks Bar doesn't show up - I have no idea but I'm going to dig...

 

Best regards from Bonn

Andreas

 

PS.: If you experience any problems don't hesitate to send me a mail.

Link to post
Share on other sites

Hi Rich,

 

did you try this link?

http://www.l-camera-forum.com/leica-forum/index.php?styleid=9

 

Sorry - I got no Blackberry but only an iPhone, so I can't try this out.

 

Anyone else here with a Blackberry?

 

Andreas

 

 

Anybody know how I can get my Blackberry Storm to use this version? Whatever I try (incl. identifying my browser as "Blackberry"), I get the standard view - readable but verrrryyyy sloooooow!! :confused:

 

Andreas - have you set this up for the iPhone only? If so, could you add code to recognise the Blackberry Storm, please. Cheers!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...