Jump to content

Is this flare?


danmitch
 Share

Recommended Posts

Advertisement (gone after registration)

Hi All

 

I have a relatively new (to me) M3 and Rigid Summicron 50 and have experienced a couple of strange examples of what I think is flare. What seems odd is that the pattern of flair seems so similar in two different scenes, my previous Leica bodies / lenses have been much more modern so not sure what to expect.

 

The closest I could find searching was in this post:

http://www.l-camera-forum.com/leica-forum/film-forum/11569-what-flare.html

 

... however my "line" is horizontal not vertical.

 

Many thanks in anticipation!

 

Daniel

Link to post
Share on other sites

It's only horizontal because the images need to be rotated through 90 degrees anti-clockwise (surely?)

 

It looks like a sticking shutter to me, and an easy repair if you have the camera Cleaned, Lubed and Adjusted.

Link to post
Share on other sites

The images need rotating through 90 degrees, which would mean that the stripe is, in fact, vertical.

 

I don't think so. Looking at the side ratios they look like portrait orientated images that haven't been rotated by the original poster - i.e if you looked at the frame on the negative you'd see them as above.

Link to post
Share on other sites

I don't think so. Looking at the side ratios they look like portrait orientated images that haven't been rotated by the original poster - i.e if you looked at the frame on the negative you'd see them as above.

 

Exactly, in which case, depending on the orientation of the camera when the images were taken, my firm bet would be on the hinge (top) of the door. The other (cheap) possibility - and please do not take this as an insult - is that you did not seat the door properly when putting on the base plate. I think you would have noticed this, though :rolleyes::D

 

Regards,

 

Bill

Link to post
Share on other sites

Many thanks for your input, really appreciated. I enjoyed the "debate" on vertical / horizontal, the images are uncropped, so despite both of these images being taken with the camera held vertically, the "light line" is horizontal, in that it runs along the long edge of the image.

 

Bill - I wish it were just an open film door, unfortunately not the case - the problem has occured on only a few images on a roll.

 

I am trying to recall if the leak occurs on changing lens, I would have thought a leaky door would affect every image - either way time for a CLA / repair then - I guess flare was very wishful thinking, I must admit I have not ever seen flare like that before.

 

Thanks again, I will report back on the precise cause once this is diagnosed.

 

Regards to all - Daniel

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...