Jump to content

Silkypix Query (Extracted from "Re: The Dreaded Comparison Thread"

Recommended Posts

Advertisement (gone after registration)

G1 and high ISO: in my experience thus far, it gets pretty ugly around 800, but as I'm using mostly fast M lenses I seldom get that high. I'm going to try b/w at 1600 sometime soon, though, just to see the effect.


Here's a NEW QUESTION -- about RAW processing -- that perhaps should be a separate thread, unless I am the only dummy on Earth with this problem:


My G1 came with a free cd for Silkypix Developer Studio 3.0. As Photoshop doesn't yet support the G1 RAW except with an odd interim patch; and Silkypix is said to cover a lot of other camera models as well as G1, I installed it. But now I can't seem to access or use the software. It shows in my list of programs, but when I call it up all I get on screen is the Silkypix logo with the message "initializing...", soon by followed by "loading resource...' -- and then nothing further, even after 5 minutes.


When I try to intervene, I get a message "Silkypix is in use by another software."

Could this mean it's being eaten alive by my Photoshop or Picasa programs? Very frustrating, because I've tried uninstalling and reinstalling several times, both from the disk and online (a slightly later version). I've tried it with Windows firewall turned off, and turned on.


I imagine the problem must be something other than SP itself. But, has anyone else run into this??

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...