Jump to content

Coolscan zeigt nur noch blau und grün an


orchidee
 Share

Recommended Posts

Advertisement (gone after registration)

Hallo,

hatte meinen erst 3-Monate alten Coolscan V zwischenzeitlich verkauft, ihn aber heute nach einer Woche wieder zurückerhalten, weil der Käufer mit dem Scannen nicht klarkommt.

Nach dem Einschalten kam schonmal eine Warnanzeige - Hardwarefehler, schalten sie aus und ein - nachdem ich das tat funktionierte alles. Vor dem Verkauf hatte ich so etwas allerdings nicht. Dann wurde mir noch das vor dem Verkauf letzte Dia in einwandfreien Farben angezeigt.

Dann aber, als ich ein neues Dia einführte bekam ich einen Schreck, denn es wurden nur noch grüne und blaue Farben angezeigt, alle anderen Farben nicht mehr. Noch schlimmer, alles was vorher farbig war .- ist nun bei den Dias blau und grün, keine anderen Farben mehr.

Der Zwischenbenutzer hat angeblich nur einige Tonwerte verstellt, (er hat anders als ich nur Negative gesannt, ich nur Dias) aber nachdem ich daraufhin alles auf Werkseinstellung zurücksetzen ließ, waren diese Farbverschiebungen immer noch da.

Selbst als ich das Farbmanagement deaktiviert habe (wenn ich mit Farbprofilen arbeite muß ich das) bleibt diese Farbverschiebung konstant.

Weiß jemand hier was das sein kann, gibt es Defekte welche sich in diesen Farbverschiebungen äußern?

Servus Inge

Link to post
Share on other sites

Hi,

Du schreibst, dass das Gerät erst 3 Monate alt ist,

wo ist da das Problem?

Normalerweise gibt es da 2 Jahre Garantie,

und es sieht nach Hardwarefehler oder Transportschaden aus.

 

Das zuletzt gezeigte Bild kommt aus der Software deines Rechners,

und nicht von der Hardware des Coolscan, die speichert nämlich nix !!!

Daher sind alle Einstellversuche von da aus auch sinnlos.

 

 

Gruß

Horst

Link to post
Share on other sites

Hallo Horst,

 

ein Transportschaden müßte sich doch irgendwie auch im äußeren Bereich des Scanners oder zumindest der Verpackung bemerkbar machen? Aber alles war tadellos, nicht der kleinste Hinweis auf einen Fallschaden.

Natürlich werde ich den Scanner nach Nikon Düsseldorf einschicken. Hoffe man kann dort erkennen, ob es ein Transport- oder anderer Schaden war. Kann so ein Farbdefekt z.B. auch mit dem falschen Wechseln der beiden Einschübe (Dia und Negativfilm) zu tun haben?

Denn das hat der Zwischenbenutzer in diesen paar Tagen zweimal gemacht, denn da ich nur Dias scanne und er nur Negative, hat er nach Erhalt und wieder vor dem Rückversand an mich diese Einschübe gewechselt. Und er hat das vorher noch nie gemacht.

Servus Inge

Link to post
Share on other sites

Guest Bernd Banken

Advertisement (gone after registration)

Hi Inge,

 

nachdem ich hier vor einigen Wochen meine Probleme mit einem CoolscanV geschildert habe, ist nun folgendes passiert:

 

Die Fotos wurden/werden ziemlich körnig dargestellt, da vermute ich mal ohne gegenzuchecken, dass es an meiner Art der Negativentwicklung in s/w liegen kann.

Der Scanner war bei Nikon und man hat im ersten Kostenvoranschlag vom Austausch eines Printboards gesprochen.

Der daraus resultierende Reparaturpreis hätte zu einem wirtschaaftlichen Totalschaden geführt.

Kleine Intervention meinerseits führte dann zum Ergebnis, das der LED-Block ausgetauscht, das System gereinigt und neu justiert wurde.

 

Leider sind die neuen Scans aber immer noch nicht voll überzeugend, dieses Foto auf FP4+ geht allerdings noch, denke ich:

 

Flickr Photo Download: security

 

Die eigentliche Krux an der Sache ist, dass man keine einfache Möglichkeit hat, mit einem anderen gleichwertigen Scanner die Probe zu machen, um wirklich den Scanner ausschliessen zu können. Gut, ein paar Negative durch die Republik zu schicken ist nicht das Problem....

 

Bei Dir liegt es vielleicht an dem Ausfall einer LED-Reihe für eine bestimmte Farbe, wie sieht die Sache in S/W aus?

 

Gruss

Bernd

Link to post
Share on other sites

Hallo Bernd,

s/w habe ich nicht getestet, habe nur Farb-Dias. Fakt ist aber, auch mit deaktiviertem Farbmanagement ist der Defekt zu sehen, ist halt alles nur etwas blasser.

 

Der Scanner ist gerademal 3 Monate jung (Kaufdatum 25.08.2008) und es ist für mich ein eindeutiger Garantiefall. Schließlich war er auch beim Versand immer in Originalverpackung und die wurde ja von Nikon offenbar als transportsicher eingesetzt.

Wenn dann trotzdem im Innenbereich etwas kaputtgeht, dann war entweder die Technik von Anfang an instabil oder aber die Nikon OVP nicht ausreichend. Habe ja gerademal 300 Dias gesannt, also relativ wenig.

Inzwischen ist aber bereits eine kostenlose Versandmarke für das Paket an mich unterwegs, schonmal ein kleines Entgegenkommen.

Servus Inge

Link to post
Share on other sites

Hallo Bernd,

s/w habe ich nicht getestet, habe nur Farb-Dias. Fakt ist aber, auch mit deaktiviertem Farbmanagement ist der Defekt zu sehen, ist halt alles nur etwas blasser.

 

Der Scanner ist gerademal 3 Monate jung (Kaufdatum 25.08.2008) und es ist für mich ein eindeutiger Garantiefall. Schließlich war er auch beim Versand immer in Originalverpackung und die wurde ja von Nikon offenbar als transportsicher eingesetzt.

Wenn dann trotzdem im Innenbereich etwas kaputtgeht, dann war entweder die Technik von Anfang an instabil oder aber die Nikon OVP nicht ausreichend. Habe ja gerademal 300 Dias gesannt, also relativ wenig.

Inzwischen ist aber bereits eine kostenlose Versandmarke für das Paket an mich unterwegs, schonmal ein kleines Entgegenkommen.

Servus Inge

 

Hi,

berichte mal weiter, wenn er wieder zu Hause ist.............:)

Ist zumindest für diejenigen ganz interessant, die auch so ein Teil haben.

Gruß

Horst

Link to post
Share on other sites

....Der Scanner ist gerademal 3 Monate jung (Kaufdatum 25.08.2008) und es ist für mich ein eindeutiger Garantiefall. Schließlich war er auch beim Versand immer in Originalverpackung und die wurde ja von Nikon offenbar als transportsicher eingesetzt.

Wenn dann trotzdem im Innenbereich etwas kaputtgeht, dann war entweder die Technik von Anfang an instabil oder aber die Nikon OVP nicht ausreichend. Habe ja gerademal 300 Dias gesannt, also relativ wenig.

Inzwischen ist aber bereits eine kostenlose Versandmarke für das Paket an mich unterwegs, schonmal ein kleines Entgegenkommen.

Servus Inge

 

Hi Inge,

 

wenn Du den Scanner als Verbraucher, also nicht im Rahmen einer gewerblichen oder selbständig beruflichen Tätigkeit, gekauft hast, liegt ein sog. Vebrauchsgüterkauf ( § 474 BGB ) vor. Dann wird, wenn sich ein Mangel innerhalb der ersten 6 Monate ab Lieferung zeigt, vermutet,dass er schon bei Lieferung vorhanden war. Der Verkäufer müßte also nachweisen dass diese Vermutung nicht zutrifft.

 

Grüße,

cJ.

Link to post
Share on other sites

Hallo Claudio,

 

...vonseiten Nikon.

 

Servus Inge

 

Hallo,

 

zu beachten ist dass sich der Nacherfüllungsanspruch gegen den Verkäufer, nicht gegen den Hersteller, richtet. Wenn der Scanner nicht direkt bei Nikon gekauft worden ist, solltest Du Dich rechtzeitig -also vor Ablauf von sechs Monaten ab Kaufdatum - an deinen Händler wenden.

 

Gruß,

cJ.

Link to post
Share on other sites

Hallo Claudio,

 

nochmals recht herzlichen Dank, auch d a s wußte ich nicht. Unabhängig davon daß der Scanner inzwischen bei Nikon in Düsseldorf gelandet ist, werde ich zusätzlich noch den Verkäufer (Foto Erhardt) informieren. Deine Information ist sehr wertvoll für mich.

 

Servus Inge

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...