Jump to content
Sign in to follow this  
thwalker

Lightroom 2.0

Recommended Posts

I can see a NW collective investment in a colour checker coming...

 

Judging from its pricing, one can only infer that the MacBeth color checker is secretly made by Leica Camera AG.

Share this post


Link to post
Share on other sites

Hi all,

 

I followed this thread with interest, and then I downloaded all three:

 

LR 2.0

Profile Editor Beta 1 072808

camera profiles beta1 072808

 

I installed them on my new laptop running Vista Home Premium with all the latest updates.

 

The camera profiles seem to be in the right place, and LR 2.0 is working, although under "Camera Calibration" I only get a choice of:

 

ACR4.4

ACR3.6

Adobe Standard beta 1

 

So I can't explicitly choose one of the M8 profiles, but this was explained in earlier posts.

 

My major problem is that I cannot load a DNG into the Profile editor. I always get:

 

"DNG Profile Editor could not open the selected image. Note that the selected image must be a valid DNG color image."

 

...and this is using any DNG straight from the M8!

 

However, I put a copy of the executable on a network drive and opened it in a laptop running XP, and besides complaints about

profiles missing, my DNG's open there.

 

So, unless you have any suggestions I guess the PE does not like Vista, even if Adobe says it should have the same compatibility as LR 2.0.

 

Regards

Per

Share this post


Link to post
Share on other sites

Have you tried the DNG converter to convert the Leica M8 DNG files to the newer Adobe DNG 1.2 standards by running them through the newest converter.

 

No I don't have to do that on my systems, Win XP Pro, the PE opens straight Leica M8 DNG's without a problem. Although on my work PC which doesn't have Photoshop CS3 I do get some type of error stating something like "The base profile couldn't be found" but it still opens all DNG's and gives you all the installed profiles.

Share this post


Link to post
Share on other sites
Have you tried the DNG converter to convert the Leica M8 DNG files to the newer Adobe DNG 1.2 standards by running them through the newest converter.

 

As I said LR2.0 can open all my DNG's. I downloaded the DNG Converter which, by the way, works fine, and converted both an original M8-DNG and a DNG saved in LR2.0 (based on an M8-DNG of course). I then tried again to open the original M8-DNG, the LR2.0-DNG, the converted M8-DNG and the converted LR2.0-DNG, and they all get the same error message as in my previous post.

 

All the Adobe s/w except PE works on my Vista PC. I can launch PE on Vista and it looks good on the screen. The functions are probably OK, and I can even load a "Base Profile", eg one of the Leica M8 DCP's from the "Adobe Standard beta 1" collection. The same PE executable seems to work on XP loading DNG files. This is particularly annoying since PE is my primary interest

 

Either there really is a compatibility issue with PE, or there is something in Vista that blocks my attempt to open a DNG. Perhaps it is possible to change a setting in Vista to make it work, but I have no idea, so have to give up.

 

Regards

Per

Share this post


Link to post
Share on other sites

Hi,

 

Yesterday I installed Lightroom 2.

It worked fine everything nice, I open older catalog, upgrade them and everything perfect.

 

This afternoon I went out for a photo session... I started importing my DNG only pics in Lightroom 1 and they were all automatically switching to black and white, I saw them in color until fully loaded and then jumped to black and white.

 

So I openend in Lightroom 2 same thing then CS3 SAME THING! 3 cards, same error.

 

I openend in my notebook where I haven't got Lightroom 2 and all pics are fine!!!

 

Yesterday I did install the Beta1 Adobe profile, could this be the problem? how can I switch back to old profiles?

 

This is VERY urgent I cannot work on the pics, I need correct calibration and this is not possible on my notebook.

 

Please Helpppppppppppp!!!

 

Thanks,

 

Eric

Share this post


Link to post
Share on other sites

Don't have an answer for the B&W other then it is a simple setting of one type or another. The images are still in color they are just being displayed in B&W. Check the basic settings to see if the Greyscale has been toggled.

 

I do have a question. Why if you installed LR 2 are you still importing images into LR 1.x.x? And you said when you opened LR 2 the images are the same, did you import them a second time into the LR 2 library?

 

Check your import settings and the default develop settings in Preferences. You may also what to Reset all default Develop settings.

You could also start a new Library and after resetting everything to default re-import the images to LR 2.

 

No the PE does not change any settings in LR 1 or 2 and to my knowledge only works on color DNG files. Even after setting a image to greyscale and loading it into the PE it shows as color.

 

Hi,

 

Yesterday I installed Lightroom 2.

It worked fine everything nice, I open older catalog, upgrade them and everything perfect.

 

This afternoon I went out for a photo session... I started importing my DNG only pics in Lightroom 1 and they were all automatically switching to black and white, I saw them in color until fully loaded and then jumped to black and white.

 

So I openend in Lightroom 2 same thing then CS3 SAME THING! 3 cards, same error.

 

I openend in my notebook where I haven't got Lightroom 2 and all pics are fine!!!

 

Yesterday I did install the Beta1 Adobe profile, could this be the problem? how can I switch back to old profiles?

 

This is VERY urgent I cannot work on the pics, I need correct calibration and this is not possible on my notebook.

 

Please Helpppppppppppp!!!

 

Thanks,

 

Eric

Share this post


Link to post
Share on other sites

I'm guessing you'd converted an image to greyscale and then saved the settings as the defaults

 

Try changing the setting back to colour and resaving as the defaults.

Share this post


Link to post
Share on other sites

Well, I never import directly in BW.

Second I openened first in LR1 because I have the latest trial of LR2 and I wanted to test it before jumping.

 

Why when opening a picture in CS3 it is also affected???? It is no just preview it is the actual image that becomes BW, I previewed in camera raw then selected Open Image in CS3 it then appears in BW.

 

When I preview the pic in finde IT IS in color.

 

Things go wrong when importing in Adobe LR1 /2 and CS3.

 

I haven't not used CS3 to import DNG for over 3 month, so I have not toggled anything there :-(

 

By the way, the preview pic when importing show all the pics in color!!!

Share this post


Link to post
Share on other sites

Hi,

 

I fixed it resetting default setting in preference.

 

What I do not understand is why all three Adobe software were affected.

 

Thanks for help anyway.

 

regards,

 

Eric

Share this post


Link to post
Share on other sites
Well, I never import directly in BW.

Second I openened first in LR1 because I have the latest trial of LR2 and I wanted to test it before jumping.

 

Why when opening a picture in CS3 it is also affected???? It is no just preview it is the actual image that becomes BW, I previewed in camera raw then selected Open Image in CS3 it then appears in BW.

 

Because once ACR/LR changes the image to greyscale, or I should say applies the greyscale setting (which can be taken off), CS3 will see it that way.

To check this use Bridge to view your B&W images, right click on one of them and select Open in Camera Raw (That is for Windows, not sure how you do it on a Mac), check that convert to gerscale is not checked. You can do the same thing in the Develop Module of LR.

 

When I preview the pic in finde IT IS in color.

 

That is because the images are still in color and that other program does not read the changes made in LR or ACR.

 

Things go wrong when importing in Adobe LR1 /2 and CS3.

 

That is because you have the greyscale setting set as the default adjustment in both LR and ACR.

 

I haven't not used CS3 to import DNG for over 3 month, so I have not toggled anything there :-(

 

By the way, the preview pic when importing show all the pics in color!!!

Share this post


Link to post
Share on other sites
Hi,

What I do not understand is why all three Adobe software were affected.

Thanks for help anyway.

 

regards,

 

Eric

 

Not sure why the setting made in LR affected ACR other then in LR you can set it to write all changes made to a file to that file or to a XMP sidecar file and then the changes will show in ACR. Or is it the other way around?

Anyway there is a setting you can toggle in each program that either make the changes made in the other to show or not to show.

 

Oh the reason it shows as B&W in CS3 is becasue it was converted to greyscale. CS3 shows whatever was done in ACR or LR. CS3 does not know how to read RAW files without first going through ACR or LR.

Share this post


Link to post
Share on other sites

hi all...

 

has anyone encounter any problem when right click an image > edit in photoshop CS3

 

it opens up photoshop CS3 but later lightroom says it won't find the application?

 

any help suggestion will be G-R-E-A-T!

 

thanks

Share this post


Link to post
Share on other sites
...it opens up photoshop CS3 but later lightroom says it won't find the application?

 

I have the same issue. Maybe it's a timing issue? Photoshop does open, so with Photoshop open try right clicking a second time and the image should open ok. Provided Photoshop is open the right click works fine - on my Mac at least.

Share this post


Link to post
Share on other sites
I have the same issue. Maybe it's a timing issue? Photoshop does open, so with Photoshop open try right clicking a second time and the image should open ok. Provided Photoshop is open the right click works fine - on my Mac at least.

 

There is a lot of weird behavior in LR 2. All minor but still there.

Share this post


Link to post
Share on other sites

i'm using window vista... no luck after 2nd or 3rd click.

 

LR2 opens the PS3; but PS3 just "hangs" there after the program is launch

 

LR2 then says

"The file could not be edited because Adobe Photoshop CS3 could not be launched"

 

anyone has similar problem???

Share this post


Link to post
Share on other sites
Guest WPalank

Para,

I think I read on another Forum about a Vista user with a similar problem. He got around it by placing CS3 as the second application to "Edit in..."

Share this post


Link to post
Share on other sites
Para,

I think I read on another Forum about a Vista user with a similar problem. He got around it by placing CS3 as the second application to "Edit in..."

 

 

No problem here in XPPro.

Share this post


Link to post
Share on other sites
No problem here in XPPro.

 

No problem with XP Pro here either. Unfortunately, Vista has turned out to be a real kludge.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...