Jump to content

New firmware 1.201 is online (merged FW 1.201 thread)


Recommended Posts

  • Replies 102
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Straight out of the camera - JPEG created in LR from the RAW. WB "As Shot". That's the wall beside where I'm working - colour's the same on screen (calibrated display) as it is in the real world. I'm happy!

Link to post
Share on other sites
Side by side against the 5D - the M8 wins. Daylight / energy saving bulbs / neon / halogen. HAS to be worth the wait!

 

My hat's off to the guys at Solms.

 

Thanks too to beta testers.

 

Best

 

Agree 100%. Tested against Nikon D3 in varying light conditions including very dull daylight, tungsten/daylight mixed, tungsten only.

Very much improved results with the new firmware, especially in mixed light. Have not tried fluorescent.

Teddy

Link to post
Share on other sites

You guys have all the fun. My M8 is still in Solms together with some lenses for coding and adjustment. I just cannot understand it. The repair was completed well over two weeks ago and I still haven't received them. Apparently there has been some delays with customs paperwork. I have just downloaded the new firmware onto the SD card, but without the camera - it is more frustrating than fun

Link to post
Share on other sites

I'm getting some really peculiar results...some almost perfect colour renditions and some, whites/creams with a dreadful green hue... All taken inside at night here, no flash and in mostly tungsten lighting and set to AWB..so far disappointing but I will persevere!!

 

The peculiarity just seems to come from a certain sort of tungsten light source, set to AWB/tungsten or halogen everything remotely "light coloured" has this green hue. However if I set the AWB to "manual" and use the wall as a source, the results are almost perfect.

With other artificial light sources, all indoors at night here, it seems to be suuuper....

Link to post
Share on other sites

Just shot a ton of stuff under tungsten, halogen, fluourescent and daylight. All consistent, so it looks fixed to me (which doesn't mean I'll use it because consistent isn't always right).

 

I'm not seeing the wild differences shot to shot.

 

I'm sure it can be fooled under mixed light (or with tungstens of varying age, because they burn at different temps) but every AWB I've ever seen can be fooled, too.

Link to post
Share on other sites
Guest guy_mancuso

I will reload my camera's just in case there was a tweak or two between this and my beta.

 

But i have been pretty happy so far. I did send this to the engineers as they should read your comments.

Link to post
Share on other sites

AWB is very good now but the scroll wheel has become more erratic. When I select delete and then scroll to all, sometimes it works and sometimes it is as if it got two inputs and scrolls back to where it was. I am seeing similar erratic behavior on some other functions.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...