Jump to content

Q3 first freeze up after 2.0.3.


Recommended Posts

Advertisement (gone after registration)

Prior to 2.0.3 I never had any issues of frozen Q3. A short while after 2.0.3, my Q3 froze after focusing on a subject. Focus marker stayed green and LCD still showing liveview if I move the camera around. However, nothing I pressed will have any results including switching it off. I had to take out the battery to switch it off and put it back on. It was functioning normally after that. Anyone has this issue so far? I am hoping it will not happen to me again 😔

  • Like 1
Link to post
Share on other sites

29 minutes ago, sugsug said:

Prior to 2.0.3 I never had any issues of frozen Q3. A short while after 2.0.3, my Q3 froze after focusing on a subject. Focus marker stayed green and LCD still showing liveview if I move the camera around. However, nothing I pressed will have any results including switching it off. I had to take out the battery to switch it off and put it back on. It was functioning normally after that. Anyone has this issue so far? I am hoping it will not happen to me again 😔

I updated to 2.0.3 and been using it since yesterday and I have not experienced any issues. If you continue to encounter that issue, I recommend resetting the camera and see if that helps.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...