Jump to content

Case collection Freezes with Leica M11, M11-M, M11-P and Firmware V 2.0.2


LUF Admin

Recommended Posts

Advertisement (gone after registration)

2 hours ago, LUF Admin said:

Leica has just sent me another update:
 
They are very grateful for the input around the issue and for your patience. It's a complex problem, but most of the causes have now been identified and are being fixed.

A firmware update with a fix is coming later this month!

Regards
Andreas

Great news!!  Thanks for the update. 

Link to post
Share on other sites

2 hours ago, LUF Admin said:

Leica has just sent me another update:
 
They are very grateful for the input around the issue and for your patience. It's a complex problem, but most of the causes have now been identified and are being fixed.

A firmware update with a fix is coming later this month!

Regards
Andreas

Hurrah !

🥳 🎉

Link to post
Share on other sites

8 hours ago, geoffc60 said:

I don't like the sound of 'most' of the causes have been identified. Does this mean some haven't?

probably the user-errors … 

  • Haha 3
Link to post
Share on other sites

vor 9 Stunden schrieb geoffc60:

I don't like the sound of 'most' of the causes have been identified. Does this mean some haven't?

Indeed, we should expect a lot, but not everything. However, it would be a good step if those who are severely affected by freezes only had them occasionally.

But what we should definitely expect: That Leica continues to work on the problem.

  • Like 4
  • Thanks 1
Link to post
Share on other sites

Advertisement (gone after registration)

On 5/8/2024 at 5:06 PM, LUF Admin said:

Leica has just sent me another update:
 
They are very grateful for the input around the issue and for your patience. It's a complex problem, but most of the causes have now been identified and are being fixed.

A firmware update with a fix is coming later this month!

Regards
Andreas

It's a complex problem? That really doesn't  sound promising, specially after 2 years. Sounds like they might have a manufacturing defect.

Link to post
Share on other sites

vor 1 Stunde schrieb Malabito:

Sounds like they might have a manufacturing defect.

No, it really doesn't sound like that when they say that most of the causes of freezes have been eliminated. It sounds like bad programming and firmware bugs.

Link to post
Share on other sites

Two years? I guess they used junior developers, or they have some hardware issue that they are trying to mitigate with software, and therefore it's difficult ;) I guess we will never really know the truth.

I do know that I won't be updating first when it comes out, will wait for some brave users.

  • Like 1
Link to post
Share on other sites

  • 2 weeks later...

Note: while not a freeze issue, this is a new behavior with 2.02, so may be of some use to the product engineers.

M11, 2.02, Current-gen Cron and Lux (50, 35 and 28)

ProGrade Digital SDXC UHS-II V90 300R, 256G.

60Mp DNG à Internal and SD

No accessories, Auto ISO, A-priority, f/4 min.

Mix of single-shot and 3-shot brackets -- new issue occurs in both modes.

Had a freeze or two returning from standby until 1.6 --- all fixed by reinserting battery. No freezes since 2.02.

However, with 2.02 a new issue has arrived: occasional file corruption.

Very occasionally (maybe 1 every 500 images), I’ll get a file that’s totally corrupt and not loadable into LR. Both the IN and SD file are corrupt. I can manually move the files to my PC, but LR still refuses to load the file. If it’s a 3-shot bracket, only the first file of the set is corrupt. I believe the issue has always occurred on return from standby or power-on, but can’t swear to it. In these cases, it occurred at the end of the day when the battery was around 15%.

The second issue is partial file corruption. The file can be read into LR, but a thin line of digital artifacts runs down the left side (portrait orientation). This happened twice yesterday, and can safely say that it occurred during a return from standby or power-on. Battery was around 50%.

Note: I’ve used the same SD cards from day-one and format them using the stand-alone SD Formatter prior to loading them into the camera. I then format the SD and IN at the start of the shoot. Since the issue is new to 2.02 (at least for me) and both the SD card and IN show corruption, I doubt it’s the SD cards.

Hope this helps.

 

  • Thanks 1
Link to post
Share on other sites

FWIW, I've been off the forum and taking pictures with my M11P on vacation. Many thousands (5k+) of additional shots, but I did have a single freeze with 2.0.2: I was just reviewing a shot when the camera became unresponsive. No lens change or anything else. Pulling the battery and re-inserting it fixed it, and I continued on without losing a shot or any further issue. 

I'm going to be one of those folks who updates to 2.1.1, so we'll see :)  

Link to post
Share on other sites

  • 3 weeks later...
7 minutes ago, Gerardo Puglia said:

My Leica M11-P including the replacement with updated firmware continues to freeze.

Did you update to v2.1.1 and a full reset including profiles and formatted your SD-card ?

Link to post
Share on other sites

  • 2 weeks later...
17 hours ago, Mahesh said:

What happens when warranty has run out and your M11 bricks...  Will Leica still repair for free?

 

I suppose it depends on the issue and how they are feeling that day.

 

I sent my M10 in for service, (no longer in guarantee) and they quoted1me €1,000 for the repair (it was a sticky rangefinder). After the quote, I received another email stating that they would perform the service under goodwill. I did not have a chance to reply to the first email, when the second email was sent :)

 

I recently sent my SL2S in for service, and they quoted me around €350 (issues with the back buttons). This was a defect, not something I broke. Because I did not initially send the invoice, they wanted me to pay for the service. Fortunately, I found the invoice and sent it to them via email. They then proceeded with the repair under warranty very quickly.

 

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...