Jump to content

Fallsammlung Freezes V 2.0.2 mit Leica M11, M11-M, M11-P


LUF Admin

Recommended Posts

vor 18 Minuten schrieb Sedi:

Aktuell auf der Instagram Seite von Leica Austria, bin schon gespannt wann es für die Öffentlichkeit zum Download bereit steht.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Das ist das Q3 Update, ist auch eine Q Camera in dem Post.

Das Update ist seit einigen Stunden draußen.

M11 und Q3 haben verschiedene Firmware.

hoffe dennoch das das M11* auch bald kommt .

Link to post
Share on other sites

Am 15.5.2024 um 22:27 schrieb Krusty:

https://leicarumors.com/2024/05/15/new-leica-camera-model-2221-m11-d-announcement-tomorrow.aspx/

 

Na vielleicht ist das der Trigger für die neue Firmware für den Rest der M11 Familie... Und dann kommt immer noch eine neue Version der FOTOS App um das neue Gerät zu unterstützen.... 

https://leicarumors.com/2024/05/18/leica-m11-d-camera-announcement-delayed-until-june.aspx/

Link to post
Share on other sites

  • 2 weeks later...
vor 17 Stunden schrieb spassig123:

Welcher?

Jochen

Wenn man Focuspeaking und Zoom parallel nutzt wird nach dem auslösen häufig eine wahllose andere Peaking Farbe angezeigt.

Wenn man die Blende ändert während man im Fokus Zoom Modus ist wird die Belichtung nicht korrigiert in der Anzeige.

 

Freezes hatte ich keine bisher, werde noch die andere Karte testen.

Link to post
Share on other sites

Posted (edited)

Liebes Forum, 

bei langsamer Serie und regen Betrieb der Kamera kommt es trotz Update auf 2.1.1 nach wie vor zu Freezes und den Verlust von Daten / Bildern. Speziell wenn die Kamera wärmer wird. 
 

Die Kamera scheint ein Problem mit dem Daten schreiben zu haben - hat bereits eine SD Karte gekilled (natürlich geeignete Karte). Zuerst „steckt“ die Kamera um im Abschluss die gemachten Bilder als „Datei nicht lesbar“ zu kennzeichnen welche nach abschalten / Akku entfernen dann total weg sind. Habe es eben jetzt mit dem internen Speicher und dem neuen Update versucht. 
 

Wieder „Datei nicht lesbar“ und wenn man ganz viele Bilder macht kompletter freeze und beim Versuch die Kamera abzuschalten das endlose Kreisen des Wartesymbols. Nach 30 Minuten warten immer noch. Dann Akku raus wieder rein -> Fotos zwar da aber dann beim nächsten mal einschalten war die Kamera komplett weg und tot. Erst nach 5 Stunden und dem erneuten Versuch konnte ich die Kamera überhaupt erst wieder einschalten. (Nur die letzteren Bilder waren dann weg)
 

hatte jetzt kombiniert mit der alten Software und neuen Software mehrmals Bilder verloren, komplette Sessions verloren, etliche endlose freezes, den kompletten Systemabsturz, eine 500€ SD Karte abgeschossen. Wenn man viel fotografiert und die Kamera warm wird muss ich nur eine Serie machen und sie hängt sich auf.
 

Weiters alles die letzten Monate! versucht wie: Kamera zurücksetzen, Update, automatische Objektiverkennung deaktiviert, nur in JPEG fotografiert und alles was man so an Tricks gegen freezes online findet. (Interner und externer Speicher betroffen, Wechselakku etc.) 

 

ich bin wirklich schon sehr traurig und enttäuscht und kann nur froh sein, dass ich kein Hochzeitsfotograf bin, denn da hätten einige Hochzeitsgesellschaften schon vergebens auf die Bilder gewartet.. 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Edited by Schade-Roulade
Foto vergessen
  • Like 1
Link to post
Share on other sites

Für Leica ist es übersichtlicher, wenn wir Beiträge über Freezes unter 2.1.1 nur in dem von Andreas dafür eröffneten Thread schreibt. Ich habe Deinen Beitrag dort verlinkt.

 

Link to post
Share on other sites

Neiiiin! Ich erwarte ENDLICH eine Lösung! Üblicherweise hätten Kunden Leica auf Wandlung verklagt. Wir sind wohl einfach zu leidensfähig?

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

  • Like 4
Link to post
Share on other sites

vor 29 Minuten schrieb insomnia:

mich wundert tatsächlich nur noch, dass man nicht häufiger von Wandlung liest

Einen defekten Gefrierschrank gegen einen Anderen auszutauschen macht vielleicht keinen Sinn, solange nicht das grundlegende Problem gelöst ist.

Außerdem kostet das ja richtig Geld. Und die Kundschaft ist ja seeehr geduldig.

Ich hoffe dass das für alle Betroffenen gut geregelt wird. Zeit wirds.

 

Link to post
Share on other sites

Posted (edited)

Ich muss leider auch zurück rudern, hab keine Freezes in dem Sinn mehr.

Dennoch, das Problem, dass random Fotos verschwinden besteht weiterhin.

- Foto machen

- Foto ansehen, wir auch angezeigt

- dann erscheint gerne mal "SD Error" - wenn man dann schauen will ob noch Fotos auf der Karte sind heißt es, "No valid pictures to play"

- nach einem Neustart sind dann die meisten Fotos wieder da, aber nicht alle, in der Regel fehlen die letzten 3.

 

Leica, ich habe keine Geduld mehr und auch kein Verständnis.

In dieser Preisklasse, nach fast 2 Jahren auf dem Markt, geht das einfach nicht.

Das sieht man auch a den Preisen wenn man eine M11 / M11-P verkaufen will, privat und bei den Händlern.


Ich bereu meine Q3 verkauft und eine M11-P gekauft zu haben.

 

Kamera: Leica M11-P

SD: Lexar Professional 2000x 256GB

(wird immer mit SD Card for matter und dann in der Kamera formatiert)

 

 

 

Edited by Netzhoerer
  • Like 1
Link to post
Share on other sites

Also meine m11 ist gestern und heute Vollgas gelaufen. DNG Serienbilder, laufend zwischen 3 Objektiven gewechselt, eins davon war ein APO-Telyt-R 180mm auf dem R Adapter, dann noch immer wieder mit und ohne EVF, dann Bilder über die Fotos App gezogen. Gestern brütende Hitze mit 34 Grad Ceslius eine Sportveranstaltung (Vierkampf), heute ein Festival mit Wolkenbruch und die ganze M11 vollgeregnet. Am Festival den Akku auf 3 Stunden rausgeschossen usw. Eigentlich wäre das beides zwei klassische SL Veranstaltungen für Zoom und Autofocus gewesen. Aber ich hab keine SL und ich hab es mit der M versucht (und es hat geklappt).

bei mir läuft die Kamera nach großen Problemem mit 2.0.2 jetzt mit 2.1.0 absolut zuverlässig. Als SD Karte hab ich ne SanDisk 64GB UHS-II.

  • Like 1
Link to post
Share on other sites

vor 8 Stunden schrieb Netzhoerer:

Ich muss leider auch zurück rudern, hab keine Freezes in dem Sinn mehr.

Dennoch, das Problem, dass random Fotos verschwinden besteht weiterhin.

- Foto machen

- Foto ansehen, wir auch angezeigt

- dann erscheint gerne mal "SD Error" - wenn man dann schauen will ob noch Fotos auf der Karte sind heißt es, "No valid pictures to play"

- nach einem Neustart sind dann die meisten Fotos wieder da, aber nicht alle, in der Regel fehlen die letzten 3.

 

Leica, ich habe keine Geduld mehr und auch kein Verständnis.

In dieser Preisklasse, nach fast 2 Jahren auf dem Markt, geht das einfach nicht.

Das sieht man auch a den Preisen wenn man eine M11 / M11-P verkaufen will, privat und bei den Händlern.


Ich bereu meine Q3 verkauft und eine M11-P gekauft zu haben.

 

Kamera: Leica M11-P

SD: Lexar Professional 2000x 256GB

(wird immer mit SD Card for matter und dann in der Kamera formatiert)

 

 

 

Hast du die Möglichkeit, eine andere Karte auszuprobieren? Oder fotografiere mal ausschließlich auf den internen Speicher um den Fehler einzugrenzen?

Link to post
Share on other sites

vor 14 Stunden schrieb Krusty:

Hast du die Möglichkeit, eine andere Karte auszuprobieren? Oder fotografiere mal ausschließlich auf den internen Speicher um den Fehler einzugrenzen?

Danke für deine Antwort @Krusty

Ja habe ich. Werde ich testen.

Hatte gestern ausnahmsweise den internen Speicher ausgeschalten und gerade da sind die Fotos verschwunden.

Link to post
Share on other sites

vor 26 Minuten schrieb Netzhoerer:

Danke für deine Antwort @Krusty

Ja habe ich. Werde ich testen.

Hatte gestern ausnahmsweise den internen Speicher ausgeschalten und gerade da sind die Fotos verschwunden.

Wie? Vom internen Speicher sind die Fotos weg?!

Link to post
Share on other sites

vor 16 Minuten schrieb Krusty:

Wie? Vom internen Speicher sind die Fotos weg?!

Nein, ich hatte gestern nur ein Profil aktiviert bei dem ich eben nicht auf den internen Speicher, sondern nur auf SD speichere.

ärgerlich.

Dennoch sollte die Kamera, keine Doros verlieren.

das hatte ich weder bei Sony, noch Nikon Z Serie, noch Canon R5 auch bei Ricoh nicht.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...