Jump to content

Fallsammlung Freezes V 2.0.2 mit Leica M11, M11-M, M11-P


LUF Admin

Recommended Posts

Ich hatte jetzt die Erfahrung wenn ich nur auf den Speicher fotografiere und anschließend die Ergebnisse auf die Speicherkarte übertrage funktionierte die Kamera einwandfrei.Kann aber auch ein Zufall sein.Die Fehler treten willkürlich auf.Vierzig oder fünfzig Aufnahmen sind nicht unbedingt repräsentativ.Werde jetzt mal im Intervall den Speicher voll machen.Speicherkarte ist die von Sony 300 mb/s. 64 GB.

  • Like 1
Link to post
Share on other sites

Meine M11 hängt sich nach Tausch der Speicherkarte deutlich weniger auf als vorher. Batterie herausnehmen hat gar nichts gebracht. Probiert mal die Speicherkarte heraus zu nehmen und dann die Kamera neu zu starten. Anschließend könnt ihr die Speicherkarte wieder rein tun. Das hat bei mir jetzt immer ganz gut geholfen. Batterie zu entfernen alleine hilft überhaupt nicht.

Link to post
Share on other sites

Habe gerade eine neue M11-P erworben,  und bei Doppelspeicherung ( DNG & JPG,  , Speicherkarte Sandisk 128 GB UHS II ) ist bei nicht einmal 40 Bildern folgendes Phänomen aufgetreten:

Die Fotos waren violettstichig, keine JPG-Speicherung, zum Schluss nudelte das Abspeichern nur noch durch ( grauer Bildschirmmit rotem Rotationspfeil). Ich habe den Akku entfernt, jetzt scheint die Kamera wieder zu funktionieren. 

Franz A. Paulus 

Link to post
Share on other sites

Hallo, ich hatte auch schon den ein oder anderen "Absturz" Freeze, hab mir bis jetzt keine großen Gedanken gemacht. Bis ich jetzt diese Beiträge gelesen hatten

Hatte aber im Urlaub (Feb) einmal ein "nichtbeschreiben der Speicherkarte"  vermutilich vorher ein kleiner Freeze , da fehlen mir bestimmt 200 -300 Bilder. Die Kamera funktionierte einwandfrei, aber am Abend wollte ich die Speicherkarte auslesen ---es war nichts drauf 0 (Null), obwohl ich ab und an ein Bild in der Voransicht kontrollierte.

Vielleicht ist das auch ein Fehler?? Danach beschrieb die M11 wieder ganz normal die Karte. Mache aber zur Vorsicht immer eine Sicherung 1:1 auf den internen Speicher.

 

Hat von Euch eine diesen Fall auch schon erlebt??

 

Gruß

Siggi

 

Link to post
Share on other sites

Advertisement (gone after registration)

Am 15.2.2024 um 10:08 schrieb LUF Admin:

Dies ist kein normaler Diskussions-Thread, sondern dient dazu, einzelne Problemfälle zu finden.
Wir werden daher in diesem Thread stärker moderieren und Posts löschen, die sich nicht an diese Regel halten.

Es geht um sog. „Freezes“ mit Leica M11, M11-M, M11-P, die nach dem letzten Firmware-Update (V 2.0.2) noch auftreten.

Zur Erinnerung: In diesem Thread bitte nur und ausschließlich Meldungen zu diesem Thema:

„Freezes“ mit Leica M11, M11-M, M11-P, die nach dem letzten Firmware-Update (V 2.0.2) noch auftreten.

Bitte keine weiterführenden Diskussionen, dafür ist an anderer Stelle im Forum ausreichend Platz.

Andreas

Link to post
Share on other sites

Habe auch eine M11 (Standard).

Freezes sind über die Updates besser geworden aber nicht endgültig beseitigt. 
 

Sporadisch kommt es bei mir immer noch zu freezes die sich dann nur durch Batterie raus/rein beheben lassen. Manchmal muss man auch 2x die Batterie entfernen. 
 

Meiner Erfahrung nach tritt das Problem mit manchen Speicherkarten häufiger auf.

Mit der Kingston Canvas React V90 128GB hab ich deutlich mehr freezes gehabt wie mit der Sony Tough 64GB v90 G-Serie.

vom Gefühl entstehen Freezes wenn man gerade aufgenommene Bilder direkt anschauen will obwohl die Kamera noch vom Puffer auf die Karte/Internen Speicher schreibt. Wenn ich Serien aufnehme oder mehrere Einzelaufnahmen schneller nacheinander und dann direkt die Bilder anschauen will, tritt es eher auf. 

  • Thanks 3
Link to post
Share on other sites

Am 15.2.2024 um 21:30 schrieb IMAGEPOWER:

Kann ich so voll bestätigen, M11 und M11-P.

Hatte jetzt in Thessaloniki mit frisch im Mac (SD Formatter)formatierter sandisk extreme pro 128GB 300x einen freeze an der M11-P, dann 3 Tage und 800 Auslösungen nichts mehr, heute wieder einen freeze (Karte ist inzwischen natürlich mit 459 Fotos voller). 

Vor 2 Wochen mit der M11 in Dubai 4 Tage alles gut, dann nach ca 700 Auslösungen u entsprechend 300 Fotos auf der Karte 5 freezes kurz hintereinander. Danach wieder alles ok für die nächsten 300 Auslösungen. 

Ich speichere erst auf SD, dann auf Intern. Immer Einzelbild oder Selbstauslöser, keine Serien. Alles manuell, keine Automatik. ISO ändere ich oft, Perspective Control sehr oft. Kamera schalte ich oft aus nach der Aufnahme damit weniger Staub auf den Sensor fällt - ich wechsele sehr oft die Objektive. 
 

M11 mit 2.02 keinen einzigen freeze (damals langsame SD von sandisk. 
 

Mit Nikon Digitalkameras von D1X, D2H, D2Hs, D2X, D2Xs, D3, D3s, D3X, D4,D4s, D5, D6, Df, D300, D800, D800E, D810, D850 im täglichen Profieinsatz keinen einzigen freeze, egal welche Karte. Karten ausschließlich in den Kameras formatiert, oft 50x am Tag 

Ich hatte heute erneut einen "freeze" (= Systemabsturz) mit der M11 und 2.02, dabei ist mir aber folgende Besonderheit aufgefallen, an die ich mich bei den letzten freezes gar nicht erinnert hatte:

Mehrere Aufnahmen in einer S-Bahn, ISO 800, Zeit und Blende manuell eingestellt. Dann raus aus der Bahn, bei schönem Wetter noch ein Foto von außen. Dazu musste ich die ISO von 800 auf 64 reduzieren. Ich mache das mit dem Daumenrad (Funktion ISO zugeordnet), weil es sehr schnell geht. Belichtung gecheckt, Blende und Verschlusszeit noch angepasst, fokussiert, ausgelöst...zack! Freeze! Wieder mal.

Akku raus und sofort wieder rein, Kamera funktioniert wieder, aber das gemachte Foto ist natürlich weg, nicht auf der Karte (später beim Import als korrupte Datei erkannt). Jetzt wird es aber erst interessant: Als ich das Foto schließlich erneut machen will, merke ich, dass die Belichtung jetzt viel zu hell ist! Kein Wunder, es werden wieder ISO 800 angezeigt! D.h. die Einstellung der ISO ist wieder auf den Wert IN der S-Bahn, nämlich ISO 800, gesprungen, obwohl ich die ISO vor dem freeze ja umgestellt hatte!!! Der freeze schien quasi auf mich zu warten, während ich noch die ISO umstellte und meine Kamera bediente (keine Probleme währenddessen, erst mit Auslösung kam der freeze)

Ich erinnere mich, dass ich schon mal so einen Fall hatte, in Dubai, aber das merkt man ja bloß, wenn man die ISO direkt vor dem Freeze umgestellt hatte. D.h. die Kamera hat noch vor der eigentlichen Auslösung eine Art Problem. Sie freut sich quasi, während ich noch die Einstellungen - hier ISO - anpasse, darauf, gleich mit der Auslösung abzustürzen...

Ich habe übrigens lange gewartet, bevor ich die Kamera nach dem Einschalten verwendet habe, da es hier ja auch Vermutungen gibt, dass ein zu schneller Wechsel vom Play-Modus in den Aufnahme-Modus zu freezes führen könnte...welch ein Anachronismus, wenn ich das Problem in der Sportfotografie mit meiner Z9 oder D6 hätte, ein "zu schneller Wechsel von PLAY in AUFNAHME führt zu einem Systemabsturz....:-(

Wie wäre es wohl, wenn ich die ISO nicht übers Daumenrad, sondern über das ISO-Rad links oben einstelle? Kommt es dann evt. gar nicht mehr zu einem freeze? Werde das mal testen...

Bin inzwischen ziemlich genervt, wäre echt super, wenn Leica das Problem (2.02) nach exakt 3 Monaten in den Griff bekommen würde. Gerne auch ein Firmware Downgrade auf 1.6x möglich machen! Und bitte, bitte nicht so lange warten, bis die M12 im Laden ist und man sich um M11 Besitzer nicht mehr kümmern muss...

  • Like 2
  • Thanks 2
Link to post
Share on other sites

Zur Erinnerung: In diesem Thread bitte nur und ausschließlich Meldungen zu diesem Thema:

„Freezes“ mit Leica M11, M11-M, M11-P, die nach dem letzten Firmware-Update (V 2.0.2) noch auftreten.

Bitte keine weiterführenden Diskussionen, dafür ist an anderer Stelle im Forum ausreichend Platz.

Andreas

Link to post
Share on other sites

Posted (edited)

7000 Aufnahmen lang   kein einziges Freeze - seit dem Update / bzw. auch dem gleichzeitigen erwerb  des apo 35  und nur damit (wohl weil ich es nicht mehr runter gebe)freeze hin und wieder und völlig planlos. 

Heute konnte ich damit sogar auslösen – hab das freeze  erst realisiert als ich zufällig das schwarze Display bemerkte…. ca. 7 Bilder weg.

ärgerlichst!

 

andreas

Edited by grafebner
Link to post
Share on other sites

Posted (edited)

Leica M11 - Firmware Version 2.0.2. - Kamera 2024 erst erworben.

 

Leider habe ich in der kurzen Zeit der Nutzung auch zwei Arten von Problemen gehabt. 
 

Zum einem ist die Kamera eingefroren, wenn ich sie aus dem „Standby / Ruhezustand / Stromsparzustand“ aufgeweckt habe. Dabei wurden die Bilder erst auf die SD Karte und danach auf den Internen Speicher geschrieben. Der gleiche Fehler trat auch auf, als ich nur auf die SD Karte geschrieben habe und als ich auf SD Karte und Intern (als Backup) gleichzeitig geschrieben habe. Lösung war den Akku raus nehmen.
Ich meine beobachtet zu haben, das bei diesen Freezes vor allem auch die Bluetooth Konnektivität aktiviert war für das geotagging mit dem iPhone.

 

Zu dem habe ich leider auch Erfahrung gemacht, das Bild-Dateien beim Import am Mac beschädigt waren. Ein Teil der beschädigten Bilder war auch auf der Kamera nicht anzeigbar und ein anderer Teil der Bilder wurde auf der Kamera angezeigt und erst am Mac konnten sie nicht mehr geöffnet werden, weil sie beschädigt sind. Ich bin mir nicht sicher, ob dieses Problem zu 100% immer zur gleichen Zeit wie die Freezes aufgetreten ist. Ich denke fast nicht, es war auch einfach zwischendurch. Es sind meinst aber nur ein oder zwei Bilder mit folgender Bildnummer nicht lesbar. Wenn ein Bild nach einem Freeze nicht lesbar / beschädigt ist, ist das in einer gewissen Weise berechenbar. Aber wenn zwischendurch Bilder, die auf der Kamera angezeigt wurden, plötzlich nach dem Import nicht mehr lesbar sind, ist das echt sehr schlecht.

 

EDIT: Ich habe noch ein weiteres Problem beim wiedergeben der Bilder. Wenn die Kamera eingeschalten wird oder aus dem Ruhezustand geholt wird, dann ist IMMER das erste Foto sehr stark geschärft, wenn man rein zoomt im Playback. Wenn man danach noch ein Foto macht, dann wirkt es, als wäre es unscharf, weil das erste Bilder so stark (über-)schärft wurde. (Testaufnahmen wurden auf dem Stativ gemacht und logischer Weise der Fokus zwischen den Aufnahmen nicht verändert.)

Allgemein gesagt, wirkt das wiedergegebene Bild auf der M10-R auf dem Kameradisplay schärfer. Bei der M11 ist es manchmal schwer einzuschätzen ob man zu 1000% den Fokus getroffen hat, wenn man reinzoomt. Das war deutlich leichter bei der M10-R. Es wird in L-DNG mit 60 MP und ohne JPG aufgenommen, aber es wirkt, als wird ein 5 MP Bild mit Kompressionsartefakten bei der Preview auf dem Kameramonitor angezeigt (wenn man reinzoomt). Allerdings am Mac sind die Bilder deutlich schärfer und detailreicher als am Kameramonitor der M11.

 

Das sind meine Erfahrungen mit der Leica M11. Ich hoffe diese Probleme können noch behoben werden.

Edited by kentgeiner
Mir ist noch ein weiteres Problem mit der M11 eingefallen.
  • Like 1
Link to post
Share on other sites

Ich hatte mit der M11M Leihgerät aus dem Leica Store in Wetzlar mit der Seriennummer 5698118 am 1.3.24 zwei Frezzes.

Die Kamera erhielt vor dem Walk einen Factory-Reset, danach wurde Zeit und ISO auf Automatik gestellt und Liveview aktiviert, sonst keinerlei Einstellungen. Alle Aufnahmen ausschließlich mit Einzelbild

1. Frezze mit ner Sandisk Extreme SDHC 30MB/s 16GB (etwas älteres Exemplar), formatiert in einer Canon:

Kamera reagierte nach gut 50 Aufnahmen innerhalb 80 Minuten nicht mehr, es könnte sein dass ich kurz nach dem Einschalten auslösen wollte, darauf habe ich nicht geachtet, da mein letzter Freeze mit Canon diverse Kameras fast 20 Jahre zurück liegt. Nach Ziehen und Stecken des Akkus erkannte die Kamera die Bilder auf der Speicherkarte von vor dem Freeze nicht mehr, allerdings die Aufnahmen hach dem Freeze schon (später auf den Mac fehlte kein Bild, keine Datei war korrumpiert). Darauf hin wurde die Speicherkarte gewechselt.

2. Frezze mit ner Panasonic SDHC II   V90 R280MB/s W250MB/s 64GB,  formatiert in ebendieser M11M:

Nach weiteren gut 100 Aufnahmen erneuter Freeze, reagierte auch auf Ausschalten nicht mehr. Abhilfe durch Ziehen des Akkus. Auch hier könnte ich kur vor der Aufnahme eingeschaltet haben (warum eigentlich nicht wenn man gezwungen ist Batterie zu sparen???). Auffällig war, dass dieses mal die "alten" Aufnahmen weiter im Review sichtbar waren und später beim Import im Mac fiel auf dass dieses Mal eine korrumpierte Bilddate auf der Speicherkarte war. Ebenso fiel auf, dass bei dem Event die Kamera im Bereich des Handgriffs rechts spürbar warm wurde.

 

Das Personal im Store zeigte kein Interesse an meinen Erfahrungen.

Welche SW-Version aufgespielt war weiß ich nicht, aber ich vermute, dass Vorführgeräte in Wetzlar auf der aktuellen SW sind. Auch haben die Entwickler mit einem Fußmarsch von 2 Minuten diese Kamera im Zugriff.

 

SW-Test in weitaus komplexeren embedded Systems habe ich viele Jahre professionell betrieben - aber hier hatte ich keinen Grund mit Tester-Blick drauf zu sehen.

 

Soll ich jetzt in eine M11M investieren?

Solche Mätzchen gibt es bei Canon seit 20 Jahren nicht mehr, mehrere hunderttausend Aufnahmen seit der EOS1D MII in 5 Generationen von Bodies ohne einen einzigen vergleichbaren Event

Link to post
Share on other sites

Inzwischen der zweite Freeze bei FW 2.0.2., gleiches Symptom wie in meinem Post #19 beschrieben.

Ich schreibe das deshalb, weil zwar Freezes selten sind, aber sich zumindest bei mir bei FW 2.0.2 im Vergleich zu FW 1.X.X zu häufen scheinen

Link to post
Share on other sites

Aus gegebenem (ausgeblendetem) Anlass:

Am 1.3.2024 um 15:30 schrieb LUF Admin:

Zur Erinnerung: In diesem Thread bitte nur und ausschließlich Meldungen zu diesem Thema:

„Freezes“ mit Leica M11, M11-M, M11-P, die nach dem letzten Firmware-Update (V 2.0.2) noch auftreten.

Bitte keine weiterführenden Diskussionen, dafür ist an anderer Stelle im Forum ausreichend Platz.

Link to post
Share on other sites

  • 3 weeks later...

Ich habe manchmal freezes,

Kamera: M11-P

Speicherkarte: Kingston SDXC 256 GB Canvas React Plus

Sicherung: Raw auf SdKarte und Intern

Haufiger, aller 400 Fotos etwa, zeigt die Vorschau nur den Bildnamen an.

Wenn das passiert ist dieses Foto weder auf der SD Karte noch dem internen Speicher.

Häufig tritt auf, bei Focus peaking und Zoom, änder sich die Focuspeaking Farbe in eine die im Menu nicht auswählbar ist, turquoise, violet, orange.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...