Jump to content

Q3 does not connect to Leica photos on Android mobile phone


MrDaniel

Recommended Posts

Advertisement (gone after registration)

Dear all,

I have now tried several different Android mobile phones to make a connection to my Q3, to no avail. However, it worked like a breeze on a relatively old iPhone SE and other Apple devices.

Has someone experienced this before, and found a solution for an Android phone ??

Regards, Daniel

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...