Jump to content

trouble downloading CL firmware version 4.1?

Recommended Posts

Advertisement (gone after registration)

I have tried several times to download the CL firmware 4.1, but have been unsuccessful each time. I have formatted my SanDisk in the CL. Then placed it into my computer and downloaded the 4.1 firmware update. I move that file over to my SD card and make sure it is not in the DCIM or MISC folders, but right next to those two folders. I then place it in my CL and go to Camera Information, then Camera Firmware version update, then start update and I get this message each time: "no firmware on SD card found". When I return the SD card to the computer I see the download still there. I have tried to open the download with Adobe reader, but I get a message saying that it can't open it. I am at a loss at what to do.

Any suggestions would be appreciated. 

Link to post
Share on other sites

Mike sure the file you are seeing on the SD card is in the root directory and is named:  CL___41_.lfu

If it is anything else, it is not the correct file and may in fact be in a ZIP file archive for the download.  If this is the case unpack the ZIP file and copy the CL___41_.lfu file onto the SD card into the root directory.  Then try again

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...