Jump to content

Ratsuche zu Leica APO-Summicron-M 75 f/2 ASPH.: Blende klemmt, einige Lamellen verbogen


Recommended Posts

Advertisement (gone after registration)

Moin,

 

mein Leica M Apo-Summicron 2,0/75 Asph. funktioniert plötzlich, ohne für mich wahrnehmbaren Grund, nicht mehr korrekt. Die Blende hakt im Bereich 2,8-2,0 und es sind einige Lamellen verbogen. Wie das passiert ist, weiß ich nicht, ich habe das Objektiv nicht fallengelassen und dergleichen und es funktionierte bisher seit 2 Jahren ohne Probleme.

Ich habe zu den klemmenden Blenden einige Fragen und freue mich über hilfreiche Tipps - vielen Dank im Voraus 🙂

  • Hat jemand eine Idee, wie ein solcher "Blendenklemmer" bei diesem Objektiv (das mit der "Ninjablende") entstehen kann? Mir geht es darum, so etwas künftig zu vermeiden.
  • Hat jemand einen passenden Blendenlamellensatz für das Objektiv für mich oder kann einen solchen besorgen? Ich komme da leider nicht ran und würde es natürlich bezahlen.

Das Objektiv ist aktuell bei "meinem" Objektivwartungsspezialisten (nicht offiziell Leica) und dieser hat die Blendenlamellen natürlich nicht vorrätig und kommt da auch nicht ran. Ich habe nicht geahnt, dass die Blendenfehlfunktion mit verbogenen Lamellen einherging und dachte, es wäre nur eine Justage/Schmierung erforderlich. Zudem wollte ich nicht 3-4 Monate auf mein 75er warten, wenn ich es direkt bei Leica abgegeben hätte.

 

Beste Grüße

Ingo

 

 

Link to post
Share on other sites

Ich glaube nicht dass Du da etwas tun kannst. Geschmiert oder gar geölt werden müssen Blendenlamellen nicht. Zu justieren gibt es ebenfalls nichts. Meiner Meinung nach kann als Ursache nur ein Fertigungsfehler in Betracht kommen. Möglicherweise hatte eine Blendenlamelle von Anfang an nicht die richtige Passform und hat sich dadurch stärker als üblich abgenutzt und irgendwann verhakt.

  • Thanks 1
Link to post
Share on other sites

... oder ein Vorbesitzer hat es mal demontiert und beim Zusammenbauen vermurkst. Dass sich eine Lamelle durch die normale Benutzung verformt, kann ich mir eigentlich kaum vorstellen.

  • Thanks 1
Link to post
Share on other sites

Sehr unwahrscheinlich das jemand die Blendenlamellen für das Objektiv so rumliegen hat.

Da wirst du das Objektiv von deinem Schrauber zurückholen  und zu Leica geben müssen.

Die Blendenlamellen kann man nicht einfach glattbügeln😁. Hier ist absolute Genauigkeit gefragt.

  • Thanks 1
Link to post
Share on other sites

Ganz so kritisch ist das bei M-Objektiven nicht, das sie keine Springblende besitzen. Die Lamellen lassen sich durchaus richten wenn sie verbogen sind (ohne scharfen Knick). Falls ein Haltebolzen nicht exakt an der richtigen Stelle sitzen sollte bleibt nur ein Austausch.

  • Thanks 1
Link to post
Share on other sites

Advertisement (gone after registration)

Gibt noch eine Möglichkeit als Ursache: wenn durch Alterung (was hier wohl nicht der Fall zu sein scheint) oder äußere Umstände (starke Erwärmung durch beispielsweise Phototasche oder auch nacktes Objektiv im Sonnenschein liegen lassen) das Fett im Schneckengang ausblutet. Dann gerät früher oder später Öl auf die Blendenlamellen und kann diese je nach Konsistenz des entstandenen Ölfilms so verkleben dass sie sich beim Verstellen der Blende, anstatt aneinander vorbei zu gleiten, aufstellen und verbiegen. Mit etwas "Glück" reißt durch die über den Blendenring aufgewandte Kraft - man beobachtet ja die Blendenbewegung in aller Regel nicht indem man während des photographierens von vorn ins Objektiv guckt - auch noch einer oder gleich zwei/drei der genieteten Lagerstifte aus dem Stahlblech der Lamelle und dann hat man den Salat.

Ist mir so vor langer Zeit mit einem gebrauchten aber neuwertigen und damals recht teuer erworbenen Kern Switar 1,4/75mm für meine Bolex passiert - und Bolex International in Yverdon hatte zwar alle Ersatzteile parat und war äußerst verbindlich und auch flott, aber die Reparatur war damals zwar sicherlich ihren Preis wert aber eben auch nicht wirklich günstig. Seitdem lasse ich im Falle dass ich bei einer meiner Linsen verölte Lamellen feststelle, diese möglichst umgehend reinigen, soweit ich das nicht selbst machen kann.

Edited by wpo
  • Thanks 1
Link to post
Share on other sites

vor einer Stunde schrieb wpo:

Gibt noch eine Möglichkeit als Ursache: wenn durch Alterung (was hier wohl nicht der Fall zu sein scheint) oder äußere Umstände (starke Erwärmung durch beispielsweise Phototasche oder auch nacktes Objektiv im Sonnenschein liegen lassen) das Fett im Schneckengang ausblutet. Dann gerät früher oder später Öl auf die Blendenlamellen und kann diese je nach Konsistenz des entstandenen Ölfilms so verkleben dass sie sich beim Verstellen der Blende, anstatt aneinander vorbei zu gleiten, aufstellen und verbiegen. Mit etwas "Glück" reißt durch die über den Blendenring aufgewandte Kraft - man beobachtet ja die Blendenbewegung in aller Regel nicht indem man während des photographierens von vorn ins Objektiv guckt - auch noch einer oder gleich zwei/drei der genieteten Lagerstifte aus dem Stahlblech der Lamelle und dann hat man den Salat.

Ist mir so vor langer Zeit mit einem gebrauchten aber neuwertigen und damals recht teuer erworbenen Kern Switar 1,4/75mm für meine Bolex passiert - und Bolex International in Yverdon hatte zwar alle Ersatzteile parat und war äußerst verbindlich und auch flott, aber die Reparatur war damals zwar sicherlich ihren Preis wert aber eben auch nicht wirklich günstig. Seitdem lasse ich im Falle dass ich bei einer meiner Linsen verölte Lamellen feststelle, diese möglichst umgehend reinigen, soweit ich das nicht selbst machen kann.

Vielen Dank an alle für die hilfreichen Rückmeldungen!

Von meinem Objektivreparateur habe ich kürzlich die Rückmeldung bekommen, dass es möglicherweise so passiert ist, wie es wpo beschrieben hat. Öl war nicht auf den Lamellen, aber es kann natürlich früher mal passiert sein und der Defekt wurde nicht 100%ig repariert.

Die Lamellen wurden jetzt erfolgreich glattgebügelt und das Objektiv wird demnächst wieder montiert. Ich berichte, wenn ich es zurück habe.

Beste Grüße

Ingo

 

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...