Jump to content

M11 freeze issues [Merged]


mrmalo

Recommended Posts

Advertisement (gone after registration)

This might be my first post here, so hello everybody!

I took 3-4 frames with my new M11 and then the camera froze. Froze as in un-responsive - even when I switched the camera off. I was about to take out the battery when the camera came back to life 30 seconds later and rolled off a frame all by itself.

I had literally unboxed the camera, charged the batteries and took these 3-4 frames. No settings were changed other than using the 64GB internal storage versus SD card.

ISO and shutter speed dials were still in auto (how the camera arrived).

Has anybody else experienced something like this?

I have a hunch it's something todo with the electronic shutter but have no data/evidence to backup that up.

 

Link to post
Share on other sites

3 minutes ago, mrmalo said:

This might be my first post here, so hello everybody!

I took 3-4 frames with my new M11 and then the camera froze. Froze as in un-responsive - even when I switched the camera off. I was about to take out the battery when the camera came back to life 30 seconds later and rolled off a frame all by itself.

I had literally unboxed the camera, charged the batteries and took these 3-4 frames. No settings were changed other than using the 64GB internal storage versus SD card.

ISO and shutter speed dials were still in auto (how the camera arrived).

Has anybody else experienced something like this?

I have a hunch it's something todo with the electronic shutter but have no data/evidence to backup that up.

 

Was the image completely dark? In that case you took a shot with the lens cap on and the shutter speed was on A. Happened to me :).

  • Like 2
Link to post
Share on other sites

Yet to encounter any freezes. I have, OTOH, hit a button or two on occasion and gotten no response. Hit it a couple of times and the camera seems to go, oh, okay and everything is fine. 

Was the lens coded?  There was a claim elsewhere, though I've not experienced it, of lockups with uncoded lenses.  

Link to post
Share on other sites

I’ve seen a couple similar reports in the M11 Facebook group.  Now here are two more.  It seems like it may be a real but infrequent issue.  It would be interesting to know, if you report it to Leica, how they respond.

Many years later I am still a little sore about how long it took Leica to effectively address the rampant live view /EVF lock-up issue with the M240.  And even when they finally did it was only a 98% fix for me.  It went from a common problem during shoots to an infrequent one.  But it still happens occasionally.

Link to post
Share on other sites

I've seen the same M11 Facebook group @fotofool 

Some of the people there suggested reporting the glitch via the Leica Fotos app which I've done. Not sure if that was the best idea. I've also sent an email to Leica France, so lets see what they say. I'm a mere fish in a small pond!

Link to post
Share on other sites

It is not an issue if it does not repeat. I had every camera lock-up on me at least once (Nikon D5, Sonys, SL2, X1D, ..). Therefore, I value the possibility of quickly removing and reinserting the battery if that happens. It did not occur with M11 yet, but it is still early :).

  • Haha 1
Link to post
Share on other sites

Ive had my camera brick when I accidently took a shot with the lens cap on (I was just testing the shutter sound).  I had a m10-p loaner for two weeks that bricked a few times (never figured out why) and would only fix it self after removing the battery.  I'm assuming its some glitch in the system/firmware.  If it happens again, and especially more than once, and you can't determine what the issue is, definately let your dealer know in case you need to exchange it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...