Jump to content

No photos found


Recommended Posts

  • 3 months later...

Hi I haven’t yet sorry I was determined to nail this and so have been persisting with Leica support - it’s clear to me the application is poorly designed but they are giving me the impression that my situation is unusual.  It’s not as I am sure you realise by searching online lots of people have issues. Leica asked me to send the error file when it occurs but I’ve been too busy working to do that. I will in the coming days and will let you know.

They did say delete the App from device and camera and start again.  It worked once in the past.  Maybe you can try that. 


Edited by Photohonesty
Link to post
Share on other sites

Thanks for your swift reply. I’ve uninstalled the app and added my camera again (Leica Q) and the issue remains.

if you know how to access the error file you mentioned above please let me know. 

I’ll try to reach out to Leica as well and report back if I find a solution. 

Link to post
Share on other sites

Just a thought but have you tried with another sd card? The camera display the same message when there is none so maybe it could come from there? I don’t have another one with me as I’m on holiday. 
On my end I tried to use another phone to connect with the camera and I have the same message so I’m starting to think it’s not an app issue. 

Link to post
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

I bought a cable with a as card reader. 
it’s so much faster and it works every time. Can only recommend it. 



and the other thing ; 

adaptor from lightning to usbc 




with this Setup I can switch the cable from lighting to usb c 


and read the images wherever I like ….


cheers peter  


Link to post
Share on other sites

The idea is more to make sure the wireless feature is working and to get the pictures without going through a computer. For what it's worth here is the answer I received from Leica. Not working for me but maybe you'll be luckier. 

"In iOS16 there is a toggle switch that allows the app local network connections which may be set to “OFF”.
Please check if this is the case with your phone and set it to ON. (see attached picture).

If your local network for the Leica Fotos App is set to “on”, and the problem persists, please follow these steps:

Please delete your camera in Leica FOTOS , and then restart your smartphone (important) .
Then pair the devices again via Leica FOTOS.

If this does not resolve the issue, please follow these steps:

Please check the settings for the FOTOS app in your smartphone to see whether the required permissions have been granted. Also, for this test, deactivate settings such as mobile data or VPN.

A full SD-card can cause delays or even a time-out in the connection process.
Please test the connection procedure with an SD card with only a few pictures on it, or even without a card.

If the connection problems persist, please send us a message via Leica FOTOS (Gear Icon) / Contact Customer Support directly after the error has occurred, so the log files will be sent to us."

Link to post
Share on other sites

  • 6 months later...

I actually believe it is connected to the amount of fotos you have on the camera/ SD Card. I had a lot and I think it just timed out when trying to load. I formatted the card, took a foto and voila: it worked. Don't ask me how many fotos it can digest, I had ca. 200 full resolution raw on the card when it did not work.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...