Jump to content

"Max Shutter Speed" ??


bourne
 Share

Recommended Posts

Advertisement (gone after registration)

When I set the the "max" shutter speed setting to 1/f4 with my 35mm summicron the camera still selects shutter speeds below 125th etc...  Not sure why this is happening.  Hope someone can clarify this for me.  Probably "operator error"!

 

Thank you.

Link to post
Share on other sites

Posted (edited)

There was not enough available light within your selected auto iso parameters i suppose. Then the camera chose a slower shutter speed instead of a higher iso value as M cameras usually do. Example: 1/2f - 6400 iso as auto iso parameters with a 90mm lens. Trying to shoot in low light at f/8, the camera will choose 1/40s - 6400iso instead of 1/180s - 25,000iso more or less.

Edited by lct
Link to post
Share on other sites

4 hours ago, bourne said:

Yes Jeff, in good light it is within parameters. Thank you. 

I was questioning whether you experienced the issue in good light and without exceeding set parameters.  I suspected not, and was going to explain why, as you’ve now learned. Your options of course are to set different parameters, mind the light or accept the consequences.  
 

Jeff

Link to post
Share on other sites

If speed is important for you, one way would be to create a user profile which you can select with the ISO Dial set to Manual.

  • In Menu set M-ISO to Auto. This is will enable camera to pick any ISO up to the maximum of 50,000.
  • In menu set Maximum Exposure Time to 1/2f. For a 90mm lens this will equate to 180sec.
  • Save as a user profile.

Now every time when you take a picture, the camera will compute the appropriate ISO for the speed you have selected within the camera ceiling ISO of 50,000.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...