Jump to content

M11 won't save custom settings and favorites


Recommended Posts

Advertisement (gone after registration)

I am posting this in case someone else encounters the same problem. When setting up my preferred settings and favorites, I noticed that the M11 would not save them -- neither for the default profile nor custom profiles. This problem persisted even after upgrading to the 1.3.0.0 firmware.

I realized that the problem could be that I followed the Leica Quick Start documentation and setup the camera via the FOTOS app and cable. I reset the camera to factory settings and configured the camera manually instead of using the FOTOS app. This resolved the problem with saving settings.

Link to post
Share on other sites

Some more information: Leica informed me that this is a known problem and will be fixed in a firmware update. 
 

I found that the M11 with 1.3.0.0 firmware will forget settings associated with the default profile after about a day. It seems to preserve settings saved to other profiles. For now, a workaround is to create user profiles and then make sure the correct one is active when you turn on the M11. While not ideal, this is at least workable. 

Link to post
Share on other sites

My impression of the profiles provided by Leica in the SL2 and M11 is that the "default" profile is a fixed, factory default setting while the six personal profiles are intended to be assigned as personal settings for typical situations.  So although the default profile can be modified, those changes are not saved when you save profiles to the SD card, and are probably not saved when the camera is turned off for the night. Leica is not very consistent or clear in its documentation about what settings can be saved, especially after a firmware update, so I always save, restore, and then check...

Link to post
Share on other sites

  • 4 months later...
On 5/2/2022 at 5:08 AM, MonochromByDesign said:

When setting up my preferred settings and favourites, I noticed that the M11 would not save them -- neither for the default profile nor custom profiles. This problem persisted even after upgrading to the 1.3.0.0 firmware.

I am having a similar problem trying to se up a faourite menu, despite my firmware is 1.5.0.1. Is your problem resolved?

 

Link to post
Share on other sites

On 5/3/2022 at 9:07 PM, scott kirkpatrick said:

My impression of the profiles provided by Leica in the SL2 and M11 is that the "default" profile is a fixed, factory default setting while the six personal profiles are intended to be assigned as personal settings for typical situations.  So although the default profile can be modified, those changes are not saved when you save profiles to the SD card, and are probably not saved when the camera is turned off for the night. Leica is not very consistent or clear in its documentation about what settings can be saved, especially after a firmware update, so I always save, restore, and then check...

I've spent the last 48 hrs with this issue when I wanted to set up a profile for landscape photography. 

And finally after extensive effort through trial and error, I managed to register a profile for Landscape. I did the following:

  • Turn camera to the default profile.
  • Add or subtract features, as in my case - level gauge and grids.
  • Saved it as User 1 and then renamed it to "Landscape"

Hope this will be helpful to those who are struggling with this (I did - big time and absolutely frustrating).

Regrettably, this omission of instructions is quite un-Leica, hopefully this will be addressed soon. 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...