Jump to content

Leica R4-7 Ausloeseverzoegerung


wagner

Recommended Posts

Advertisement (gone after registration)

Moin!

Als ich mir heute morgen meine R4s in die Haende nahm und einige Male ausloeste, fiel mir die nun nicht mehr zu tolerierende Ausloesverzoegerung auf: gut eine halbe Sekunde verging, bis sich der Spiegel bemuehte nach oben zu klappen.  Nicht, dass ich die Kamera unbedingt brauche - stehen genuegend andere zur Verfuegung -, aber ich mag es halt, wenn meine Kameras einwandfrei funktionieren.😉

 Also, was tun? Leider ist der Kolben fuer die Spiegeldaempfung nicht so simpel zu erreichen, wie bei den in der Mechanik identischen Minolta XD Modellen. Aber ich entsann mich eines Gespraeches mit einem Leica Techniker. Auch die Leica Leute hatten wohl zuweilen keine Lust, die halbe Kamera zu zerlegen, um an die Daempfungsmechnik zu kommen. Was haben sie also gemacht?  Nun, der Kolben ist auch durch die Objektivoeffnung zu erreichen: Ein Tropfen Reinigungsfluessigkeit auf den Kolben und schwupps funktioniert die Choose funktioniert wieder.

Nahm mir erst einmal eine defekte R5 vor, um zu schauen, wo ich genau rein muss, um den Kolben zu erreichen. War simpler, als gedacht. Musste letztlich nicht einmal die Beschichtung zerstoeren.  An der relaevanten Stelle kann man die Beschichtung leicht anheben - praktischerweise ist dort eine kleine Blechlippe -  und bekommt so Zugang zu der Mechnik. Man loest auf "B" aus, der Spiegel geht hoch und der Kolben runter. Ein winziger Tropfen Reinigungsfluessigkeit - ich entschied mich fuer Kontact 61, was ich bereits bei mehreren XD's erfolgreich verwendete -  mittels Spritze und Nadel aufgebracht, das wars. 

Wahrlich erstaunlich, wie simpel man auf diese Weise eine R wieder flott - im wahrsten Sinn des Wortes - bekommen kann!  Und zur Feier des Tages gute alte R4s wird nun endlich mal wieder mit einem Film geladen!🙂

Gruss,

Torsten 

 

 

Link to post
Share on other sites

 Moin Philip!

Kein Problem! Mein Handy ist leider nicht so berauschend, wenn es um Macro Fotos geht, aber ich denke, die Aufnahmen sind dem Zweck entsprechend ausreichend.

Rechts habe ich bei einer defekten R die Palpas Beschichtung  zu besseren Ansicht komplett entfernt, so dass die Lage des pneumatischen Spiegeldaempfers gut zu erkennen ist. Die Kamera ist auf "B" ausgeloest, so dass der Kolben zu sehen ist. Zu erkennen ist auch die erwaehnte kleine Metallzunge. Jene ist auch auf dem linken Foto- die R4s- zu erkennen.

Mit einem kleinen Schraubenzieher kann man diese "Zunge" vorsichtig leicht nach oben biegen und erreicht so den freiliegenden Kolben. Die Beschichtung sollte dabei unbeschaedigt bleiben. Zumindest bleibt sie das, wenn sie sich noch nicht komplett einem "Broeckel'-" oder "Schmierzustand" befindet. Bei der R4s gab es diesbezueglich aber keine Probleme. 

Gruss,

 

Torsten

 

 

Welcome, dear visitor! As registered member you'd see an image here


Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here


Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Danke Torsten, dass du diese Thema genau jetzt wieder einmal ansprichst. Vor ein paar Wochen habe ich meine R5 wieder mal zur Hand genommen und wollte sie nutzen. Aber sie hat schon seit langer Zeit genau dieses Problem. Vor etlichen Jahren bist du einmal darauf eingegangen. Die Fotos von damals haben mir leider nicht geholfen, da ich das entsprechende Bauteil beim besten Willen nicht sehen konnte. Der Blick in die Kamera von unten ist leider nicht aufschlussreich. Ist halt doch nicht ganz Minolta, wie du schon schreibst. Aber jetzt wĂŒrde ich wieder einen Versuch wagen. Leider kann ich auf deinen Fotos keine Zunge sehen. Ist sie bei der R5 vielleicht unter der Palpasschicht versteckt oder gar nicht vorhanden? Das Ganze ist doch, vom Sucher aus betrachtet, auf der rechten Seite? Auf deinen Fotos erkenne ich nur Zungen von den Blendensteuerungselementen.

Meine R5 sieht so aus, wie auf den Fotos. Das 2te zeigt das Innenleben auf der rechten Kameraseite.

FĂŒr eine Hilfestellung wĂ€re ich sehr dankbar.

Welcome, dear visitor! As registered member you'd see an image here


Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here


Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Denke das ist die oben im Text angesprochene Matall-Lippe/ Zunge.

Das kann der Grund fĂŒr das genannte Problem sein, muss aber nicht immer der Grund sein.

Welcome, dear visitor! As registered member you'd see an image here


Simply register for free here – We are always happy to welcome new members!

Edited by R-ler
Link to post
Share on other sites

Advertisement (gone after registration)

Genau dieses Teil halte ich fĂŒr den Kolben. Mal sehen, was Torsten dazu meint. Ich will jetzt auch noch nicht mit dem Schraubenzieher loslegen, damit ich nichts falsch mache.

Bei meinen Windertests neulich hatte sich die Verzögerung erstaunlicherweise in Grenzen gehalten, jetzt gerade ist sie wieder heftig.

Link to post
Share on other sites

Servus! ihr habt beide Recht. R-ler er zeigt genau auf die "Zunge" und genau unter dieser liegt ja auch der Kolben! 

Ich meine ĂŒbrigens die "Zunge" auch auf Deinem Foto zu erkennen.

Die Kamera, bei der ich die SpiegeldĂ€mpfung freigelegt habe ist ĂŒbrigens eine R5.

 

Über die Reparatur der einer lahmen SpiegeldĂ€mpfung schrieb ich hier ĂŒbrigens noch nichts. Es ging damals sicher um den Spiegelauslösemagneten, welchen man von unter erreichen kann. Diese Mechanik ist mit den Minolta XD Modellen identisch, wie ja auch die SpiegeldĂ€mpfung.

Aber die SpiegelaufhÀngung ist wiederum aus dem Hause Leica. (Stichwort Kurbelschleifengetriebe)

 

 

 

Link to post
Share on other sites

vor 18 Stunden schrieb StFreud:

Ja, dann war es damals der Auslösemagnet. So oder so, ich hoffe die Sache mit dem Kolben hilft mir weiter. Das andere ist nichts fĂŒr mich.

Probier es einmal, ob das Abhilfe verschafft.

Bei Problemen mit dem Auslösemagneten tut sich normal nichts mehr bezĂŒglich auslösen. Hatte ich auch schon an einer R4.

Wenn diese OP auch nicht helfen sollte, mĂŒssen wir noch nicht aufgeben....der R5 zu helfen... berichte einfach mal-

Link to post
Share on other sites

  • 1 month later...
Am 3.12.2021 um 16:22 schrieb R-ler:

Probier es einmal, ob das Abhilfe verschafft.

Bei Problemen mit dem Auslösemagneten tut sich normal nichts mehr bezĂŒglich auslösen. Hatte ich auch schon an einer R4.

Wenn diese OP auch nicht helfen sollte, mĂŒssen wir noch nicht aufgeben....der R5 zu helfen... berichte einfach mal-

Nach einer langen Pause habe ich mich nun doch mal ran getraut. Und siehe da, es scheint zu funktionieren. Einen Vergleich zu einer Referenzkamera habe ich ja nicht, aber vorher hat sie sich das Auslösen manchmal schon intensiv ĂŒberlegt. Vielen Dank fĂŒr deine Hilfe, jetzt kann ich sie endlich mal wieder ausfĂŒhren, es ist meine erste Leica. Und auch der angesetzte Winder verrichtet seinen Dienst. Schönes GefĂŒhl.

Link to post
Share on other sites

  • 8 months later...

Hallo zusammen. Ich möchte das Thema R 5 mal ergĂ€nzen. Wie damals geschildert, funktionierte die Auslösung wieder, wie sie sein soll. Ich habe innerhalb der letzten 4 Wochen 2 Farbfilme belichtet und alles war ok - na, zumindest technisch😉.

Gestern nun war ich mit einem bereits teilbelichteten Farbfilm wieder unterwegs und da erlebte ich eine Überraschung. Die von der Kamera angezeigten Verschlusszeiten bei Zeitautomatik wurden mechanisch wie Langzeitbelichtungen gebildet. Und die Zeitenanzeige flackerte, bzw. reagierte nicht wie gewohnt auf HelligkeitsĂ€nderungen. Der angesetzt Winder transportierte nicht. Ich versuchte das Problem mit manueller Belichtungseinstellung zu umgehen und die vorgewĂ€hlten Zeiten hörten sich schlĂŒssig an. Was es wirklich gebracht hat, werde ich erst nach der Filmentwicklung sehen. Und dann war da noch etwas Besonderes. Wenn ich das Batterieteil an den Winder setzte, gab die Kamera oder der Winder jammernde GerĂ€usche von sich. Also nahm ich den Winder ab und versuchte es mit den Knopfzellen. Aber auch hierbei flackerte die Zeitenanzeige. Meine Schlussfolgerung: Jetzt ist die Elektronik der Kamera hinĂŒber und meine erste Leica hat mich verlassen - ein Schock. Ich entnahm noch den Film und brachte ihn sofort zur Entwicklung. Zuhause prĂŒfte ich nochmals das Verhalten und es funktionierte nicht. Das war es dann wohl mit dem guten StĂŒck.

Heute Morgen prĂŒfte ich einfach mal die Akkus des Winders. Und siehe da, 3 von 6 StĂŒck waren erschöpft. Also ab damit ins LadegerĂ€t und spĂ€ter testen. Lange Rede, kurzer Sinn: Nachdem ich die Akkus geladen hatte versorgte der Winder die Kamera wieder mit Strom und eine korrekte Zeitenanzeige und Auslösung, sowie der Filmtransport funktionieren wieder und ich hoffe, dass das anhĂ€lt.

Mein Fazit: Die Stromversorgungen immer prĂŒfen. KontaktflĂ€chen stĂ€ndig reinigen, damit habe ich bei allen GerĂ€ten immer wieder Probleme. Entweder ein Batteriepol ist verschmutzt oder aber sein GegenstĂŒck. Und eine Unterspannung kann sich scheinbar vielfĂ€ltig zeigen.

 

Link to post
Share on other sites

Am 22.9.2022 um 20:39 schrieb M3Tom:

Servus Stefan,

das wÀre ein eigenes Thema wert gewesen!

Vielen Dank fĂŒrs Teilen der Erfahrung und Gruß aus Stuttgart
Tom

Servus Tom. Ich gebe dir Recht. Habe es mir zuerst auch ĂŒberlegt, mich dann allerdings dafĂŒr entschieden. Ich warte mal ab, wie sich die Kamera in der nĂ€chsten Zeit verhĂ€lt und dann kann ich das Ergebnis ggf. in einen eigenen Beitrag einstellen.

Beste GrĂŒĂŸe aus KN

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...