Jump to content

Leica FOTOS app no longer working under iOS 15.

Johannes Adriaan

Recommended Posts

Advertisement (gone after registration)

Since updating my iPad to iOS 15 the Leica FOTOS app has stopped working with my Leica SL and Q. The app worked flawlessly under iOS 14, and still does function from my iPhone (which has the previous iOS). I am able st setup a network connection on the camera (create WLAN or join local WLAN). I have tried deleting both cameras and scanned the code to setup a new camera from the app, but when I try to establish a connection, I get an error saying this is not possible. Needless to say I have tried restarting  the iPad and the cameras, but this doesn’t get me any further.

Does anyone have similar issues and a possible fix?

thanks, Johannes 

Link to post
Share on other sites

  • 4 weeks later...

Hi - I'm having the same issue with my Leica Q. 

Ever since I updated to iOS 15, the Leica FOTOS app will connect, but say "no photos found."

I have tried to delete the app, and reinstall the app. I have tried to reset the WLAN setting in the camera. I have tried the app on different phones (4 in total). All with the same result. 

It's very frustrating to have to physically connect my camera to my laptop to transfer photos. 

Any luck from any in getting a response from Leica?



Link to post
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...