Jump to content

SL2 tethering stopped working after update firmware to 3.0


hirohhhh
 Share

Recommended Posts

Advertisement (gone after registration)

Does anyone tried tethering with SL2 and Lightroom after updating firmware to 3.0? I haven't use it for a while, but I need to scan some negatives and it just doesn't work. I tried restarting everything including computer, lightroom, camera, installing new firmware, even though I had the latest version, but it doesn't work. Have no idea what else to try...

Link to post
Share on other sites

  • 4 weeks later...
  • 5 weeks later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...