Jump to content

CL and UV IR M8 filters


jumbalix
 Share

Recommended Posts

Advertisement (gone after registration)

Hello everyone, in the next days I will receive my CL, I would use the lenses shared with my M8, should It be better to remove the IR filter from the lens before use or on CL or no colour cast are noticeable also keeping the same filters? I think these filters cut the same waive-lenght of the standard sensore filter of the CL, so no added effect, thank you

 

Link to post
Share on other sites

Advertisement (gone after registration)

I use them as much as I like for any other camera and see no discernible negative effect. On the M9 and I suspect the M10 they are mandatory in very high IR conditions. You might ask the guys at the Miami store how it can be that those filters were a standard product with B+W long before the M8 existed. 

Link to post
Share on other sites

Finally got around to testing this, using a 35mm Summilux pre asph. Green is where I noticed the main difference with with filter or not on the M8, so I did I quick photo of what is left in our graden late in the season. Definitely a difference with the M8, a slight one with the CL but hardly noticeable. I did not change the exposures with either camera. So it looks like it wouldn't be a problem to use the IR/UV filter onthe CL. I used a B+W IR UV filter (486).

Link to post
Share on other sites

On 10/5/2021 at 7:02 PM, tommonego@gmail.com said:

Finally got around to testing this, using a 35mm Summilux pre asph. Green is where I noticed the main difference with with filter or not on the M8, so I did I quick photo of what is left in our graden late in the season. Definitely a difference with the M8, a slight one with the CL but hardly noticeable. I did not change the exposures with either camera. So it looks like it wouldn't be a problem to use the IR/UV filter onthe CL. I used a B+W IR UV filter (486).

Thank you so much for this test, also interesting to see the M8 pictures appear sharper, perhaps the 24 megapixels of the CL deliver a too High frequency for a vintage lens, also causing halo effect? Also I am using '80 lenses and I have the same impression

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...