Jump to content

Blende eingestellt vs. Blendenanzeige an der Kamera.


spassig123
 Share

Recommended Posts

Advertisement (gone after registration)

Hallo

habe gestern erstmals mit einer M10 testweise fotografiert. Objektiv war das SUMMILUX-M 1:1,4/50 ASPH. Generell hat es gut geklappt.

Hat jemand Erfahrung bzgl. Übereinstimmung von eingestellter Blende am Objektiv zu Anzeige im Display? Ich weiß dass die eingestellte Blende nicht real an die Kamera übertragen wird.

(Habe hier bei Suche auf die Schnelle nichts gefunden)

Jochen

Link to post
Share on other sites

vor 21 Minuten schrieb spassig123:

Ich weiß dass die eingestellte Blende nicht real an die Kamera übertragen wird.

Und das ist dann auch schon die Antwort. Das Objektiv kann der Kamera die eingestellte Blende nicht mitteilen. Daher weiss die Kamera die am Objektiv eingestellte Blende nicht. Daher stimmt die eingestellte Blende, wie sie von der Kamera angezeigt wird, nicht mit der am Objektiv eingestellten Blende überein. Darum hat Leica - beginnend mit der M10 - aufgehört, den Blendenwert in den EXIF-Daten zu hinterlegen, weil der Wert ohnehin oft nicht genau genug stimmt.

Link to post
Share on other sites

Die digitalen M Kameras schätzen die Blende mit Hilfe der Umgebungshelligkeit. Der Sensor dafür sitzt neben dem Sucher. Diese Schätzung ist ungenau, mehr als eine Blende Abweichung gibt es aber selten. Bei der M10 hat Leica deshalb die Blende nicht mehr in die EXIF Daten geschrieben; seit der M10P ist sie aber wieder drin, weil die Mehrheit das so forderte.

Link to post
Share on other sites

vor 12 Stunden schrieb elmars:

Die digitalen M Kameras schätzen die Blende mit Hilfe der Umgebungshelligkeit. Der Sensor dafür sitzt neben dem Sucher. Diese Schätzung ist ungenau, mehr als eine Blende Abweichung gibt es aber selten. Bei der M10 hat Leica deshalb die Blende nicht mehr in die EXIF Daten geschrieben; seit der M10P ist sie aber wieder drin, weil die Mehrheit das so forderte.

Nach einigem Protest der Nutzer sind die Blendenwerte seit Juni 2018 (Firmware V2.4.5.0) auch bei der M10 wieder in den EXIF-Daten drin. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...