Jump to content
Sign in to follow this  
scott kirkpatrick

Fotos 2.1 and Android 10

Recommended Posts

Advertisement (gone after registration)

I upgraded my Moto G8+ to Android 10 and can't get it to connect to my SL2.  Connection from iOS is still working fine on my tablet.  Any ideas?  I have reported it.

Edited by scott kirkpatrick

Share this post


Link to post
Share on other sites

Same issue. Could connect before with version 2.1, even though it was useless and I never used it. But can't even pair up to update time/date anymore.

I can get FOTOS to find my camera, start to connect, but fails every time. Get an incorrect wi-fi password message sometimes, but not always. Other curious note, unable to actually turn on bluetooth in camera settings without starting to 'connecting to Leica FOTOS' process.

Utterly useless and infuriating.

Share this post


Link to post
Share on other sites

I tried this morning with the new Android 2.2.1, which does connect to my M10-D  Not only does it fail to recognize my SL2 in pairing mode from a distance of less than a foot, when I give up and shut down, it leaves the SL2 partially connected (the GPS icon is showing) and hung.  I had to remove the battery to shut it dow.

 

BUG!!!

Share this post


Link to post
Share on other sites

Either it is buried in the fine print, or they forgot to say this, but to move up to new Android or Fotos release and connect to an SL2 it is advisable to delete the device on which you are running fotos from your SL2 Fotos memory.  Inn the sL2 menus, go to Fotos > delete  and you will see a list of devices that have attached.  Having a lot of previous instances of iPads doesn't seem to hurt, but previous Android devices cause problems.  I have erased them and Fotos 2.2.3 on my iPad worked, but 2.2.1 on Android can see the camera, connected once, but not a second time after I worked a bit with the iPad...

I also got into the dreaded "BlueTooth OFF, won't turn on" state using Android 2.2.1 and had to do a full resatart using the iPad to connect and set time and date.

so things are still broken, but I got stuff so messed up that this was not useful testing.  Stick to M cameras with this release.  They are WiFi only.

Edited by scott kirkpatrick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...