Jump to content
lutzland

Problem mit dem M-Modus

Recommended Posts

Advertisement (gone after registration)

Von der Q auf die Q2 gewechselt, alles soweit zufriedenstellend und mehr, nur ein Problem hab ich: Die Kamera schaltet immer wieder in den Automatic-Modus, manchmal (nachdem sie lange aus war) startet sie mit Manual, um dann wieder in den A-Modus zu wechseln. Damit einhergehend ist das Verschlusszeiten-Einstellrad lahmgelegt, die Verschlusszeiten kann ich dann nur über die Daumenrad-Taste in Verbindung mit den ISO-Werten verändern. In einem Wort: der M-Modus funzt nicht. Kennt jemand das Problem? 

And in broken english: I have problems with the Manual-mode. Sometimes ist starts in M, but after some minutes it changes to A again and I have no access to the functions of the Shutter speed setting dial. Somebody has similar problems or any advice/idea?

 

 

Edited by lutzland
translation

Share this post


Link to post
Share on other sites

Das Verschlusszeitenrad hat nur ein Problem, wenn auch die Blende manuell eingestellt wird, also nur im Modus M? Wenn die Blende auf "A" steht, dann geht das Zeitenrad wie gewünscht (also bei der Blendenautomatik)? Das würde dafür sprechen, dass das Zeitenrad kein mechanisches Problem hat und es ein Softwareproblem ist.

Da der Fehler ansonsten wohl unbekannt ist, würde ich versuchen die Kamera einmal komplett zurück zu setzen, also in den Auslieferungszustand.

Wenn das nichts bringt und wenn das jetzt nicht ein ganz grober Bedienungsfehler ist, würde ich ansonsten sagen: Ab zum Service!

 

Share this post


Link to post
Share on other sites

So sieht es leider aus. Bedienungsfehler liegt nicht vor, P-S-A funktionieren wie gewohnt, nur der Manual Mode verschwindet reproduzierbar nach ein paar Minuten, scheint ein Temperaturproblem zu sein. Ergo muss ich ein paar Wochen wieder mit meiner alten Q vorlieb nehmen ....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...