Jump to content

Recommended Posts

Advertisement (gone after registration)

OK, I give up. The SL2 camera does NOT want me to set date and time. I can change their format, but I can't set actual values from the camera. I've switched off the sync via Smartphone option. I can select individual year, month, and date. But no control I try (no dials or buttons) does anything to change their values.

Any ideas what is going on here??

Link to post
Share on other sites

Er....have you read the manual? It's in the Index, under 'Time': p62

Quote

To set values
▸ Press the joystick up/down
To save and return to superordinate menu item
▸ Press the joystick/thumbwheel

Works for me (including reading the manual)

Link to post
Share on other sites
2 minutes ago, lecycliste said:

Thank you.

Yes, I had read the SL2 manual, p. 71, which mentioned nothing about *how* to set values. I didn't expect settings instructions to be in multiple places. 

Well, the index does list two places for info about Time.

Link to post
Share on other sites

In 25 years as an integrated circuit design engineer I wrote data sheets / application notes among other things, and took great pains to make those documents as easy to get information from as possible. I also helped write sections of IEEE 802.3, the Ethernet standard. So I’m acquainted with clear, well-organized documentation. I’m surprised German engineers didn’t make their manuals a bit more clear. 

Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By lecycliste
      Has anyone found a source for a Leica SL2 L-plate with Spider holster pin? I've checked RRS and ProMediaGear.com without success. Maybe I'm not searching well enough. I'd appreciate anyone else's discoveries. 

      Because of ongoing neck and back trouble getting worse lately, I can no longer wear cameras on straps around my neck. I need to clip them at my waist with the Spider holster system, which I already have. 

      Thanks.
    • By lecycliste
      Has anyone found a source for a Leica SL2 L-plate with Spider holster pin? I've checked RRS and ProMediaGear.com without success. Maybe I'm not searching well enough. I'd appreciate anyone else's discoveries. 

      Because of ongoing neck and back trouble getting worse lately, I can no longer wear cameras on straps around my neck, so I need to clip them at my waist with the Spider holster system, which I already have. 

      Thanks.
    • By jacksbenjamin
      Hi all, I have recently noticed a pulsing flicker in the outer parts of frame (where you would normally see a vignette) with my SL2 when filming video, it is not moire, but more of a pulse of three flashes and have no idea what it is but makes the video unusable. Has anyone experienced this?
      I am filming @ 24fps, C4K, L-LOG and NON, 180 degree shutter, with a Leica M lens and adapter, no fluorescents, I tested with image stabilizing and non and see it both situations.  
      Including a test below (random shots) and any help would be greatly appreciated! devastating to see this.
      SL2 FLICKER TEST - https://vimeo.com/520140179/b4da174625
      Many thanks // Ben Jacks 
    • By lecycliste
      My SL2 is locked up - indicates ERROR in top display, no viewfinder / EVF / LCD display, but I can see aperture changing in top display if I change the light in front of the lens. 
      No problems for four months after purchase brand new from B&H, then I use a Metabones-adapted Macro-Elmar-R 60mm f/2.8 for the first time, and after a day of successful photography the camera is locked up this evening. 
      Tried removing the battery for 10 seconds for reset - still locked up with ERROR in top display on power up. Tried different lenses - Sigma L-mount 85/1.4 DG DN Art that worked fine for four months, Leica M lenses on M adapter L that also worked fine for four months. Tried a couple different batteries. Still nothing. 
      **Any insights or fixes?** Combination of camera button presses to reset camera?
      Thanks.-
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By gerd017
      Hallo Leute,
      mache mal ein Thema über das Filmen mit der SL2-S auf! Was bedeuten all diese Möglichkeiten der Frams, Codecs usw.
      mov oder mp4?
      Standart oder L-log?
      fps?
      was sind eure Einstellungen um ein einfaches gutes Video zu gestalten.?
×
×
  • Create New...