Jump to content

Recommended Posts

Advertisement (gone after registration)

Hi,

I have both a Leica Q and a D-Lux 7 and I use Lightroom to edit my pics. I have quite a bit of purchased presets as well.

With the Q, no issue at all.

With the D-Lux, even though my picture are taken in colour and imported in RAW format, some of the presets think the picture is black and white and show me options only in B&W. I have to manually go to the Colour option and click on it to see what the reworked photo looks in colour.

Anyone with the same issue ? Thanks.

Link to post
Share on other sites

Welcome Anthony,

I am rather surprised that you have bought third party presets. It is very much better to produce your own. They will be tailor-made for you an do exactly what you need.

As I have written elsewhere, acquiring other people's presets can be likened to borrowing someone else's shoes.  Even if they are your size, they are seldom comfortable and fully fit for your needs.

Link to post
Share on other sites

Thanks ..... I have to say those presets work very well and suit me with the Q .... for now. And the issue here are not the presets but why Lightroom considers some colour photos from the D-Lux 7 to be BW. Anything to do with a camera setting I would have missed ? Thanks.

Link to post
Share on other sites

One possibility is that you are recording jpeg files and raw, together, with a monochrome filter set for the jpegs. Raw gives you full colour but if you save the jpeg element it will show as monochrome. 

Link to post
Share on other sites
2 hours ago, Anthony C said:

I am only importing into Lighthouse in RAW format and no filters are set, so issue is unfortunately elsewhere. Thanks

Lighthouse! I have no experience there, I'm afraid. 

Link to post
Share on other sites
  • 5 months later...

Hi, I am having the exact same problem with DLux7. I import the raw photos to LR, I click on an imported preset and it changes the image profile to adobe standard and the pic is now mono. I have to manually change the profile to adobe colour to see what the preset did.

Did you ever work it out?

Link to post
Share on other sites
17 hours ago, Baldy123 said:

Hi, I am having the exact same problem with DLux7. I import the raw photos to LR, I click on an imported preset and it changes the image profile to adobe standard and the pic is now mono. I have to manually change the profile to adobe colour to see what the preset did.

Did you ever work it out?

No, I have not managed to fix it yet. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By GRBrown
      Will the Leica the CF 22 flash work with the D-Lux 7? The CF 22 instructions state: "All flash operating modes are also available when the Leica CF 22 is used with the Leica D-Lux 4."
      Several weeks ago I sent my question to Leica New Jersey technical support, but haven't received a response.
      I haven't put the CF 22 on my D-Lux 7, not wanting to break the camera in case the flash and camera are incompatible.
    • By Keith (M)
      At the RSPB's Arne reserve, Dorset.

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden! D-Lux 7.
    • By Geoff777
      I bought a pristine D-Lux 7 a couple of months ago from an (apparently) well respected dealer.
      Camera seems super, and I am really happy with the results so far.
      However I was giving it a clean and noticed that part of the "O" and a complete "F" have disappeared from the word "OFF" at the on/off switch..... photo attached.
      I don't for one minute think a company like Leica would produce a camera where the text wears off so quickly?
      The seller sent me lots of close-ups before I bought, and the full word "Off" is clearly there. I've taken maybe around 1000 shots only, but won't have switched it on/off anything like that many times, I'm sure.
      Everything else seems fine (except for a missing "Wi-Fi" section in the menu but Fotos works OK so assume that's me not reading the manual well enough yet.)
      Has anyone else had experience of this..... or have I bought a copy/fake??? I can't believe it's a copy because it works so well.... but equally I can't believe the text has rubbed off so quickly either!
      Any suggestions or ideas would be welcome.
      I posted same on DP Review forum too.... any insights from anywhere would be great!
      Thanks.
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By 4peterse
      Moin Leude,
      ich bin eigentlich ein eingefleischter Farbfotograf, wollte mich aber mal an schwarzweiß versuchen. Praktischerweise gibt es ja zwei schwarzweiß Modi, die aber (natürlich) nur schwarzweiße JPEGs produzieren. Im L+RAW Modus werden dann noch zusätzliche RAW Files angelegt, die aber (natürlich) farbig sind. Insgeheim hatte ich gehofft, dass in die RAW Files schon ein schwarzweiß Profil eingebettet ist – ähnlich wie in den Crop Modi ja auch schon der Bildausschnitt im RAW File eingestellt ist.
      Da die Kamera das nicht erledigt, bin ich also auf der Suche nach einem Profil für Lightroom, das möglichst nah an den JPEGs dran ist. Das Adobe Monochrome ist leider nicht exakt passend. Natürlich kann man das einfach als Ausgangsbasis nutzen und dann an den Reglern rumschrauben, wie es einem gut passt.
      Daher gibt es vielleicht hier im Forum jemanden, der so in Profil schon hat, weiß wo man eines bekommen kann oder auch weiß, wie man eines anlegen kann (ohne allzuviel Rumgerate)?
      Danke!
    • By joshjeremyphoto
      Whenever I use the in camera filters they don't stay on when I upload the RAW to Lightroom. The preview of the image shows it with the ffilter but when I click on it it goes back to normal where there is no filter applied. Please help. 

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
×
×
  • Create New...