Jump to content
PhotoCruiser

FOTOS 2.1.0 ist da

Recommended Posts

Advertisement (gone after registration)

ich habe eben über den Google App Store Leica FOTOS 2.1.0 als update angeboten bekommen und heruntergeladen.
Ist auf Deutsch und für Android, ob es auch für IOS erhältlich ist weiss ich nicht, wer ein IPhone/IPad hat muss selber nachsehen.

Neue Funktionen gemäss dem Menu
- Syncronisierung von Datum und Zeit vom Smartphone/Tablet auf die Kamera
- Kameraeinstellungen werden beim Fernsteuern automatisch mit der Kamera synchronisiert
- Kleine Vorschaubilder  zum schnelleren herunterladen

Chris
 

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb PhotoCruiser:

ich habe eben über den Google App Store Leica FOTOS 2.1.0 als update angeboten bekommen und heruntergeladen.
Ist auf Deutsch und für Android, ob es auch für IOS erhältlich ist weiss ich nicht, wer ein IPhone/IPad hat muss selber nachsehen.

Neue Funktionen gemäss dem Menu
- Syncronisierung von Datum und Zeit vom Smartphone/Tablet auf die Kamera
- Kameraeinstellungen werden beim Fernsteuern automatisch mit der Kamera synchronisiert
- Kleine Vorschaubilder  zum schnelleren herunterladen

Chris
 

Ja, für Apple-Geräte gibts die neue Version hier:

https://apps.apple.com/de/app/leica-fotos/id1356061526

L.

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb leicerianer:

Ja, für Apple-Geräte gibts die neue Version hier:

Gut! Mangels Apple Geräten kann ich das nicht ausprobieren.

Chris

Share this post


Link to post
Share on other sites

Schönen guten Abend, 

also bei mir geht's leider nicht. 

Folgendes funktioniert bei mir nicht:

- Übertragung der GPS Daten (Geotagging im Hintergrund ist aktiviert)

- Beibehalten der Verbindung, wenn das Handy (iPhone 11 Pro) der Bildschirm ausgeht

 

Folgendes funktioniert (wenn auch nicht zuverlässig):

- Übertragung der Fotos (in DNG, JPG (groß & klein Auflösung)

 

Wirklich SEHR ärgerlich. Ich hatte nach den Ankündigungen tatsächlich gedacht, dass das Thema jetzt endlich durch ist. Zumindest bei mir ist's das nicht. Ich gebe jetzt nach über einer Stunde "rumspielen" auf - und werde weiter warten, bis das Traditionsunternehmen Leica es schafft, etwas umzusetzen, das Firmen wie Nikon seit Monaten gut & zuverlässig können. 

.... sehr, sehr schade. 

 

Herzliche Grüße

 

Tom 

 

PS: ich habe die alte App gelöscht und erst dann die neue Version (2.1.0) installiert. Das habe ich sogar zwei mal gemacht. 

PSS: lästig ist auch, das alle Fotos einzeln ausgewählt werden müssen, um sie zu übertragen. Ich mag mir gar nicht vorstellen, was nach einem Foto Tag bei 600 Fotos dann am Handy abgeht.... 

Share this post


Link to post
Share on other sites

...konnte gestern die 2.1.0 (iOS) nur kurz an der SL2 testen, das war aber in meinem Fall zum Glück sehr positiv:

- Daten Koppelung von SL2 und 601 wurden problemlos übernommen und haben an der SL2 direkt funktioniert

- GPS über BlueTooth hat direkt funktioniert

Mir ist insbesondere das zweite wichtig; man muss sicherlich noch viel ausprobieren und wird auch manches finden, und es scheint größere Unterschiede in verschiedenen Settings zu geben, es ist aber bestimmt ein großer Schritt voran

 

thomas

 

 

Share this post


Link to post
Share on other sites

Nun ich arbeite ausschliesslich mit Android und da funktionierte es schon vorher, ausser.

- Geotagging ist weiterhin BETA und geht daher auch nicht oder nicht richtig
   Was geändert wurde ist das Kamerazeit und Datum mit dem Handy/Tablet synchroninisiert wird, nicht geotagging
 

vor 11 Stunden schrieb Tom B:

Ich mag mir gar nicht vorstellen, was nach einem Foto Tag bei 600 Fotos dann am Handy abgeht.... 

Ehrlich gesagt würde das übertragen von 600 Fotos auf das Handy Stunden dauern und zweitens raztzfatz den Speicher füllen.
Warumm soll jemand 600 Fotos auf das Handy übertragen?
ich finde das mit dem auswählen welche Fotos übertragen werden schon richtig.

Chris

 

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Guten Morgen,

ich habe mir die App (iPhone etc.) auch heruntergeladen und auch bei mir funktioniert das GPS nicht, obwohl im Top-Display das GPS-Logo angezeigt und das Geo-Tagging aus der App heraus aktiviert ist. Bin auch wie mein Vorredner vorgegangen, d.h., die alte App gelöscht und dann erst die neue installiert. Ich mag Leica wirklich sehr, aber das ist im Vergleich zur SL (1) in Sachen GPS ein für mich heftiger Rückschritt.

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb mediafotografie:

...konnte gestern die 2.1.0 (iOS) nur kurz an der SL2 testen, das war aber in meinem Fall zum Glück sehr positiv:

- Daten Koppelung von SL2 und 601 wurden problemlos übernommen und haben an der SL2 direkt funktioniert

- GPS über BlueTooth hat direkt funktioniert

Mir ist insbesondere das zweite wichtig; man muss sicherlich noch viel ausprobieren und wird auch manches finden, und es scheint größere Unterschiede in verschiedenen Settings zu geben, es ist aber bestimmt ein großer Schritt voran

 

thomas

 

 

Erstaunlich, mein Top-Display hatte genau die gleichen Anzeigen (also Bluetooth und das GPS Zeichen), dennoch keine GPS Daten in den Exifs. Ich werde mal weiter probieren.....

Share this post


Link to post
Share on other sites
vor 43 Minuten schrieb luxseeker:

Erstaunlich, mein Top-Display hatte genau die gleichen Anzeigen (also Bluetooth und das GPS Zeichen), dennoch keine GPS Daten in den Exifs. Ich werde mal weiter probieren.....

 

Geotags sind bei mir definitiv drin (DNG aus SL2 mit Lightroom)

==> ich glaube, bei der weiteren Diskussion sollten wir hier sowohl Kameramodell als auch Dateiformat mit berücksichtigen, da gibt es bestimmt signifikante Unterscheide 

Share this post


Link to post
Share on other sites
Posted (edited)

Hallo, 

ich habs mit jpg (grosse und kleine auflösung) versucht. Ging bei mir nicht. Das gps symbol ist mal da mal nicht. 
Sl2 als kamera  

die gps infos sind bei mir weder im bild auf dem handy nich im Original auf der kamera vorhanden. Gps infos in der apple fotos app nicht da und in LR. 

herzliche Grüße 

tom

 

Edited by Tom B

Share this post


Link to post
Share on other sites

Ich habe gestern mehrfach die Kopplung iPhone + Q2 probiert. Keine GPS-Daten. 👎

gibt es eigentlich eine genauere Beschreibung zu den Einstellungen?

Share this post


Link to post
Share on other sites

Bei der App für das iPad muss man gleich die pro Version bestellen. Was soll das denn?

geht es euch genauso?

Share this post


Link to post
Share on other sites
vor 46 Minuten schrieb Vinrouge:

Bei der App für das iPad muss man gleich die pro Version bestellen. Was soll das denn?

geht es euch genauso?

soweit ich es verstehe: es gibt die iOS-Variante für iPhone und für iPad; zweitere nur als pro, die nutzt aber das iPad richtig; man kann aber die iPhone-Variante auch auf dem iPad installieren und dann vergrößern, ist aber nicht so schick wie die native für's iPad, dafür ohne pro-Abo (habe auch diesen Weg, nutze es aber nur auf dem iPhone)

Share this post


Link to post
Share on other sites

... also ich hab es mit meinem iPhone und der SL2 probiert und das funktioniert problemlos . In Lightroom werden die GPS-Daten angezeigt.

Ich musste in der App natürlich die Funktion Geotagging aktivieren und im Handymenu freigeben. Gruß

Share this post


Link to post
Share on other sites

Ist diese Tagging Funktion sooo wichtig für Euch?

Ist es so fotografisch wichtig, an welcher Strassenecke in Singapur die Aufnahme gemacht wurde??

L.

Share this post


Link to post
Share on other sites

Ja das ist es für mich, besser als die Koordinaten von Hand einzugeben.
Wenn ich die Bilder bearbeite oder Katalogisiere ist es doch praktisch wenn ich ein paar Jahre danach sehe wo ich das Foto gemacht habe.

Natürlich geht es auch ohne, aber da die Möglickeit besteht wäre es doch schön wenn es funktionieren würde.

Chris

Share this post


Link to post
Share on other sites
Posted (edited)

Nun, ich hab mal einige Versuche mit dem Geotagging der 2.1.0 Version für Android angestellt.

Offenbar ist es so das erst Leica Photo gestartet werden muss, was geht auch nicht schneller als vorher war.
Wenn dann die WiFi-Verbindung nach viel zu langer Zeit steht dann kann entweder die Q2 fernbedient werden oder die
WiFi-Verbindung wieder abgeschaltet und normal ausgelöst werden.
In beiden Fällen werden die Koordinaten geschrieben und Lightroom zeigt sie an.

Steht die WiFi Verbindunk kann nur mit Leica Photos ausgelöst werden, wenn auf den Auslöseknopf gedrückt wird
erscheint die Frage WiFi abzuschalten.
Die Kamera kann danach auch abgeschaltet werden,
nach dem Einschalten etwa 30 Sekunden warten und das GPS-Symbol leuchtet wieder und Geotagging funktioniert wieder.
Bei Android wird oben ein Leica Simbol angezeigt was bedeuetet das die Kamera im Geotagging-Modus verbunden ist.

Auf jeden Fall ist die Geschichte mit dem Geotagging doch nicht sehr benutzerfreudlich und verständlich gemacht,
das schliesst auch das komplizierte herstellen der Verbindung ein.

Chris

Edited by PhotoCruiser

Share this post


Link to post
Share on other sites

Bei mir funktioniert GPS  über Bluetooth bei meiner SL2 und dem iPhone. Wichtig, dass man in der App auf die 3 Punkte und GPS auf immer stellt. Ebenso muss bei, iPhone in den Systemeinstellungen die Ortungsfreigabe auf immer gestellt werden. 

Share this post


Link to post
Share on other sites
vor 16 Stunden schrieb PhotoCruiser:

Wenn ich die Bilder bearbeite oder Katalogisiere ist es doch praktisch wenn ich ein paar Jahre danach sehe wo ich das Foto gemacht habe.

Wenn Du beim Katalogisieren in den IPTC-Daten verschlagwortest z.b. Asien,Singapur,Downtown,Dämmerung wäre es doch ausreichend genug??!!

Was hast Du in analogen Zeiten gemacht??

Ich habe mir auf den Kontaktbogen  wichtige Fotodaten vermerkt  und bin gut damit ausgekommen. Finde jetzt auch noch was ich suche nach Jahrzehnten.

L.

Share this post


Link to post
Share on other sites

Nachdem ich heute früh die App versucht habe zum Laufen zu bringen und glaubte es auch geschafft zu haben, habe ich sie heute Mittag bei einer Wanderung nochmal ausprobiert.

Fazit: Nix getagt = Schrott!!!

Dass sich Leica so was antut. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy