Jump to content

Recommended Posts

vor einer Stunde schrieb Malcolm Kays:

M10M froze twice today. Removed battery and it restarted OK. Second freeze left the shutter open and the sensor exposed. Working OK now but not what one expects of a camera this level.

My M3 with DR Summicron has NEVER let me down.

Yes, to freeze an M3 You´ll need very low temperatures. :)

Link to post
Share on other sites

I had been at least a month without a freeze, but then it happened again yesterday. Stuck in Live View, no button did a thing, including ON/OFF, until I took the battery out. It was kind of funny, it took me a while to realize the problem was back again.

Link to post
Share on other sites

I aware of and avoiding pressing play to review an image while still in in the live view mode. I am not sure whether this triggers the freeze when taking another shot, nor the fact that the shutter is set on "Continuous mode' but I get the sense that the camera doesn't like it (if that is possible).

Link to post
Share on other sites

Advertisement (gone after registration)

5 hours ago, Ken Abrahams said:

I aware of and avoiding pressing play to review an image while still in in the live view mode. I am not sure whether this triggers the freeze when taking another shot, nor the fact that the shutter is set on "Continuous mode' but I get the sense that the camera doesn't like it (if that is possible).

I try to do that as well, with the same suspicions, but when I intentionally hit Play while Live View is on it alone doesn’t trigger a freeze, so there is an additional factor involved. Still a mystery for me.

Link to post
Share on other sites

As I reported in a previous thread, the M10M freezes frequently when I use any of several Sony TOUGH SD cards:

Which is a shame because they are my favorite cards for general use.  No problems (beyond the usual digital M rare freezes) when using a SanDisk UHS-II or UHS-I SD card

Link to post
Share on other sites

12 hours ago, Gerbs said:

I try to do that as well, with the same suspicions, but when I intentionally hit Play while Live View is on it alone doesn’t trigger a freeze, so there is an additional factor involved. Still a mystery for me.

Yes It happens infrequently and I haven't been trying to find out what it is by "making it happen". I am sure its not a good thing for the camera to freeze as such. My guess is when camera set on continuous shooting mode, Live View on with Play image review engaged, all that and shooting the next exposure, thinking that a half press will set the camera ready for the exposure. I don't have troubles with my SD cards   

Link to post
Share on other sites

8 minutes ago, Ken Abrahams said:

Yes It happens infrequently and I haven't been trying to find out what it is by "making it happen". I am sure its not a good thing for the camera to freeze as such. My guess is when camera set on continuous shooting mode, Live View on with Play image review engaged, all that and shooting the next exposure, thinking that a half press will set the camera ready for the exposure. I don't have troubles with my SD cards   

I have actually never used Continuous Shooting, so that’s not a necessary ingredient, although that’s not to say that it is NEVER a factor.

On SD cards, I’ve only used the Sandisk ones. And had the freezes. 

Link to post
Share on other sites

1 hour ago, setuporg said:

I have a feeling cards have nothing to do with it, because why would they?  Interplay of controls is more like it, as @Ken Abrahams says, pressing play while in the LV mode would be more likely to trip a bug, not that I remember what did...

You know, one thing does seem sure... Live View! I’m pretty sure that LV was somewhere in the neighborhood each time it froze. I think that each time it froze it ended with LV on. Which makes me think that the freeze happens when going back to LV... from Play, perhaps. I have been trying to turn off LV before going to Play. 

Link to post
Share on other sites

Well, I think that there are two different stories:

1.) Problem with some cards result in an SD.... error. This gives an error I didn´t have since I changed back to my Sandisk cards. I have to say that the "other" cards are working perfect with my other cameras and I had the same issue with my original M10. This problem disappeared with one of the firmware updates.

2.) Freezing of the camera, no error only freezing. This also happens from time to time and looks like it has to do with using Liveview together with picture review (maybe switching directly from Liveview to Review and back) and maybe even when the battery charge level has an influence.

Nevertheless I am sure that this is something that is firmware related and I hope/know that Leica will solve this issue with one of the next firmware updates.

Edited by strohscw
Link to post
Share on other sites

Am 9.6.2020 um 06:57 schrieb strohscw:

Freezing of the camera, no error only freezing. This also happens from time to time and looks like it has to do with using Liveview together with picture review (maybe switching directly from Liveview to Review and back) and maybe even when the battery charge level has an influence.

I never use picture review and have issues too, especially using the Visoflex... The camera stops responding

Link to post
Share on other sites

5 hours ago, Ken Abrahams said:

I hope we can get to the bottom of these “freeze ups” sooner rather than later. 

That may require much more self consciousness in our camera handling, and less spontaneous shooting. We'll have to be able to report exactly what was being done when the freeze occurred... the problem being that the freeze is NOT instantly recognized as having occurred, at least by me. If I make a point of carrying a pencil and paper, to write down the situation when it does occur (very rarely for me now), that might help. I'll have to give it more priority, and THEN get the camera back to work and move on to the next shot.

Of course, programming is so complex that bugs can be a bear to solve, hopefully one of us will come up with a reproducible sequence that causes the freeze. Perhaps we should each immediately try to cause a freeze as soon as we replace the battery after a freeze? Theoretically some of the conditions that might contribute would be the same, like temperature, SD card status, lens, Visoflex, etc.

 

Link to post
Share on other sites

vor 1 Stunde schrieb Gerbs:

That may require much more self consciousness in our camera handling, and less spontaneous shooting. We'll have to be able to report exactly what was being done when the freeze occurred...

Well, I would expect Leica to look into this and not the customers... I treat the M10M like my M10P and the latter never stopped responding... BTW, since the issues are somewhat related to Live View, Play and Visoflex, my suspicion is, that either the RAM or the processor / or both are overburdened with the file size this beautiful camera produces...  Hope not because this would be a design flaw, that is not easily fixed through software optimizations

Link to post
Share on other sites

From my experience the only lockups I have had (several in a row) is when using Live View on the back screen ( not through the EVF).  Why would one use the back screen for taking photographs with a rangefinder?  Well it appears that when using the highly praised (by Leica at least) Fotos app the LV screen on the back of the M10-M and M10 is always displaying the same feed you also see on your mobile phone or tablet.  God and Leica only know why this is useful but that’s the way the Fotos app remote control feature is designed... and that’s the way you can trigger a lockup in minutes....

Good thing is this is software and should be easily correctable.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...