Jump to content

Recommended Posts

Advertisement (gone after registration)

Hallo zusammen,

ich hoffe ihr könnt mir bei folgendem Problem weiterhelfen:

Ich habe eine Leica SL und habe mir nun das Voigtländer 35mm 1.4 gekauft inklusive dem Leica M-Adapter L.

Leider wird an meiner Kamera angezeigt, es sein ein "Kommunikationsfehler Objektiv" vorliegend. Die SL hat das neustes Betriebssystem installiert, ich habe die Profile durchprobiert und in den Einstellungen verschiedenste Punkte probiert. Als ein kleiner Hinweis, die SL, der Adapter und das Objektiv sind alles Originalwaren. Gibt es jemanden unter euch, der ein ähnliches Problem hatte und kann mir dabei helfen?  

Share this post


Link to post
Share on other sites

Ganz schlimmes Sakrileg, kein Leica Objektiv verwendet.

Aber ernsthaft, meine  SL (seit ca. 1,5 Jahren) funktioniert mit der Firmware 3.5/3.7 (3.6 habe ich übersprungen) und dem originalem M/L Adapter, sowie verschiedenen Zeiss ZM und Voigtländer VM Objektiven ohne Probleme.

Wenn möglich ein codiertes Leica M Objektiv ausprobieren, um ein Problem am Adapter auszuschließen.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Genau diese Kombination hab ich mal eben schnell ausprobiert...

funktioniert bei mir ganz ausgezeichnet, die Kamera meldet sich dann und möchte eine Einstellung für das Objektiv. Habe dann "Auto" ausgewählt und das Objektiv wird dann, weil ich es mit einen Lackstift als 35mm 1,4 Summilux kodiert habe, auch automatisch erkannt. 

Welche Firmware-Version hat der Adapter?  Ab der  Firmware 3.7 kann man sich unter Kamera-Informationen die Firmware des Adapter anzeigen lassen.  Bei mir wird da Version 1.0 angezeigt. Eventuell wird der Adapter erst gar nicht erkannt.

Hast du mal die Kamera komplett zurückgesetzt?

Edited by Heinz Wille

Share this post


Link to post
Share on other sites
vor 14 Stunden schrieb Heinz Wille:

Genau diese Kombination hab ich mal eben schnell ausprobiert...

funktioniert bei mir ganz ausgezeichnet, die Kamera meldet sich dann und möchte eine Einstellung für das Objektiv. Habe dann "Auto" ausgewählt und das Objektiv wird dann, weil ich es mit einen Lackstift als 35mm 1,4 Summilux kodiert habe, auch automatisch erkannt. 

Welche Firmware-Version hat der Adapter?  Ab der  Firmware 3.7 kann man sich unter Kamera-Informationen die Firmware des Adapter anzeigen lassen.  Bei mir wird da Version 1.0 angezeigt. Eventuell wird der Adapter erst gar nicht erkannt.

Hast du mal die Kamera komplett zurückgesetzt?

Vielen Dank für die Antwort. Wenn ich nur den Adapter anschließe meckert die Kamera bereits. Demnach ist der Adapter wohl nicht auf dem neuesten Stand. Wo finde ich eine neue Firmware für den Adapter? Habe beim googlen nichts gefunden, außer dem Download der Anleitung.

Die Kamera habe ich bereits zurückgesetzt, danach ging es leider ebenfalls nicht.

Share this post


Link to post
Share on other sites
vor 15 Stunden schrieb skybolt:

Ganz schlimmes Sakrileg, kein Leica Objektiv verwendet.

Aber ernsthaft, meine  SL (seit ca. 1,5 Jahren) funktioniert mit der Firmware 3.5/3.7 (3.6 habe ich übersprungen) und dem originalem M/L Adapter, sowie verschiedenen Zeiss ZM und Voigtländer VM Objektiven ohne Probleme.

Wenn möglich ein codiertes Leica M Objektiv ausprobieren, um ein Problem am Adapter auszuschließen.

 

Vielen Dank für die Antwort. Ich gehe davon aus, dass der Adapter nicht auf dem neuesten Stand, da die Kamera bereits meckert, wenn nur der Adapter angeschlossen wurde. Ich finde leider keine Firmware für den Adapter. Habe leider kein M-Objektiv vorliegen, aber ich denke es wird an der Kommunikation zwischen der SL und dem Adapter liegen.

Share this post


Link to post
Share on other sites

Als nächstes würde ich die Firmware neu aufspielen (ohne angesetzten Adapter), wenn eine neue Firmware für Objektiv oder Adapter vorhanden ist, wird sie beim Ansetzen des Objektiv/Adapter automatisch aktualisiert.

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

vor 48 Minuten schrieb skybolt:

Als nächstes würde ich die Firmware neu aufspielen (ohne angesetzten Adapter), wenn eine neue Firmware für Objektiv oder Adapter vorhanden ist, wird sie beim Ansetzen des Objektiv/Adapter automatisch aktualisiert.

Habe ich gemacht, leider ohne Erfolg. Die Kamera nimmt den Adapter irgendwie nicht an. Es erscheint weiterhin: Kommunikationsfehler Objektiv.

Share this post


Link to post
Share on other sites

Hallo, 

das „hidden Menu“ ist nicht zufälligerweise bei Dir aktiv? Das gleiche Problem hatte ich nämlich einmal in Verbindung mit meiner Leica SL und einer Sigma L-Mount Linse....

Gruß

Michael

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb skybolt:

Kontakte am Objektiv und der Kamera säubern, dann bin ich mit meinem Latein am Ende.

Trotzdem vielen Dank für die vielen Tipps.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Heinz Wille:

welches Objektiv hast du denn vorher an der SL benutzt?

Ich hatte vorher das Leica Vario-Elmarit-SL 24-90mm 1:2,8-4 ASPH an der SL.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb pehle:

Ich hatte vorher das Leica Vario-Elmarit-SL 24-90mm 1:2,8-4 ASPH an der SL.

Der Adapter ist defekt. Er sendet ein falsches Signal beim Ansetzen an die Kamera. Das Signal wird fälschlich von der SL als "Objektivkennung" interpretiert

und nicht erkannt. Daher die Meldung "kommunikationsehler Objektiv!!

Nach der C-Quarantäne zum Kundenservice oder Austauschen beim Händler!!

 

Share this post


Link to post
Share on other sites
vor 23 Stunden schrieb Heinz Wille:

dann scheint es wohl am Adapter zu liegen...

Denke ich auch. Werde es erst einmal zurückschicken und einen Adapter ausprobieren. Vielen Dank für die Hilfe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Frank_W
      Verkaufe aus gesundheitlichen Gründen eine Leica SL, wenig benutzt und daher nahezu neuwertig und ohne Gebrauchsspuren. Gekauft im Juli 2017 hat die Kamera weniger als 10.000 Auslösungen. Die Kamera wird verkauft im Originalkarton und allem darin befindlichen Zubehör. 
      Gerne weitere Auskünfte per PN oder Email.
      Verkauf an Selbstabholer oder Versand (dann bitte Vorkasse oder Paypal).
      Privatverkauf, keine Garantie, keine Rückgabe.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy