Jump to content
  1. jaapv

    jaapv

  • Similar Content

    • By CLW_LA
      Hello,
      I am new to Leica and this forum so apologies if this question has been addressed before. 
      I am shooting on an M10-P w/ most current firmware updated. The question I have is when I shoot on the Elmarit 100mm APO Macro lens, the camera will not focus peak. I am using the lens with the Leica R Adapter M on the M10-P since its obviously an R mount lens. All of the other lenses don't have this problem. Is this a "live with it" problem?
      Cheers,
      cl.
    • By airV
      Horizon from the Digue des Alliés
      Malo-les-bains, France.
       
      Leica M10-P +  Summilux-M 50 mm f/1,4 Asph BC

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By airV
      Leica M10-P +  Summilux-M 50 mm f/1,4 Asph BC

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By AMcB
      Hi all,
      I wanted to raise some concerns about the colour rendering of my M10P's DNG files by Capture One. 
      I am currently using Capture One 12. About to upgrade to 20. 
      I have seen some comments on here already that the M10 ICC profile is way oversaturated. I have been using the DNG File Neutral setting instead. 
      Something that has been bugging me is that when looking at photos shot in shadow, Capture One has removed almost all of the colour from the dark areas of the picture. It's pretty much like looking at a black and white photograph. I have found that this is a particularly an issue with any red in the shadow - Capture One pretty much removes it entirely.
      I am finding this to be a particular nuisance when trying to lift detail out of the shadows, only to find that there is no colour in the shadows. 
      Has anyone else encountered this issue and has anyone found a fix that they might be able to help me out with?
      Cheers
    • By Basti Hansen
      Hey Guys! I’m new to this forum since I got my Q2 today :) I imported DNGs to Capture One 20 and the colors are completely off - way way over saturated and shifting towards magenta right after import with no adjustments applied. 
      In Lightroom the colors I see represent what I see in camera. What’s the reason for that? I read that capture one 20 deals with native DNGs just fine. Is there a fix for it? A setting I’m not seeing etc?
       
      thanks :)
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy