Jump to content
mediafotografie

FOTOS 2.0 ist da

Recommended Posts

Advertisement (gone after registration)

Ich frage mich, was man sich bei Leica bei dem Design der App gedacht hat. Abonnenten die das Adobe Fotografie Abo haben, müssen doppelt zahlen, das ist doch ungerecht🤔

Es sollte doch bei Leica möglich sein, die App so zu stricken, dass ein Abonnent von Adobe einen geringeren Preis bezahlen muss😭😭😭

Zweimal für das gleiche Produkt bezahlen zu müssen geht garnicht😵

Share this post


Link to post
Share on other sites

Fotos 2.0 funktioniert nicht mit dem iPhone 4c (das geniale Teil mit den einzigartigen Polycarbonatbody). Das iPhone 4c funktioniert aber noch und ich habe keine Lust, mir zusätzlich zu einem neuen iPhone für die Nutzung von Fotos 2.0 zusätzlich doppelt so hohe monatliche Telefongebühren und weitere Abogebühren einzuhandeln. Danaergeschenke nerven. War in der Antike schon so.

Edited by Arrow

Share this post


Link to post
Share on other sites

Habe gerade vergeblich versucht, meine SL2 mit der Fotos App (Android 2.0.2 - Update vom 10.01. - eine neuere Version ist nicht verfügbar) zu verbinden. Davor hat es einwandfrei funktioniert. Ein Löschen des Kameraprofils aus der App und ein Löschen des Handyprofils aus der Kamera mit anschließender Neueinrichtung haben nichts gebracht.

Bei der Neueinrichtung verlangt die App, dass man Bluetooth bei der Kamera aktiviert. Bei Bluetooth steht "Off", allerdings ist die Zeile ausgegraut und kann somit nicht auf "On" gestellt werden. Vor der Löschung der Profile war das einstellbar, aber die Verbindung konnte trotzdem nicht hergestellt werden.

Hat jemand die gleiche Erfahrung bzw. eine Lösung dafür?

Edited by Macberg

Share this post


Link to post
Share on other sites

Es gibt ein Update auf 2.0.4. Habe es eben ausprobiert: 2 Karten können in der Kamera bleiben und trotzdem werden Bilder angezeigt. Da beim Zugriff eine Hinweismeldung kommt, zwei Karten würden nicht unterstützt werden, vermute ich, dass ich nur von einer Karte Bilder runterladen kann. Ist aber nur eine Vermutung.

Share this post


Link to post
Share on other sites
Am 19.1.2020 um 08:49 schrieb Macberg:

Habe gerade vergeblich versucht, meine SL2 mit der Fotos App (Android 2.0.2 - Update vom 10.01. - eine neuere Version ist nicht verfügbar) zu verbinden. Davor hat es einwandfrei funktioniert. Ein Löschen des Kameraprofils aus der App und ein Löschen des Handyprofils aus der Kamera mit anschließender Neueinrichtung haben nichts gebracht.

Bei der Neueinrichtung verlangt die App, dass man Bluetooth bei der Kamera aktiviert. Bei Bluetooth steht "Off", allerdings ist die Zeile ausgegraut und kann somit nicht auf "On" gestellt werden. Vor der Löschung der Profile war das einstellbar, aber die Verbindung konnte trotzdem nicht hergestellt werden.

Hat jemand die gleiche Erfahrung bzw. eine Lösung dafür?

 

Am 25.1.2020 um 21:36 schrieb rim_light:

Es gibt ein Update auf 2.0.4. Habe es eben ausprobiert: 2 Karten können in der Kamera bleiben und trotzdem werden Bilder angezeigt. Da beim Zugriff eine Hinweismeldung kommt, zwei Karten würden nicht unterstützt werden, vermute ich, dass ich nur von einer Karte Bilder runterladen kann. Ist aber nur eine Vermutung.

So, die Verbindung funktioniert wieder. Danke für den Hinweis auf das Update! Es kommt dann tatsächlich nach dem Herstellen der Verbindung der Hinweis, "dass 2 Karten momentan leider nicht unterstützt" werden. Ich konnte jedoch die Kamera fernbedienen und die Bilder ansehen und die DNGs (Schacht 1) herunterladen.

Ich vermute, es soll irgendwann möglich sein, auch die Bilder aus Schacht 2 (bei mir momentan die JPGs) anzusehen und herunterzuladen?

Edited by Macberg

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Hallo Zusammen,

ich habe seit wenigen Tagen die SL2 und komme auch unter der aktuellen Version von Leica FOTOS nicht wirklich in Sachen GPS klar. Der Verbindungsaufbau funktioniert eigentlich ganz gut, GPS Logo wird auch im Top-Display etc. angezeigt. Allerdings wird nichts in die Exit-Daten geschrieben. Mache ich da irgendwo einen Fehler oder hat hier der ein oder andere dasselbe Problem?

Share this post


Link to post
Share on other sites
On 1/28/2020 at 12:48 PM, luxseeker said:

Hallo Zusammen,

ich habe seit wenigen Tagen die SL2 und komme auch unter der aktuellen Version von Leica FOTOS nicht wirklich in Sachen GPS klar. Der Verbindungsaufbau funktioniert eigentlich ganz gut, GPS Logo wird auch im Top-Display etc. angezeigt. Allerdings wird nichts in die Exit-Daten geschrieben. Mache ich da irgendwo einen Fehler oder hat hier der ein oder andere dasselbe Problem?

GPS is noch nicht wirklich unterstützt. Ein Upgrade mit richtigen GPS Unterstützung sollte im ersten Quartal 2020 kommen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy