Jump to content
Sign in to follow this  
photocrack

SL löst Transmitter für Studioblitz nicht aus.

Recommended Posts

Advertisement (gone after registration)

Grüezi mitenand

So nun komme ich nicht mehr weiter und möchte eine Frage in die Runde werfen.

Liegt es an mir, an der Kamera, einer Einstellung oder am Transmitter.

Das Kameraupdate ist auf dem aktuellen Stand

Warum, warum nur löst meine SL (Typ 601)  den Transmitter nicht aus ???

Beide Transmitter funktionieren einwandfrei, habe diese soeben mit mein anderen Kameras (Nikon) getestet.

Besten Dank und sonnige Grüsse René

 

Edited by photocrack
Textkorrektur

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy