Jump to content

Recommended Posts

Advertisement (gone after registration)

Guten Tag,

ich habe in der letzte Woche meine Leica M2, die ich vor einem Jahr generalüberholen lassen habe, mit in den Urlaub genommen. Mit dabei hatte ich außerdem ein Elmarit 28 und ein Summilux 50 zwischen denen ich auch fleißig gewechselt habe.

Leider weißt mein entwickelter Film auf etwa 30% aller Bilder störende Artefakte auf. Auf dem Foto folgenden Foto könnt ihr drei zusammenhängende Bilder sehen. 

 

 

 

 

 

 

 

Meine Frage jetzt: Woher kommt der Lichteinfall auf dem Film? Kommt ehr vermutlich von dem wechseln der Objektive oder ehr von einer Undichtigkeit auf der Rückseite der Kamera?

 

Link to post
Share on other sites

Das kann sehr wohl mit Objektivwechsel zu tun haben. Die Lichtblende hat zwei Samtstreifen hinten angeklebt die Lchteinfall verhindern sollen. Ich habe schon einige Male gelöste Streifen gesehen. Leider muss man die Kamera teilweise zerlegen um an die Streifen zu kommen. Obwohl ich glaube, dass beim starkem, direktem Sonneneinfall auch die Streifen Versagen können. An Rückwand glaube ich nicht, schlechte Abdichtung produziert ähnliche Effekte aber am unterem Rand.

Zwiete Möglichkeit wäre undichtes Bodendeckel, da müsste man aber die Beschädigung am Dckel sehen können

Link to post
Share on other sites

Ok vielen dank für die Hinweise!

Da meine Bodenplatte keinerlei Schäden aufweißt habe ich ehr die Streifen im Verdacht. 

vor einer Stunde schrieb jerzy:

Leider muss man die Kamera teilweise zerlegen um an die Streifen zu kommen

Muss ich die Kamera auch zerlegen um überhaupt zu kontrollieren ob die Streifen ok sind?

Andernfalls würde ich einmal einen Testfilm belichten und mit einer schwachen Lampe in die von vorne offene Kamera leuchten.

Link to post
Share on other sites
  • 4 weeks later...

Hallo Kofi

Wenn Do beim durchleuchten von vorne nach hinten nichts sieht leuchte mal von einen/unten nach vorne durch (Verschluss mit "B" und Drahtauslöser offen, damit Du dich in die Lage des Filmes versetzten kannst. Hast Du die Kamera in einer Bereitschaftstasche verwendet? Über den ganzen Film? Sind die Bilder mit den Artefakten eher Bilder nach längerer Pause (minimales Lichtleck aber lange Einwirkzeit) oder auch in einer zeitnah geschossenen Serie?

Es sieht ja fast so aus als ob die Filmandruckplatte von unten her etwas Licht bekommen hat, der im Bild obere korrekt belichtet Rand (also im Negativ unten positioniert) wäre dann der Teil der hinter dem Metallrahmen läuft. Auch wird die Übertstrahlung in die beiden Nachbarbilder nach unten (Negativ oben) hin schwächer, was bei einem Lichteinfall von hinten/unten plausible wäre.

Wenn der Lichteinfall von vorne käme sollte es eigentlich nicht den korrekt belichteten Rand oben im Bild haben denn hinter dem Verschlusstuch ist ja das ganze Bildfeld frei. Und Abschattungen vor dem Verschluss würden zu einem nicht so scharf ausgeprägten Übergang führen. Leck doch mal genau den Filmstreifen ein und prüfe ob die Übergangskante sich mit irgendwas im Kameragehäuse deckt.

Viel Glück und Gruss

 

Frank

Link to post
Share on other sites
  • 3 weeks later...

Advertisement (gone after registration)

Hallo Edgar,

vielen dank für deine Beschreibung!

Ich habe meine M2 jetzt von allen möglichen Positionen durchleuchtet (sowie von hinten als auch von vorne) und konnte leider keinen möglichen Lichteinfall entdecken.

Am 2.9.2019 um 22:14 schrieb Edgar1920:

Hast Du die Kamera in einer Bereitschaftstasche verwendet? Über den ganzen Film? Sind die Bilder mit den Artefakten eher Bilder nach längerer Pause (minimales Lichtleck aber lange Einwirkzeit) oder auch in einer zeitnah geschossenen Serie?

Ich habe die Kamera nicht in einer Bereitschaftstasche verwendet. Desweiteren bin ich die Serie des Filmes noch einmal durchgegangen und habe versucht den zeitlichen Ablauf zwischen den Bilder zu rekonstruieren.

Es scheint so, dass der Lichteinfall meistens auf dem letzten Bild des Tages auftaucht, wenn ich danach mehrere Tage nicht mit der Kamera fotografiert habe. Ich kann mich leider nicht mehr daran erinnern, ob ich die Kamera immer nach jedem Foto aufgezogen habe, oft mache ich das aber nicht.

Diese Beobachtung würde dann ja nahelegen, dass der Lichteinfall ehr über einen langen Zeitraum auf den Film fällt.

Ich verstehe allerdings immer noch nicht den Ursprung der Undichtigkeit. Da der Streifen nicht durch irgendwelche direkten umliegenden Bauteile vom Filmaufzug entsteht kann ich mir diese Frage einfach nicht beantworten. Vielleicht hat ja jemand von euch eine Idee ;)

 

Im Anhang habe ich einmal den Filmstreifen aus meinem Post oben in die Kamera gelegt um zu sehen wo genau der Streifen in der Kamera liegt. Auf dem ersten Foto befindet sich der Lichteinfall deutlich sichtbar auf der linken Seite und auf dem zweiten Foto habe ich ihn mit dem roten Streifen markiert.

Link to post
Share on other sites

Hi Kofi

Wie sieht denn die Bodenplatte von innen aus, vor allem in dem Bereich wo die Filmandruckplatte gehalten wird.

Unten sollte alles matt schwarz sein, ebenso wenn Du von unten auf die Kamera schaust.

Ich habe letzte Woche bei meiner M2 Schwärzungen am unteren Bildrand gehabt (also oberer Negativrand)  

Nachdem ich dann einen Blick auf das Innere der Bodenplatte geworfen hatte sah ich den Bereich um die Filmspule der Kamera schön silbrig glänzend. Hier war keine mattschwarz Farbe mehr vorhanden. 

Da ich die Kamera ohne Bereitschaftstasche in der Sonne genutzt hatte und wohl auch liegen gelassen hatte war mir klar dass die Bodenplatte innen neues Schwarz braucht.

Vielleicht ist es ja bei Deiner M2 ähnlich. Sicher darf da nach über 50 Jahren der Lack auch mal etwas ab sein.

Sonst mal einen Film mit Bereitschaftstasche oder Halfcase machen. Sind die Belichtungen dann OK sollte es an Rückwand-Bodendeckel liegen.

Von der Vorderseite müsste das Licht ja durchs Objektiv kommen. Ich vermute dass Du die Linse bei längerer Nichtbenutzung ja mit einem Objektivdeckel schützt.

Wenn Du beim Testfilm mit Bereitschaftstasche die Kamera mit dem Objektiv bei geöffneter Blende ohne Deckel gegen eine weiße Wand ein paar Tage stehen lässt kannst Du sehen ob die Kamera von der Verschlusseite her lichtdicht ist. Achtung: nicht auf potenzielle Sonneneinstrahlung ausrichten und lange stehen lassen. Da könnte dann ein Loch in das Verschlusstuch gebrannt werden.

So könntest Du das Problem systematisch eingrenzen.

Viel Glück

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Bauerbach
      Liebe Spezialisten hier im Forum,
      bin seit gestern stolzer Besitzer einer schwarzen Leica M2. Laut Seriennummer handelt es sich um eine verchromte Version, auch sind meines Erachtens nicht alle Teile original (Schnellspannhebel, Selbstauslöser und Bildfeldwahl).
      Laut Vorbesitzer wurde die Kamera vor ein paar Jahrzehnten bei Leica von chrom auf schwarz umgerüstet und restauriert.
      Meine Frage ist, ob Leica früher wirklich solche Umbauten vorgenommen hat, oder ob der schwarz glänzende Anstrich aus anderen Händen kommt, bzw wie das Ganze einzuordnen ist (Vitrinenstück oder unbedarft benutzbar).
      Hübsch anzuschauen ist sie auf jeden Fall, die Lackierung ist gut gemacht und technisch/optisch ist alles einwandfrei. 😐
       
       

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By j.haden165
      Hi everyone, I've encounter a strange "bug" with my M2

      I took a shot, then cocked the shutter so i would be ready for the next shot, but I didnt fire right away but let it be. When I took the next shot after some times, the shutter speed seems to be slower than the speed indicate in the shutter speed dial

      I make some test shots at 1/125 and 1/60, cocked the shutter, wait for couple of minute, then click the button. When the m2 fire, i believe it was fired at 1/15 or 1/8
      I took one more test at 1/8, wait 3 minutes then fire, the shutter speed then fired at 1/4. The more i'd wait, the slower the speed. For example, 1 minute then it was slowered by 1 speed, 3 minutes for 3 speed... (not exact numbers)
      I've also tested to change the speed before/after advance the level, and before/after waiting for the next frame. But it seemed that the problem still remained

      I didn't have any trouble with the machine when clicked the button right after I cocked the shutter, but i really want to be always ready for the next frame. 

      Have anyone encountered the same problem? Is there anyway to fix it? 
    • By leic.a.nik
      Moin zusammen,
       
      ich habe seit ca. 4 Wochen das Problem, dass meine M2 manchmal den Film beim Spannen nicht richtig transportiert. 
      Die Bilder überlappen sich dann. Man merkt es beim Spannen, der Spannhebel springt dann.
      Der Fehler tritt meistens auf wenn der Zähler bereits bei 20 -25 Bildern steht. Ich habe das Gefühl, dass der Film zwischendurch die Spannung verliert oder über die Zähne rutscht. 
      Ist jemanden so etwas schon mal passiert oder kennt sogar jemand die Lösung?
      Im Moment elf ich mir in dem ich ein Bild mit Objektivdeckel mache wenn ich merke dass der Film nicht transportiert wurde. 
      Gerade bei teuren oder alten Schätzen verliere ich so meist 4-6 Bilder was ehrlich gesagt sehr schade ist.
      Gerade bei Filmen wie einen Fuji Superia Reala 100 oder Kodak Ektachrome 160t 
       
      Die kleine ist mein Ein und alles. 
      Bitte helft mir. 
       
      Mit freundlichen Grüßen 
       
      Nik 
       
       
       
    • By jmahto
      I completed my first year of back to film (stopped shooting film in 2003 when digital became convenient). I did shoot digital for past one year as well and it was fun to compare.
      I shot around 32 rolls of film (mostly 36 frames each) and almost 90% was in M2 (rest on Nikon FM2 and Konica T2). Many were experimental but I did use it for my summer roadtrip and to capture life as well. I got around 86 pictures that I like very much. That is 7% of total. Still small but I was experimenting a lot. 

      Around the same time I shot more than 6000 digital pictures (with M240 and Nex6 evenly distributed). I got around 4% keepers from that.

      How much do you shoot in one year?
      (Note: Nobody pays me, I shoot for myself)

      All my film keepers


       

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By tao_kala
      Hello, I recently published my M2 user experience in my blog using Summaron35 f2. 8 and Summicron35 version 4.All were taken with Kodak Portra400. The M2 with these 2 lens are amazing. ( I got the good deal on Summicron35 during my trip in Munich, so I carried two 35mm lens😋. Hope you guys enjoy the picture and have fun shooting. I really love my M2
      https://goo.gl/G5T1TR
×
×
  • Create New...