Jump to content
Sign in to follow this  
FMB

Android problems with app Leica Fotos

Recommended Posts

Advertisement (gone after registration)

I cannot succeed in reaching connection between my cameras M 10 and SL 601 with  mobile Galaxy 5 V.6.0..., obviously Android,  while in parallel  actions my son with an Appel device hadn't  any problem in control them at first intent.
Some one of you could give me  advice about which steps might  I forgotten not to succeed with my Galaxy. I've re-installed the app and no results.

Francisco

 

Share this post


Link to post
Share on other sites
Posted (edited)

From my experience, try connecting to the camera using the phone's wifi settings, not via the Fotos app. Then use the Fotos app for what you want it for.

And I recently saw a suggestion that disabling mobile data (i.e. set flight mode) also worked.

 

Edited by LocalHero1953

Share this post


Link to post
Share on other sites

I'm talking that the problem I've is precisely using my Galaxy 5 via the Leica Fotos app. Even using it I've not connection, even re-scanning once and many times nothing to do.  The camera WIFI says "out of range" and connection rejected..

Francisco.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...