Jump to content
Anigrapher

Leica R4 - sporadisch auftretendes Unterbelichtungs-Problem!

Recommended Posts

Advertisement (gone after registration)

Hallo werte Leica-Forumsteilnehmer,

da ich nicht mehr weiter weiß, möchte ich mich mit dem folgenden Problem hier melden, da ich mir sicher bin, dass sich hier einige Experten tummeln könnten, die evtl. schon mal etwas Ähnliches mit Ihrer R erlebt haben:

Ich habe einige R-Kameras, darunter auch eine R4. Bis vor gut einem Jahr hat die auch noch wunderbar zuverlässig funktioniert. Seither aber habe ich das gravierende Problem, dass die Kamera sporadisch einige Bilder deutlich unterbelichtet, mindestens etwa 2-3 Blenden zu knapp!

Es handelt sich um eine recht "junge" R4 aus der Letztproduktion von 1986 (Sr.-Nr. 1670815), daher schließe ich einen grundsätzlichen Elektronikdefekt, wie er bei den "frühen" R4 ja vorkommen soll, eigentlich aus. Merkwürdig ist, dass der Unterbelichtungs-Fehler bei allen Programmarten, also völlig unabhängig von der Stellung des PASM-Wählhebels auftritt. Selbst im manuellen Modus hat die Einstellung des Zeitenwählrades keinen Einfluss auf das Auftreten des Fehlers. Ebensowenig beeinflusst das angesetzte Objektiv den Fehler, er tritt bei allen Linsen auf. Die Batterien sind frisch (neue Packung extra per Voltmeter nachgemessen!), daher scheiden sie ebenso als Fehlerquelle aus. Dass es sich um das hier wohl schon öfter behandelte Auslösemagnet-Problem handelt, schließe ich auch aus, da die Kamera jedes Mal verzögerungsfrei auslöst und die Blende auch, zumindest bei "augenscheinlicher" Kontrolle, auf den korrekten Wert schließt.

Der Fehler tritt vollkommen zufällig auf: Einmal sind 15 Bilder absolut korrekt belichtet, dann wieder zwei stark unterbelichtet, die nächsten 10 gehen wieder und die restlichen Bilder bis Filmende sind dann wieder fast schwarz (man kann aber noch erkennen, dass sich der Verschluss gaaanz kurz geöffnet haben muss).

Ich bin jedenfalls echt am verzweifeln, da die R4 wegen ihres unübertroffen großen Suchers (bin kein Brillenträger) in Verbindung mit der hellen Acute-Matte-Einstellscheibe (die mit der kleinen "R" statt "R4"-Markierung) und der daraus resultierenden superpräzisen Einstellgenauigkeit meine liebste R ist! Auch funktioniert bei ihr die von mir bevorzugte Spotmessung am exaktesten von allen meinen Rs. Daher wäre es eine echte Hilfe, wenn jemand hier evtl. schon eine Ahnung von diesem Problem hat und mir sagen kann, ob sich ein Service noch lohnt oder die R4 ein "hofffnungsloser Fall" ist, was wirklich sehr schade wäre...

 

Grüße an alle Leica-Fans,

Anigrapher

Share this post


Link to post
Share on other sites

Rein wirtschaftlich lohnt ein Service nicht, emotional vielleicht schon.

Hast du einmal ein Objektiv , von dem du sicher bist, das die Blende einwandfrei arbeitet, angesetzt, Kamera auf B gestellt, Objektiv kleinste Blende(gut 22)

und dann öfters auslösen und schauen, ob die Blende immer zügig und gleichmäßig auf kleinste Öffnung schließt? (Blende bleibt ja, solange du den Auslöser gedrückt hälst,

auf dem Wert.)  Somit kannst du sehen, ob die mechan. Bewegungen korrekt arbeiten.

Vielleicht hat der Mitforent aus Südafrika noch eine Idee. Er schraubt viel an R.

Share this post


Link to post
Share on other sites

Servus!

Hier ist der Mitforent aus Südafrika....😉

Nun, die Blendenfunktion sollte wohl funktionieren. Würde sie nicht ganz schließen, würde es eher eine Überbelichtung geben.

Sporadische Unterbelichtung läßt eher vermuten, daß der Verschluß mal einen Service braucht.

Zum Testen gegen eine weiße Wand, ohne Objektiv und bei geöffneter Rückwand mehrere Male die gleichen Zeiten - insbesondere die kürzeren - auslösen. Das ganze Format sollte stets gleichmäßig ausgeleuchtet sein. Eine zuweilen abweichende Belichtung läßt sich so recht gut erkennen.

Hatte ein vergleichbares Problem mal bei einer XD 7 - gleiche Verschlußmechanik -. Die Kamera brauchte dann einen entsprechenden Service. Kosten hielten sich damals in Grenzen. Umgerechnet unter 100 Euro. Schätze, daß man damit wohl heutzutage - in Deutschland - nicht mehr ganz auskommen wird.

 

Gruß,

 

Torsten

Share this post


Link to post
Share on other sites

Zuvor beschriebenen Test wende ich uebrigens stets selber an, wenn ich eine Kamera verwende moechte, die ich laengere Zeit nicht benutzt worden ist. Gerade bei meinen Leicaflex kameras moechte ich zum Beispiel sicher gehen, dass auch die 1/2000sec. noch oeffnet….kann halt schon mal passieren, dass Verschluss gar nicht oeffnet oder die Verschlusstueecher/die Lamellen nicht mit gleicher Geschwindigkeit ablaufen, erkennbar durch Verdunklungen.

Zudem laesst sich mithilfe eines Blitzgeraetes testen, ob der Verschluss bei der Synchronzeit voll oeffnet. Bei der naechst schnelleren Zeit darf nur ein Teil des Bildfensters hell sein. Ist das Bildfenster auch bei dieser Zeit noch voll ausgeleuchtete, so kann man davon ausgehen, dass der Verschluss zu langsam ablaeuft. 

Ach ja: ein alter Roehrenfernseher mit "Grieselbild" - man macht sich den Zeilenaufbau zu nutze - kann denn auch noch als zusaetzliches Testgeraet herhalten. Ist beim Ausloesen ein gleichmaessiger - schraeg verlaufender- "Schlauch" zu erkennen, laufen die Tuecher - die Lamellen - mit gleicher Geschwindigkeit ab.

Oeffenet/schliesst sich der "Schlauch" weiss man, dass eine Justage notwendig ist.

 

Torsten 

Share this post


Link to post
Share on other sites

Hi,

hast du dass immer mit der gleichen Optik??

Es muss ja nicht unbedingt die Kamera sein, es könnte ja auch an der Blendensteuerung liegen,
sowohl könnten die Lamellen der Optik ein Problem sein, als auch die mechanische Blendensteuerung
in der Kamera. Liese sich evtl. durch ein vielfaches auslösen mit verschiedenen Einstellungen der Zeit
und Blende wieder in Bewegung versetzten...……….

Gruß

Horst

 

 

 

Share this post


Link to post
Share on other sites

Horst, er hat doch geschrieben, dass der Fehler mit all seinen Optiken auftreten wuerde. Zudem, wie gesagt, eine defekte/schwergaengige  Blendenmechanik wuerde eher eine Ueberbelichtung nach sich ziehen, keine starke Unterbelichtung. 

 

Gruss,

Torsten

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Hallo an alle Antwortgeber,

zunächst einmal vielen dank an R-ler und Torsten für die fundierten Informationen! Dass es am Verschluss liegen könnte, habe ich als logische Konsequenz nach dem erwähnten Ausschluss aller anderen Fehlerquellen selbst bereits vermutet. So komisch das klingt, aber irgendwie war mir das zu naheliegend... zumal der Seiko MCF-ES ja nicht gerade als besonders störanfällig gilt, wurde - samt Derivaten - soviel ich weiss ja schliesslich bei fast allen "Top-Tier"-Herstellern der damaligen Zeit verwendet, Nikon, Canon, Minolta, Contax/Yashica, Pentax, Leica, usw., und dürfte mit ein guter Grund dafür sein, warum die meisten Kameras jener Epoche meist heute noch so zuverlässig ihren Dienst verrichten. Aber nach gut 30 Jahren (ich hatte die R4 einst in fast ladenneuem Zustand megagünstig gebraucht erworben) kann natürlich an der ein oder anderen Stelle der Schmierstoff aufgebraucht sein und dann klemmt's!

Werde mal den beschriebenen Test "auf Sicht" mit geöffneter Rückwand machen, wenn ich die R4 wieder zur Hand habe. Dann werde ich an dieser Stelle auch berichten. Evtl. muss die Kamera ja wirklich mal zum Überholungs-Service, auch wenn das etwas kosten dürfte (das wäre mir das ansonsten feine Teilchen Kameratechnik aber durchaus wert!). Stimmt es, dass Leica in Wetzlar selbst keinen Service für das R-System mehr anbietet bzw. nur noch zu übertrieben hohen Gebühren?!

@Horst: Nein, alle meine gut ein dutzend R-Linsen (Festbrennweiten-Summicrone und Elmarite, Vario-Elmare) funktionieren, auch an meinen anderen R's, vollkommen einwandfrei! Ich bin froh, dass es bei Leica kein Blendenöl-Problem gibt wie leider bei vielen - auch qualitativ ansonsten ebenbürtigen - Japanern. Dafür musste ich bei allen meinen Summicronen leider bereits die den Blendenlammellen zugewandten Linsenflächen von einem merkwürdigen grauschwarzen Dreckdunst-Belag befreien, den ich so noch nie selbst bei komplett zugeölten "Low-Class"-Nipponlinsen vorgefunden habe! Da scheint sich wohl das Schmiermittel auf den Linsen statt auf den Blenden "aufgedampft" zu haben, auch nicht so toll... aber immerhin kann man die Leica-Linsen in ihre optischen Gruppen leicht selbst zerlegen und dank des selbstzentrienden Aufbaus auch wieder ordentlich zusammensetzten. Bei meinem 50er-Summicron konnte ich auf diese Weise sogar noch eine leichte Steigerung der Abbildungsleistung erreichen (die Optik hatte wohl einen leichten Zentrierfehler)... 😄

 

Grüße an alle Leica-Fans,

Anigrapher

Share this post


Link to post
Share on other sites
Am 12.6.2019 um 15:49 schrieb Anigrapher:

 Stimmt es, dass Leica in Wetzlar selbst keinen Service für das R-System mehr anbietet bzw. nur noch zu übertrieben hohen Gebühren?!

Ja, stimmt. Leica macht selbst fast nix mehr mit R. Ersatzteile wurden in die Altbierhaupstadt abgegeben.

Ich bin froh, dass es bei Leica kein Blendenöl-Problem gibt wie leider bei vielen - auch qualitativ ansonsten ebenbürtigen - Japanern

Gibt es auch bei Leica.

Dafür musste ich bei allen meinen Summicronen leider bereits die den Blendenlammellen zugewandten Linsenflächen von einem merkwürdigen grauschwarzen Dreckdunst-Belag befreien, den ich so noch nie selbst bei komplett zugeölten "Low-Class"-Nipponlinsen vorgefunden habe!  😄

Das habe ich widerum noch nie bei einer meiner vielen Linsen gehabt.

 

 

 

Share this post


Link to post
Share on other sites

Prinzipiell sollte man sehen, dass die R4-Kameras inzwischen eigentlich das Ende ihrer "Lebensspanne" erreicht haben. Bei meiner R4 geht mittlerweile mechanisch gar nichts mehr, außerdem ist sie fast blind. Ich werde da aber nichts mehr reparieren lassen.

Gruß Joachim

Share this post


Link to post
Share on other sites

Ende ihrer Lebensspanne? Noe....sehe ich anders...meine R4 Modelle funktionieren durch die Bank bestens. Im Prinzip koennten die Kameras auch noch weitere 40 Jahere ueberleben. Die Mechanik ist prinzipiell robust. Und wenn die Elektronik  bis heute ueberlebt hat, ist die Chance gross, dass sie auch fuer weitere Jahrzehnte ihren Dienst versehen wird. 

Nebenbei: meine aelteste Kamera - OK, ist eine Filmkamera -ist eine Vorkriegs-Ditmar 8mm mit der ich gerade einen Film verdreht habe. 80 Jahre auf dem Buckel und noch immer fit, nicht uebel…darauf war sie von ihren Erbauern sicher nicht unbedingt ausgelegt...  😉

Share this post


Link to post
Share on other sites

Hallo Nochmal,

@R-ler: Wenn Düsseldorf als Servicezentrum für die Leica Rs genannt wurde, nehme ich nach einer kleinen Google-Aktion meinerseits dann mal schwer an, es handelt sich um diesen Reparaturbetrieb, oder? Immerhin wird mit Servicearbeiten für alle filmbasierten Leicas geworben... was kostest denn dort ein Runderneuerungsservice für eine Kamera erfahrungsgemäß?

@Joachim & Torsten: Ich kann der Aussage, dass eine R4 nun schon das Ende ihrer Laufbahn erreicht haben soll, ebensowenig zustimmen. Gerade wenn man bedenkt, dass ich wohl seit gut einem Jahrzehnt der erste "richtige" Nutzer dieser Kamera bin - beim Kauf klebte sogar noch die wie neu wirkende Winderkontakt-Schutzfolie auf dem Kameraboden! Da ich noch eine erkleckliche Anzahl weiterer Kameras samt Linsen völlig unterschiedlicher Systeme und Provenienz mein Eigen nennen darf, von denen die meisten ebenfalls aus jener Hochphase der KB-Spiegelreflex-Photographie zwischen den 60ern und den 80ern stammen und welche - ganz gleich welcher "Güteklasse" sie einst angehörten - noch immer so gut wie ausnahmslos funktionieren, halte ich ein Alter von 40 Jahren für wenig kritisch! Dabei ist es meiner Erfahrung nach sogar egal, ob es sich um eine mechanische oder elektronische Kamera handelt. Wirkliche Totalausfälle habe ich bei meinen zahlreichen Photoflohmarkt- und Online-Streifzügen eigentlich nur erlebt, wenn das Gerät deutlich sichtbare "Einwirkungsspuren" aufwies (z.B. einmal unfreiwillig baden gegangen ist..). Bestes Beispiel für die enorme Robustheit vieler Photoapparate ist etwa meine Pentax MX, deren Vorbesitzer tatsächlich Photoreporter war und bei der das Messing langsam schon durch die Hartverchromung (sic!) durchschimmert. Von Außen völlig abgerockt das gute Teil, aber noch durch die Bank funktionsfähig wie am ersten Tag! Eines meiner Lieblingsphotogeräte... 😎

 

Grüße an alle Leica-Fans,

Anigrapher

 

Share this post


Link to post
Share on other sites
vor 19 Stunden schrieb wagner:

Ende ihrer Lebensspanne? Noe....sehe ich anders...meine R4 Modelle funktionieren durch die Bank bestens. Im Prinzip koennten die Kameras auch noch weitere 40 Jahere ueberleben. Die Mechanik ist prinzipiell robust. Und wenn die Elektronik  bis heute ueberlebt hat, ist die Chance gross, dass sie auch fuer weitere Jahrzehnte ihren Dienst versehen wird. 

 

Die R4-Baureihe war von Anfang an nicht besonders zuverlässig. Neben den bekannten mechanischen Problemen hat sich speziell bei meiner Kamera auch die schwarze Beschichtung innen nach grau verfärbt und die Kamera ist blind geworden (gehört wohl das Pentaprisma ersetzt). Wirtschaftlich ein Totalschaden, denn wer will das sinnvoll reparieren.

Gruß Joachim

Share this post


Link to post
Share on other sites
vor 11 Stunden schrieb Anigrapher:

Hallo Nochmal,

@R-ler: Wenn Düsseldorf als Servicezentrum für die Leica Rs genannt wurde, nehme ich nach einer kleinen Google-Aktion meinerseits dann mal schwer an, es handelt sich um diesen Reparaturbetrieb, oder? Immerhin wird mit Servicearbeiten für alle filmbasierten Leicas geworben... was kostest denn dort ein Runderneuerungsservice für eine Kamera erfahrungsgemäß?

 Ja, der ist es. Ich persönlich bin kein Fan dieser Werkstätte. Recht teuer, aber nicht immer wirklich gut. Zudem gefällt

mir persönlich die Philosophie gegenüber Kunden seitens der Firmenleitung nicht.

Düsseldorfer halt.

 

 

Share this post


Link to post
Share on other sites
vor 59 Minuten schrieb R-4:

Die R4-Baureihe war von Anfang an nicht besonders zuverlässig. Neben den bekannten mechanischen Problemen hat sich speziell bei meiner Kamera auch die schwarze Beschichtung innen nach grau verfärbt und die Kamera ist blind geworden (gehört wohl das Pentaprisma ersetzt). Wirtschaftlich ein Totalschaden, denn wer will das sinnvoll reparieren.

Gruß Joachim

Das Palpasproblem im Inneren des Spiegelkasten ist kein reines R4 Problem. Leider hat man bei Leica das nicht Langzeittaugliche Material konsequent weiterbenützt.

Bei der R4 und den frühen R5 hat es sich nur grau verfärbt, ab R5 made in germany , R6 /2, R7 kommen noch unzählige Risse dazu.

Ist aber nur ein rein kosmetisches Problem und beeinflußt die Funktion nicht.

Von der R4 und ihren Varianten wurden nahezu 100.000 produziert. Es gibt noch viele, die einwandfrei funktionieren. Habe mir auch gerade wieder eine (zumindest

optisch neuwertige in Box) bei einem Händler für 75 Euro bestellt. Mal sehen ob/wie sie funktioniert.  Gehört irgendwie doch in eine/meine Sammlung.

Gruss

Share this post


Link to post
Share on other sites

Moin!

 

Na, dann berichte mal, wie sich die "neue" R4 macht! Mit 75 Euro lag der Preis ja schon mal recht günstig, für eine neuwertige R4.

Was die Stückzahlen der R4/R4s angeht, da lagen die wohl sogar bei 130.000 und waren damit die mit Abstand am meisten produzierten R Kameras.

Ja, das unschöne "Palpas".Lästig, aber in der Regel nur ein kosmetisches Problem. Mir hat sich die Notwendigkeit Palpas zu verwenden, auch nie wirklich erschlossen. Es ist ja nicht so, daß die Kameras mit "nur" matt lackiertem Spiegelkasten Probleme mit Reflexionen hätten. Habe hier gerade eine Rollei SL35E in meinen Händen. Kein Palpas, keine Probleme damit! 😊 (ja, ich weiß, die Rolleis hatten/haben andere Probleme. Aber diese hier ist in OK und ich mag die Kameras. Zumal,  wenn auch "made in Singapure", irgendwie doch ein "Gruß" aus meiner alten Heimatstadt Braunschweig)

Eventuell hat man die Palpasbeschichtung verwendet, um eine Geräuschdämmung zu erzielen. Aber, ist wohl müßig, sich darüber Gedanken zu machen.

 

Gruß,

Torsten

 

Share this post


Link to post
Share on other sites

R4 ist heute angekommen. Die Händlerbeschreibung :  ohne sichtbare Gebrauchsspuren ist übertrieben, aber sie sieht noch sehr ordentlich aus.

Wie es aussieht, funktioniert alles gut, aber die Lichtdichtungen sind hinüber. Eben einen Satz beim Doktor in der Bucht bestellt. Bietet sie ja nur noch selten an.

Rückwand ohne die unschönen Pickel , Box und der originale Riemen mit Batterietasche noch unbenutzt.

Laut Seriennummer aus 1983.

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb Andreas_Kreuz:

Ja, sieht schick aus!

Die R4 sieht für mich aus heutiger Sicht nicht mehr schick aus, irgendwie aus der Zeit gefallen (erinnert mich an den Golf I). Aber das ist natürlich meine persönliche Meinung.

Gruß Joachim

Share this post


Link to post
Share on other sites
vor 28 Minuten schrieb R-4:

Die R4 sieht für mich aus heutiger Sicht nicht mehr schick aus, irgendwie aus der Zeit gefallen (erinnert mich an den Golf I). Aber das ist natürlich meine persönliche Meinung.

Gruß Joachim

Das sagt einer mit "R4" als Namen….🙄

Mir gefaellt das Styling der klassischen R...mir gefaellt im uebrigen auch das  - italo - Design des Golf I.. meiner Ansicht nach wesentlich eleganter , als das aggeressiv, protzige Design des heutigen Golf VII... aber das ist nur meine Meinung….😉

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb wagner:

Das sagt einer mit "R4" als Namen….🙄

Mir gefaellt das Styling der klassischen R...mir gefaellt im uebrigen auch das  - italo - Design des Golf I.. meiner Ansicht nach wesentlich eleganter , als das aggeressiv, protzige Design des heutigen Golf VII... aber das ist nur meine Meinung….😉

Die R4 war meine erste Leica, daher mein Username.

Gruß Joachim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...