Jump to content
radonano

Pradovit P 150: Greiferantrieb defekt

Recommended Posts

Advertisement (gone after registration)

Hallo Forum,

ich besitze einen Leica Projektor Pradovit P 150 (Typ  625) aus dem Jahr 1990. Der Projektor ist nur sehr wenig verwendet worden und wird in der Originalverpackung in der Wohnung gelagert.Gestern ist während einer Diaschau der Greifer-Antrieb ausgefallen (keine Stöße/Gewalt).

Ich habe das Gehäuse geöffnet und folgenden Befund:

  1. Lüftermotor läuft und Riemen zum Greiferantrieb intakt
  2. Wenn ich manuell die Sperrklinke an der Kulissenscheibe betätige, dann kuppelt die Antriebsschnecke ein und ein Greiferzyklus läuft sauber durch
  3. Wenn ich den grünen Knopf auf der Kabelfernbedienung drücke, dann höre ich nur ein ganz leichtes Klicken aus dem Greiferantrieb (unter dem Trafo)
  4. Wenn ich die entsprechenden Kontakte der Fernbedienung auf der Platine überbrücke, dann höre ich ebenfalls nur ein ganz leises Klicken aus dem Greiferantrieb.

Ich konnte mit vertretbarem Aufwand gestern noch den Trafo ausbauen, an den "Elektromechanischen Aktuator" (Einrückmagnet?) komme ich aber so einfach nicht ran.

Meine Schadenshypothesen:

  • Der Einrückmagnet (gibt es das?) bewegt sich nicht ausreichend
  • Mögliche Ursachen:
    - Betätigungsweg blockiert/ausgehakt
    - zu wenig Strom (Ursache in der Platine?)
    - Unterbrechung/Kurzschluss in der Wicklung

Hat jemand von Euch einen Tipp, wie ich das mit vertretbarem Aufwand klären/reparieren kann?

Viele Dank für Hinweise und Grüße

Rado

Share this post


Link to post
Share on other sites

Hallo, 

guck einmal hier rein: 

Gruß

Thomas 

Share this post


Link to post
Share on other sites
Am 23.4.2019 um 12:57 schrieb Jeroen:

Just clean the elektromagnet. 

P150.pdf 53 kB · 5 downloads

Great, thank you for the drawing, that helped me to understand the mechanism.

Ich habe den Trafo nochmal ganz ausgebaut, dann bin ich gut an den Greiferantrieb gekommen. Die weiße Baugruppe ist nur mit einem Rasthaken befestigt, darunter liegt der Elektromagnet.

Der Eisenkern war völlig sauber und leichtgängig, allerdings schien er irgendwie zu tief in er Spule zu sitzen 🤔. Ich habe den Eisenkern dann ganz nach vorne geschoben, so dass der Hebel von Greiferantrieb in die Nut des Eisenkerns einrasten konnte. Danach ging es wieder 💪. Vermutlich war der Hebel nur aus der Nut raus gerutscht ....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy