Jump to content
Pixelements

Leica Q2 EVF in lowlight

Recommended Posts

Advertisement (gone after registration)

Hallo in die Runde,

ich bin seit gut 4 Tagen ein glücklicher Besitzer einer Leica Q2. Die Kamera ist einfach nur zauberhaft! Das Einzige, was mich bisher ein wenig störte, war die lowlight performance von dem EVF. Sobald die Messung auf Spot eingestellt wird, wird der Sucher sehr lahm und "laggy". War das bei dem Vorgänger auch so? Oder liegt das an der neuen Auflösung oder OLED-Technologie? Ist jetzt kein Beinbruch, aber dennoch ärgerlich..

Share this post


Link to post
Share on other sites

Das liegt vermutlich daran, dass die Belichtungszeit bei Lowlight lang ist. Wenn du ISO hochdrehst sollte der EVF nicht mehr so ruckeln. Es sei denn, es ist stockfinster. EVF ist nun mal kein optischer Sucher

Share this post


Link to post
Share on other sites
Posted (edited)

Das hat nichts mit der Belichtungszeit zu tun. Sobald ist düster wird ruckelt der Sucher leider :( Hab jetzt direkt mit der A9 von Sony verglichen bei ISO 6400 F2.0 1/125 . Bei Leica ruckelt es extrem stark, bei Sony ruckelt gar nichts! Dafür ist der Sucher bei Leica größer und Brillanter.

Edited by artfoto

Share this post


Link to post
Share on other sites

 Bei 1/125 ..ruckelt bei mir nichts im Sucher der Q2

Share this post


Link to post
Share on other sites

Das hat nichts mit der Belichtungszeit zu tun.. Ich hatte auch eine recht kurze Belichtungszeit und kann das Problem immer wieder reproduzieren. Naja, da muss ich mich daran gewöhnen, schade finde ich es dennoch bei dem Preis.  

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Jst13:

 Bei 1/125 ..ruckelt bei mir nichts im Sucher der Q2

Dann ist noch nicht dunkel genug. Ab ISO 6400 und 1/125 ruckelt es deutlich.

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Am 12.4.2019 um 19:36 schrieb artfoto:

Dann ist noch nicht dunkel genug. Ab ISO 6400 und 1/125 ruckelt es deutlich.

Sportaufnahmen auf einem unbeleuchteten Fußballplatz oder warum braucht man bei der Q mit 28mm bei ISO 6400 denn 1/125? Bevor ich auf ISO 6400 gehe, würde ich eher eine Aufnahme mit 1/30 (IS angeschaltet) und ISO 1600 machen. Wird garantiert besser.

Share this post


Link to post
Share on other sites
vor 14 Stunden schrieb jmschuh:

Sportaufnahmen auf einem unbeleuchteten Fußballplatz oder warum braucht man bei der Q mit 28mm bei ISO 6400 denn 1/125? Bevor ich auf ISO 6400 gehe, würde ich eher eine Aufnahme mit 1/30 (IS angeschaltet) und ISO 1600 machen. Wird garantiert besser.

Ich fotografiere Menschen die sich bewegen. Für Sportaufnahmen reichen auch keine 1/125 ;)  Aber darum geht es hier nicht. Fakt ist das der Sucher sobald es dunkler wird lahmer wird. Im direkten vergleich ist der Sucher von der Sony A9 ein Traum. 

Share this post


Link to post
Share on other sites
Am 26.4.2019 um 08:18 schrieb artfoto:

Fakt ist das der Sucher sobald es dunkler wird lahmer wird. Im direkten vergleich ist der Sucher von der Sony A9 ein Traum. 

Ich habe das gerade mal ausprobiert. Du meinst, dass der Sucher ruckartig erscheint, ja?

So richtig verstehe ich nicht, warum der Sucher ruckartig wird. Bei anderen Kameras wird er in der Form träge, dass alles irgendwie hinterherläuft, bei der Q2 ist es irgendwie anders. Es wirkt so, als wäre die Bildwiederholfrequenz sehr niedrig, aber eben auch nicht so wie bei anderen Kameras, wo es eher so wirkt, als wäre das Auslesen des Sensors lahm und alles würde hinterhelaufen.

Um das zu produzieren, ist es aber schon extrem dunkel, da komme ich auf Belichtungszeiten, die ich in der Praxis eigentlich nicht erreiche, und bei denen ich Nachts draußen eh ein Stativ benötige. Daher weiß ich nicht, inwiefern das überhaupt Praxis-relevant ist.

Mit der Belichtungszeit hat es jedenfalls nichts zu tun. Wenn man z.B. in hellerer Umgebung die Belichtung speichert (halber Druck auf den Auslöser) und geht dann ins dunklere, bleibt es schnell. Auch meine Vermutung dass es dem AF geschuldet ist, weil in dunklen der CDAF mehr Rechenleistung erfordert als zum Beispiel ein PDAF (wie in der A9), kann nicht der Grund sein, denn bei manueller AF-Einstellung ändert sich das Verhalten auch nicht.

Was da genau passiert, kann ich mir im Augenblick technisch nicht genau vorstellen. Vielleicht ist es auch ein Softwarefehler.

Ich weiß auch nicht, ob das bei der Q1 schon so war, weil ich, obwohl ich viel bei Low-Light fotografiere, bei so wenig Licht wie hier nötig ist, um das Phänomen zu reproduzieren, keine praktische Fotografie mehr betreibe oder halt eben mit Stativ.

Und abschließend: Die Sony A9 ist als Vergleich eher unfair: Das ist eine Kamera die mit ihrem Stacked-Sensor an allen Ecken und Enden ausschließlich auf Geschwindigkeit getrimmt ist, einen PDAF hat und das alles unter Inkaufnahme einer schlechteren Bildqualität liefert, man sehe sich nur den bescheidenen Dynamikumfang im Vergleich zur A7R oder selbst der A7 an. Mann kann sich nicht irgendwo irgendwelche Leistungsspitzen raussuchen und die Nachteile ignorieren. Die Technik einer A9 wollte ich auch nicht in dem Gehäuse einer Q und mit der Bedienung einer Q haben, allein wegen der Nachteile des Stacked-Sensor bei der Bildqualität.

Die Q(2) mit einer SonyA9 zu vergleichen, ist ungefähr so als würde man sich darüber beklagen, dass der Ferrari aber viel schneller am Supermarkt ankommt als der Golf, um dann nicht auch zu erzählen, dass Mutti mit den Einkäufen im ÖPNV zurück fährt, weil sie nicht in den Wagen passten. ;) 

Share this post


Link to post
Share on other sites
Posted (edited)
vor 20 Minuten schrieb jmschuh:

Ich habe das gerade mal ausprobiert. Du meinst, dass der Sucher ruckartig erscheint, ja?

 

Ja der Sucher ruckelt bei Bewegung sobald es dunkler wird! Bei der Q1 damals ist mir dieses verhalten nicht negativ aufgefallen. ISO 6400 und 1/125 sind ganz normale Lichtverhältnisse wo ich sehr oft Menschen fotografiere. Hab jetzt den Sucher auch mit der Sony A7III und mit der Sony RX100V verglichen, der Sucher läuft bei allen Sony's Butterweich. 

Warum du jetzt den Sensor der Sony A9 mit der Q2 hier zum vergleich ziehst bleibt mir ein Rätsel...  Und immer diese Auto vergleiche.  :D

Edited by artfoto

Share this post


Link to post
Share on other sites
Posted (edited)

sobald die ISO auf >2000 geht fängt der Sucher deutlich an zu rucken.
Das LCD Display hinten aber auch, wenn auch nicht so störend.
Ob mit oder ohne Stabi ist egal.

Versuchsanordung:
Auto ISO
1/50
f 5.6

verschiedene Bereiche im Raum anvisiert und mit halb durchgedrückten Auslöser die Kamera geschwenkt.

Zitat

Ich weiß auch nicht, ob das bei der Q1 schon so war

Doch Jens, die Q1 macht es ganz genauso!
Das ist also keine neue Errungenschaft und wie Du schon sagt, eher außerhalb der üblichen Anwendung. 

 

Edited by T V

Share this post


Link to post
Share on other sites

Kann ich an meiner Q2 auch bestätigen. Fraglich ist, ob das ein Bug oder ein Feature ist. 

Share this post


Link to post
Share on other sites
vor 51 Minuten schrieb artfoto:

Warum du jetzt den Sensor der Sony A9 mit der Q2 hier zum vergleich ziehst bleibt mir ein Rätsel...

Weil Du in #3 die Sony A9 als Vergleich herangezogen hast. ;) 

Share this post


Link to post
Share on other sites
Posted (edited)
vor 29 Minuten schrieb jmschuh:

Weil Du in #3 die Sony A9 als Vergleich herangezogen hast. ;) 

Nö nur den Sony A9 Sucher bezogen auf ruckeln sonst nix.  ;) 

Edited by artfoto

Share this post


Link to post
Share on other sites

Ich habe mir das Verhalten jetzt noch mal angesehen, und mir fällt folgendes auf:

  • Das Sucherbild verändert sich sobald man den Auslöser "antippt" (halb herunterdrückt): wenn der Auslöser nicht heruntergedrückt ist, ist das Sucherbild sehr hell und ruckelfrei. Wenn man den Auslöser antippt, dann scheint der Sucher in einen Vorschaumodus zu wechseln. Die Helligkeit passt sich an, z.B. wenn man im manuellen Belichtungsmodus arbeitet (Blende und Zeit vorgewählt).
  • Wenn man also ISO 6400, f/16 und 1/125s Belichtungsparameter wählt (und der Raum relativ dunkel ist), dann ist beim Antippen des Suchers dieser dunkel; sonst aber sehr hell.
  • Nun kommt das Ruckeln ins Spiel. Mit dem Testsetup (ISO 6400, f/16, alles manuell) kann man mit verschiedenen Belichtungszeiten experimentieren (jeweils halb heruntergedrückter Auslöser):
    • 1/250s: sehr dunkles Bild, aber kein Ruckeln erkennbar
    • 1/125s: dunkles Bild, leichtes Ruckeln
    • 1/60s…usw: helleres Bild, aber starkes Ruckeln

Daraus schlussfolgere ich:

  • Es hat etwas mit der Belichtungszeit zu tun
  • Vermutung: die normale Bildwiederholrate des Suchers (EVF) ist 120fps.
  • Anscheinend ist die Bildwiederholrate annähernd 1/2 Belichtungszeit, also ruckelt bei 1/250s nichts (120fps), bei 1/125s ist schon Ruckeln erkennbar (60fps) und so weiter. Vielleicht ist der Faktor auch anders, und es handelt sich um 1/3 oder 1/4 Belichtungszeit

Warum das nur (?) bei hohen ISO auftritt weiß ich nicht; ich vermute aber, dass bei niedrigen ISO Werten, der Sensor einfach die Empfindlichkeit hochdreht um die Bildwiederholrate des Suchers halten zu können.

Share this post


Link to post
Share on other sites

siehe oben, bei konstanter Belichtungszeit kann ich ein Ruckeln bei ISO >2000 hervorrufen.
Es ist also nicht zwingend nur von der Belichtungszeit abhängig. Es ruckelt aber auch der Monitor, nicht nur der EVF.

Dass das Sucherbild bei nicht gedrücktem Auslöser ruckelfrei ist, kann ich bestätigen.
 

Share this post


Link to post
Share on other sites

Das widerspricht jetzt auch nicht meiner Aussage. Versuche aber mal Verschlusszeiten kürzer als 1/250s. Dann siehst du kein Ruckeln mehr

Share this post


Link to post
Share on other sites

das sollte es auch nicht, war ergänzend gemeint!
Ich kann das mit kürzer als 1/250s nachstellen.... 

Auch hier:  macht die Q1 ganz genau so, allerdings genügt es bereits kürzer als 1/125s zu wählen

Share this post


Link to post
Share on other sites

MIr ist dazu noch etwas aufgefallen: Dieser Vorschaumodus, der den Sucher deutlich abdunkelt, ist ein Modus, in dem auch die eingestellte Blende übernommen wird. Man sieht sehr deutlich, dass im Normalzustand die Schärfentiefe sehr gering ist, und wenn man z.B. Blende 11 einstellt und dann den Auslöser antippt, Vorder- und Hintergrund deutlich schärfer werden. Sprich: es kommt schon jetzt deutlich weniger Licht am Sensor an, als im Normalzustand. Das kompensiert die Kamera anscheinend zunächst mit einer Erhöhung der Empfindlichkeit, aber wenn das nicht mehr geht (bei "lowlight"), dann wird die Verschlusszeit verlängert.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy