Jump to content
kismetsky

Firmware Update 3.1

Recommended Posts

Firmware is not recognized by the cam in the root folder of the sd card - anyone else got this problem?

 

EDIT: The German manual did not mention that it is required to hold the video button while turning the camera on - did work now.

Edited by Del_Pierro

Share this post


Link to post
Share on other sites

It's a welcome update to streamline the mobile remote use... that I remotely use.

My finger already adjusted to the changes in fw3.0 so I'm indifferent to whether they "fixed" it or not. :)

Share this post


Link to post
Share on other sites

Any other hidden features in that firmware? I see that the auto iso bug is still not fixed...

Share this post


Link to post
Share on other sites
4 minutes ago, Mark Lyka said:

My download gave me files "Q116_31_.quf" (zero bytes) and "Q116_31_.quf.part" (98 KBytes).  Which goes on the SD card?  Both?

Actually it's Q116_31_quf (52.4Mb)  

Share this post


Link to post
Share on other sites
20 hours ago, Mark Lyka said:

My download gave me files "Q116_31_.quf" (zero bytes) and "Q116_31_.quf.part" (98 KBytes).  Which goes on the SD card?  Both?

 

That means your download did not complete.  Either the download failed or was still in progress.   As Siriusone59 wrote, the download was over 50 MB.

Share this post


Link to post
Share on other sites

Let's be careful out there, updating cameras. If you don't absolutely know what you're doing, you shouldn't probably update the firmware yourself. There's always a risk of bricking the camera, even if you do know your stuff.

Share this post


Link to post
Share on other sites
17 minutes ago, mike3996 said:

Let's be careful out there, updating cameras. If you don't absolutely know what you're doing, you shouldn't probably update the firmware yourself. There's always a risk of bricking the camera, even if you do know your stuff.

But what are the odds of getting a bad update? Slim.

Share this post


Link to post
Share on other sites
14 minutes ago, pico said:

But what are the odds of getting a bad update? Slim.

The odds of getting a good update with a 0 kB firmware file ain't looking pretty either

Share this post


Link to post
Share on other sites
8 minutes ago, mike3996 said:

The odds of getting a good update with a 0 kB firmware file ain't looking pretty either

You are not getting a zero sized download. The download either failed or you did not give it enough time to finish. In the later case if you looked at your download directory you would see the file being built as a slightly different name until it completed.

Patience

 

Share this post


Link to post
Share on other sites
1 hour ago, pico said:

You are not getting a zero sized download. The download either failed or you did not give it enough time to finish. In the later case if you looked at your download directory you would see the file being built as a slightly different name until it completed.

Patience

 

I first tried saving it directly to a memory card in my MacBook but it failed at around 25k, then I tried again saving it to the desktop and it finished at a little over 52mb which I copied to the card and performed the upgrade....so far all seems well.

Share this post


Link to post
Share on other sites
10 hours ago, pico said:

You are not getting a zero sized download. The download either failed or you did not give it enough time to finish. In the later case if you looked at your download directory you would see the file being built as a slightly different name until it completed.

You can tell the download didn't finish because you know your stuff; not everyone is fluent with computers.

Share this post


Link to post
Share on other sites

Installed the update yesterday on my Q and the camera got stuck/crashed 3 times in 24 hours. (never happened before).

First time which happened I was trying the new function (fn on the previews), pressed the WLAN and the screen went all purple/pixelated camera led flashing red and i had to remove the battery as it was not turning off even after 5 minutes of waiting.
Second time: shooting in manual focus, I took a picture and got stuck while saving it, same thing had to remove the battery.
Third time: again trying to connect with the app, camera freezes after pressing WLAN.

The app on the phone is updated, used original leica batteries and a good SD card (almost new).

Did this happen only to me?


 

Share this post


Link to post
Share on other sites

I'm experiencing the same getting stuck problem with WLAN when I select it using the function button or when opening it from the Menu. This never happened before the update. 

Share this post


Link to post
Share on other sites
9 minutes ago, Mike_HNL said:

I'm experiencing the same getting stuck problem with WLAN when I select it using the function button or when opening it from the Menu. This never happened before the update. 

glad I am not the only one.
I recently bought it and I don't have much experience with Leica, do you know if we can install the previous firmware again?

Share this post


Link to post
Share on other sites
1 hour ago, lius86 said:

glad I am not the only one.
I recently bought it and I don't have much experience with Leica, do you know if we can install the previous firmware again?

I don't think so, but I' not sure. Hopefully, someone will be able to answer your question about installing the previous firmware. I'm also hoping that Leica will do an update of the firmware.

Share this post


Link to post
Share on other sites
17 hours ago, marchyman said:

 

That means your download did not complete.  Either the download failed or was still in progress.   As Siriusone59 wrote, the download was over 50 MB.

Thanks.  I noticed the fail on a second attempt.  Just a failed download.  On a third try it came through.  I'm not loading it to the camera, however, because the WiFi improvements are sounding sketchy. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...