Jump to content
SiggiGun

Verlust der Systemeinstellungen / Konfiguration

Recommended Posts

Die SL kann, dank der vielen Optionen sehr persönlich konfiguriert und dem jewelligen Benutzungskontext angepasst werden. Nun habe ich festgestellt, dass die Kamera (zumindest meine) recht häufig bestimmte Einstellungen verliert, wobei 2 Situationen auftreten:

  • Die Menueinstellung ist auch geändert, ohne dass man etwas getan hat, die ursprüngliche Einstellung ist durch neues Programmieren möglich: z.B. AF modus = statisch wird zu "Auto"
  • Die eingestellte Funktion geht verloren, obwohl die Menu programmierung weiterhin besteht. Die Funktion kann, muss aber nicht, spontat wieder wie gewünscht funktionieren: z.B. 
  • LV Gitter und Horizon = AN aber die Funktion geht verloren

 

Hat jemand ähnliche Probleme? Was tun?

Share this post


Link to post
Share on other sites

Nach jahrelang Fuji und softwareseitig nur Fortschritten von Update zu Update, kann ich folgendes sagen: Leica verhält sich so ein bißchen wie Windows95. Wenn es funktioniert, rühre nicht dran. Schraubst du, wirst du Fragen haben, die niemand beantworten kann, weil es scheinbar bei jedem anders ist. Ich hatte Dinge, die nicht nachvollziehbar waren, jetzt läufts und wenn mal ein Update kommen sollte, würde ichs mir genau anschauen, ob ichs brauche. 

Aber wenn ein System Einstellungen verliert, würde ich komplett neu aufsetzen und, wenn der Erfolg ausbleibt, die Kamera versuchen, zu wandeln, bzw. werkseitig mir Erfolg holen. 

 

Edited by Bachschmidt

Share this post


Link to post
Share on other sites
On 11/9/2018 at 6:35 PM, SiggiGun said:

Thanks to the many options, the SL can be configured in a very personal way and adapted to the respective user context. Now I've come to the conclusion that there are two situations:

  • The menu setting is thus changed without replaying: eg AF mode = static becomes "Auto"
  • The set function is lost, although the menu still exists. The function can, but does not have to, work spontaneously again as desired: eg 
  • LV Grid and Horizon = ON but the function is lost

 

Does anyone have similar problems? What to do?

SL and its "predecessor" - the full frame DMR" back with R9 tends to make still many similar mistakes, - loose at times the gps based date function, the nr of favorites you can program as favorite functions in the SL is max 10 or 12 - then the program starts taking them off from the other end;) - and you just notice that the function is not there. Programming and Profile funtions become valid instantly or the time might vary sometimes, and obtaining a habit whichever is the best for you to get the camera operative/active again (resetting/on off), is more likely to disturb less when that programming mistake happens again or becomes evident. Same goes with the use of WLAN, which needs a lot of electricity to setup and maintain and this can be the same basic reason. So, everyone who is still looking into the use of SL should carry at least 2 reserve batteries, if they are passing through some interesting "photo-taking areas" and still need some practice with the basic operations, the shots will not wear the battery down, your operations might:) Still at best you have a good working day and extra time available with the SL. One good reason to hunt some extra batteries and maybe just used batteries is the price, as they are heavily priced, as are the chargers € 149 each in Europe. The transport of batteries is always a problem. At least the shops are obliged to do so and there are some extra costs of course. Anyhow, as these things tend to get worse with time, so you have some reserve power while you are awaiting. as are the chargers € 149, each in Europe. The transport of batteries is a problem. At least the shops are obliged to do so and there are some extra costs of course. Anyhow, as these things tend to get worse, so you have some reserve power while you are awaiting as are the chargers have to be ordered  from factory (China) with that special 149 price tag, at least here in Europe. The transport of batteries is a problem. At least the shops are obliged to do so and there are some extra costs of course. Anyhow, as these things tend to get worse, so you have some reserve power while you are awaiting.

Edited by DMRMAN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×