Jump to content
epand56

Flat Field doesn't work with OSX Mojave

Recommended Posts

Advertisement (gone after registration)

Anybody experience the same?
Before upgrading my Mac Book Air to OSX Mojave, Flat Field was working great.
This morning I updated to OSX Mojave 10.14.
After that, I had to clean some files with the Italian flag from my CV 15 V. II and (to my dismay) discovered that Flat Field wasn't working. 
It does the cleaning process, but at the end doesn't deliver the "ff" file. So, no correction at all.

Anybody here experienced the same and has a solution?
Thank you for attention.

Best regards,
Enrico

Share this post


Link to post
Share on other sites

Mojave has turned out to be frustrating.  Have you contacted Ximea customer support?  (If you updated today, you should have 10.14.1, not 10.14.)  The only workable answer right now seems to be to reload High Sierra.

Share this post


Link to post
Share on other sites

Hi Enrico-

 

Just tried running FF on some old M9 + CV15 Mk.I files on my iMac with LR Classic CC 8.0 on Mojave 10.14.1, and it worked just fine (indeed rather a lot faster than it used to, in my experience: close to "blistering" speed I'd say). 

 

Do you have the latest version of LR on your machine? I'm surprised if you downloaded Mojave this morning and got 10.14, as 10.14.1 came out a couple of days ago. 

 

Hope this helps

 

Jim

Share this post


Link to post
Share on other sites
On 11/1/2018 at 4:00 PM, Jim-St said:

Hi Enrico-

 

Just tried running FF on some old M9 + CV15 Mk.I files on my iMac with LR Classic CC 8.0 on Mojave 10.14.1, and it worked just fine (indeed rather a lot faster than it used to, in my experience: close to "blistering" speed I'd say). 

 

Do you have the latest version of LR on your machine? I'm surprised if you downloaded Mojave this morning and got 10.14, as 10.14.1 came out a couple of days ago. 

 

Hope this helps

 

Jim

Hello Jim, yes I have the last downloadable version (6.14 maybe). I did some try and yes, it works, but while before the "ff" files would appear directly in the folder image directory, now you have to synchronize the folder. Thanks for your help.

Enrico

Share this post


Link to post
Share on other sites

Hi Enrico

I assume by now you must have restarted your computer without that solving the problem. Have you looked on the Adobe forum or Lightroomforum.net (now on Victoria Bampton's site here? If no-one else is reporting the problem, the next step would probably be to reset the Preferences for LR. You can read about how to do that, and the possible knock-on effects of doing so, here. It's a bit "last ditch" but all I can suggest

Jim

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By nondas.gr
      I 'm using my dlux-6 with Apple Aperture and i 'm having an issue deleting my photos from the SD. After copying my photos to the program, Aperture asks me if i want to delete them and eject the disk. I confirm but nothing happens:confused:. The only way is to delete/format the SD from within the camera (annoying)...
      Today i noticed that i don't have permission rights on any SD i connect with the camera (read only) but from a card reader i have no problem
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden! . I tried various solutions but nothing yet. Anybody with Dlux6 and OSX can confirm this? Thanks
    • By erg
      These are some of my impressions with the M9 from a bike tour through the Mojave Desert. I really love the landscape and lights of this region.
×
×
  • Create New...