Jump to content
LesT

Leica Foto App - Can not reconnect M10-P

Recommended Posts

Advertisement (gone after registration)

I have successfully install the Foto app on my iPhone.

I connected my M10-P to it and downloaded a couple of test photos. I also loaded a photo directly from the camera into Lightroom CC without storing it in my camera roll. The above was done during the first session with Foto.

I've tried to use the app again today this time the app keeps showing "Couldn't connect' Check camera Wi-Fi is on. The camera shows the Wi-fi running with the WLAN label containing the camera serial number as previous.

WiFi on the phone is on. Have I missed something or is this a bug????

I've tried re-scanning the Q bar code and the resulting set up looks to be the same but still with no success.

Any suggestions?

Regards,

    Les

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy