Jump to content
Louis

Congratulation for the new site

Recommended Posts

14 hours ago, jpattison said:

Wiki back, thanks!

Great job updating the forum seamlessly,  Andreas.

Cheers, John

But there is still a problem when attempting to follow links from the WIKI to comments about the respective items in the Forum.

Share this post


Link to post
Share on other sites

One thing I’m missing (or can’t figure out). The old site, unless my memory tricks me, let you jump directly to your first unread post in a thread.  This one marks threads with new posts but only allows you to jump to the last page of the thread, which may or may not be where you left off.

Share this post


Link to post
Share on other sites

If you click on the star (if you've already contributed to a thread) or dot (if you haven't) to the left of the thread title it will transport you to the latest post since you last looked in on the thread. 

Share this post


Link to post
Share on other sites

Hi, Andreas,

My Premium subscription expires in a few days but I can't see how to make sure that it's automatically renewed or how to update or change my method of payment.  Would you very kindly explain how I can do this so that my subscription doesn't accidentally lapse please?

Pete.

Share this post


Link to post
Share on other sites

Thanks, Andy.  That tells me how to start a new Premium membership but I'm looking for how to ensure that my current Premium membership automatically and seamlessly renews.  In the former software there was an item on your profile where you could set up automatic renewal and when the membership was due to expire etc but I haven't been able to find it in the new software.

Pete.

Share this post


Link to post
Share on other sites

I seem to be alone here; for me the 'new' site software is causing my tablet (iPad, which is my main interface for this sort of stuff), great discontinuity in both viewing images from other members, and when attempting to enter a written (read: typed) response. The site crashes needing a reset. I hope this is a temporary situation during the transition phase and that normal service will resume afterwards, otherwise I'm fuuucked!

Share this post


Link to post
Share on other sites

I like the new forum and accept that there will be some teething problems. I think this is probably the best place for us to list them so that Andreas can gradually prioritise them and resolve them. It would be unrealistic for us to expect Andreas to be able to find all the issues on his own and for any one of us to get hot under the collar shows total lack of empathy!! He has explained why there has been a migration to new software and calling for a return to the old version completely misses the point. Having overseen software upgrades in the past I can only wonder at how well this has been implemented without a small army to help him. Well done again, Andreas!

Share this post


Link to post
Share on other sites

I have seen no crashes at all, either in Chrome/Windows 10 or Android. And I can't say I've noticed slow loading of pages either.

The one thing I have found that seems slow is searches, but I didn't use that facility much before, so I may be misremembering.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×