Jump to content
jmschuh

Leica Q Firmware Update V3.0

Recommended Posts

Das Firmware-Update V3.0 für die Leica Q ist veröffentlicht worden.
 
Die neue Firmware kann hier heruntergeladen werden: https://de.leica-camera.com/Service-Support/Support/Downloads?category=124335&subcategory=124336&type=&language=all

 

Zum Installieren der neuen Firmware, die Firmwaredatei auf die oberste Ebene der SD-Karte kopieren und die Leica Q mit gedrückter Video-Taste anschalten! (Das ist in der Anleitung falsch beschrieben).
 
Es sind einige neue Funktionen hinzugekommen sowie Änderungen und Erweiterungen. Das ist soweit lobenswert und erfreulich. Hat ja auch nur 2 Jahre gedauert.


 
Die Mehrheit der von uns vorgeschlagenen Änderungen, die für Leica ausführlich dokumentiert und zur Verfügung festellt wurden, wurden allerdings nicht umgesetzt und neue Fehler sind leider auch hinzugekommen, einige alte Fehler sind weiterhin vorhanden.
 
Von unserer deutschen 11-Punkte-Liste wurden 3 Punkte umgesetzt: 
 
• Punkt 2: Eine Option die Bildstabilisierung ab einer vordefinierten Zeit automatisch einzuschalten (ab 1/30 und länger)
• Punkt 9: Bildanzeige des aufgenommen Bildes, solange der Auslöser gedrückt wird (wie bei M9 und M Typ 240)
• Punkt 11: Benutzer-Profile können mit einem frei wählbaren Namen versehen werden, wie bei M oder SL.
 
Darüber hinaus sind folgende neue Funktionen in V3.0 hinzugekommen:
 
• Das Menü hat eine Favoritenseite bekommen, auf der man seine wichtigsten Menübefehle selbst zusammenstellen kann (bis zu 15 Einträge).

• Das Menü ist nun nach Seiten organisiert die jeweils durch einen Druck auf die Menütaste direkt angesprungen werden können.
• Der FN-Button hat weitere Optionen bekommen.
• Beim Profil wird nun auch der eingestellte EVF-Modus mit abgespeichert (Auto, Display, EVF, EVF Erweitert).
• Bei der Funktion Touch AF wird mit dem Drücken des Auslöser erneut ein AF-Vorgang ausgelöst.
• Bei 1-Punkt AF bleibt der eingestellte AF-Punkt nach dem Aus- und wieder Einschalten der Kamera erhalten und wird nicht mehr zurückgesetzt
• Die Selbstauslöserfunktion wird nach einmaliger Benutzung nicht mehr ausgeschaltet und bleibt auch im Ruhemodus der Kamera angeschaltet
• Die DNG-Verarbeitungsgeschwindigkeit wurde erhöht (konnte ich nicht feststellen und nachvollziehen)
• Es wurde ein ECO-Modus ("Energiesparen") integriert, der Strom spart und die Kamera nach 10 Sekunden in den Sleep-Modus versetzt.
• Es kann eingestellt werden, ob im Modus "M" eine Belichtungsvorschau im Sucher stattfindet oder nicht (Hilfreich für Blitzfotografie im Studio)
 
Weiterhin bestehende Fehler:
 
1. Bei Verwendung eines Blitzes funktioniert Auto-ISO nicht mehr und jedes Foto wird mit ISO 100 gemacht. D.h. der Blitz übernimmt quasi den vollen Anteil der Belichtung. Die Langzeitsynchonisation ist kein echter Ersatz dafür, weil dann die Belichtungszeit extrem verlängert wird, da auch nur ISO 100 verwendet wird. Möchte man also viel Umgebungslicht einbeziehen und ein kleines Blitz-Fill-In haben, muss man alles manuell einstellen. So ziemlich jede bekannte andere Kamera wählt einen vernüfntigen ISO-Wert und macht dann ein leichtes Fill-In mit dem Blitz dazu. So, wie Leica das im Augenblick implemtiert hat, wird alles totgeblitzt. Die Behebung dieses Fehlers wurde vom Leica Customer Service schon vor der Veröffentlichung von Firmware V2.0 den Kunden gegenüber zugesagt und ist auch mit Firmware V3.0 nicht erfolgt!
 
2. Der AF-Bestätigungton und der AF-Fehlerton sind identisch. 10% der männlichen Bevölkerung sind rot/grün-farbenblind und können dann nicht erkennen, ob der AF-Rahmen rot oder grün angezeigt wird und können daher nicht erkennen, ob die Kamera korrekt scharfstellen konnte. Andere Hersteller haben für einen AF-Fehler meistens einen Doppeltton oder gar keinen. Wofür ein AF-Ton, wenn er nichts mitteilt?
 
Neu entdeckte Fehler:
 
 1. Eine Belichtungsvorschau für Modus "M" ist im Menü vorhanden, die Kamera verhält sich aber bei beiden möglichen Einstellungen gleich, wenn Auto-ISO ausgewählt ist. Unabhängig von der Einstellung der Belichtungsvorschau, bleibt der Bildschirm im Modus "M" bei Auto-ISO hell und wird erst dunkel sofern man den Auslöser halb durchdrückt. Mit fest eingestelltem ISO-Wert zeigt der Sucher auch ohne Drücken des Auslösers die Belichtung korrekt an.
 
2. Kamera steht auf EVF-Erweitert. Man drückt die ISO-Taste um die ISO-Funktion aufzurufen. Man wartet bis sich der Sucher wieder von alleine abgeschaltet nachdem man nicht mehr durch den Sucher schaut, ohne eine Änderung an der ISO-Einstellung vorzunehmen. Nun drückt man die FN-Taste und schaut anschließend durch den Sucher. Es wird dann nicht die belegte Funktion der FN-Taste angezeigt, sondern die ISO-Funktion. Bei den anderen Displayeinstellungen (Auto etc.) wird korrekt die Funktion der FN-Taste angezeigt.
 
3. Bei der Option 35mm und 50mm und nach der Aufnahme mit festgehaltenem Auslöser wird nicht das aufgenommene Bild gezeigt, sondern der Rahmenausschnitt aus dem Sucher. Das führt gerade bei 50mm zu einer reichlich unscharfen Darstellung im Sucher.
 
Folgende Firmware-Änderungen, Fehler und Wünsche wurden nicht berücksichtigt und umgesetzt:
 
• AFL funktioniert als Umschalter, bei "AEL" und "AEL/AFL" muss hingegen die Taste dauerhaft gedrückt werden. Inkonsistente und vor allem unpraktische Bedienung (dauerhaftes Festhalten des Knopfes während einer Aufnahme oder über mehrere Aufnahmen hinweg).
• Im Modus EVF-Erweitert Schaltet die Taste "Menu" und "Play" das hintere Display ein. Die Tasten "ISO" und "FN" schalten aber nicht das hintere Display ein. 
• Einen Anzeige-Modi, bei dem nur die unteren Anzeigen (Zeit/Blende/ISO/Belichtungskorrektur) und das AF-Feld dauerhaft(!) anzeigt werden.
• Eine Ein- und Ausschaltoptionen für die angezeigten Symbole/Icons
• Getrennte Anzeige-Optionen für LCD-Display und Sucher
• Auch bei längeren Belichtungszeiten eine ungefähre Vorschau der Belichtungshelligkeit
• Die Videotaste als 2. FN-Taste belegbar machen
• Eine Option die Videotaste komplett abzuschalten
• Bei erfolgloser Gesichtserkennung auf 1-Punkt AF oder Mehrfeld-AF umschalten (einstellbar machen).
• Wenn die Auto-ISO-Vorgabe eine korrekte Belichtung nicht mehr zulässt, eine entsprechende Anzeige ("Unterbelichtungswarnung").
• Längeres Drücken der Löschtaste im Aufnahme-Modus bietet das Formatieren der SD-Karte an.
• Der AF-Bestätigungston sollte sich vom AF-Fehler-Ton unterschieden (AF erfolgreich: Ein Piepton, AF nicht getroffen: drei schnelle Pieptöne)
• Fehler beim Blitzen mit Auto-ISO beheben. Bei Auto-ISO erfolgt immer eine Belichtung mit ISO 100.
• Copyright Informationen in EXIF integrierbar machen.
• Die EVF Helligkeit sollte einstellbar werden.
• Eine Option die 35mm und 50mm bei der Aufnahme nicht nur mit Rahmen, sondern auch formatfüllend darzustellen
• Eine Option um die Touch-Funktion des Displays komplett abzuschalten
• Weitere Optionen für S/W Fotografie wie rot, gelb und orange Filter.
 
Zusammenfassung
 
Alle oben genannten Punkte, inklusive alter und neuer Fehler  wurden im Rahmen des Betatests zur Firmware V3.0 Leica gegenüber dokumentiert und kommuniziert. Hier bestand auch grundsätzlich Einigkeit unter den Betatestern.
 
Eine Rückmeldung von Leica gab es dazu nicht, eine weitere Änderung der Firmware auch nicht.
 
Also freuen wir uns über die neuen Funktionen, einiges praktisches ist ja dabei. (Und die neuen und alten Fehler...)

 

Danke an Leica und danke an das Team der Beta-Tester und natürlich Andreas und Leon für die Organisation, Kommunikation und Umsetzung!

Share this post


Link to post
Share on other sites

Dafür so tolle überflüssige Features wie die gleichen Fokuspunkt- und Selbstauslöser-Einstellungen nach dem Einschalten, wie vor dem Abschalten.

 

Na ja, insgesamt knapp mehr als nix, da ich aber sowieso kaum was vermisst habe, passt es.

 

Beim ersten Versuch wollte meine Q nicht vernünftig fokussieren, jetzt geht es wieder, ich hoffe, das war einmalig.

Share this post


Link to post
Share on other sites

Die mitgelieferte Anleitung ist falsch!

 

1. Zum Starten des Firmware-Updates die Kamera mit gedrückter Video-Taste einschalten!

 

2. Die Selbstauslöserfunktion übersteht nicht ein Ausschalten der Kamera, sondern nur den Sleep-Modus der Kamera. 

 

Ich vermute die Anleitung beschreibt die Vorgehensweise für ein Firmware-Update für eine SL oder CL.

Share this post


Link to post
Share on other sites

Dafür so tolle überflüssige Features wie die gleichen Fokuspunkt- und Selbstauslöser-Einstellungen nach dem Einschalten, wie vor dem Abschalten.

 

Zuvor war es so, dass die Selbstauslöser-Funktion nach einer einmaligen Aufnahme ausgeschaltet war. Wenn man mehrere Aufnahmen mit Selbstauslöser machen wollte, musste man jedesmal wieder ins Menü. Das ist schon okay so, dass sie das geändert haben.

 

Ein Ausschalten der Kamera übersteht die Selbstauslösefunktion nicht, nur den Schlafmodus. Das ist in der Anleitung falsch beschrieben.

Share this post


Link to post
Share on other sites

Bei dem ein oder anderen Punkt habe ich mich auch gefragt, wie Leica darauf gekommen ist, dass zu implementieren oder wer diesen Wunsch wohl geäussert hat. Keine Ahnung. Was man nicht benötigt, muss man ja nicht benutzen.

 

Bei unserer Liste, die noch einige Punkte mehr enthielt als die, die im Firmware-Wunschthread aufgeführt waren, haben wir jedenfalls mit Querverweisen belegt, dass es sich nicht um absurde Einzelwünsche handelt.

Share this post


Link to post
Share on other sites

 Was man nicht benötigt, muss man ja nicht benutzen.

 

Das stimmt zwar, es sorgt aber dafür, dass das einzigartige kurze Menü etwas wenig einzigartig wird.

Share this post


Link to post
Share on other sites

Das stimmt zwar, es sorgt aber dafür, dass das einzigartige kurze Menü etwas wenig einzigartig wird.

 

 

Dafür kannst Du Dir ja das Favoriten-Menü selbst gestalten, was ja sofort erscheint, wenn man die Menütaste aufruft. Da habe ich 7 Einträge drin, das ist genau eine Seite.

 

 

Wenn das Menü so schön kurz ist, kommt man mit einem zweiten Druck auf die Menütaste sofort ins "alte" Hauptmenü.

 

Auch hier ist schön, dass man die einzelnen Seiten im Hauptmenü mit einem weiteren Druck auf die Menütaste durchspringen kann.

 

Das neue (Haupt-)Menü enthält, glaube, ich nur einen Eintrag in der Hauptebene mehr ("Belichtungsvorschau P-A-S-M"), ist aber durch die neue Navigationsmöglichkeit viel schneller zu bedienen.

Share this post


Link to post
Share on other sites

Die Kamera ist ja zum Glück nicht schlechter geworden, erhofft hatte ich mir aber ein paar andere sinnvolle Änderungen. Vor allen Dingen weil die Kamera nun schon drei Jahre auf dem Markt ist und es wohl wieder zwei Jahre dauern wird bis eine neue Firmware erscheint.

Share this post


Link to post
Share on other sites

Ich würde jetzt eher spekulieren der Nachfolger der Q kommt erst in zwei Jahren. Kann ich auch gut nachvollziehen, außer von Sony gibt es keine Kompakte mit KB-Sensor und die scheinen ja auch keinen eiligen Bedarf für einen Nachfolger zu sehen.

Share this post


Link to post
Share on other sites

Ich würde jetzt eher spekulieren der Nachfolger der Q kommt erst in zwei Jahren. Kann ich auch gut nachvollziehen, außer von Sony gibt es keine Kompakte mit KB-Sensor und die scheinen ja auch keinen eiligen Bedarf für einen Nachfolger zu sehen.

 

 

Sind mindestens vier bis fünf Jahre für die etwas besseren Kameras nicht sowieso üblich? Kürzere Zyklen gibt es eher im Consumer-Bereich, denke ich.

 

Soweit bin ich mit der Hardware nach wie vor zufrieden. Der LCOS-Sucher dürfte in einem Nachfolger gerne gegen eine OLED-Variante ausgetauscht werden, aber sonst wüßte ich gar nicht, was ich mir wünschen würde.

 

Doch, einen Einschalter, der nicht aus Versehen gleich auf "C" springt.

Share this post


Link to post
Share on other sites

"bei "AEL" und "AEL/AFL" muss hingegen die Taste dauerhaft gedrückt werden. Inkonsistente und vor allem unpraktische Bedienung (dauerhaftes Festhalten des Knopfes während einer Aufnahme oder über mehrere Aufnahmen hinweg."

 

Das stört mich ungemein, da ich fast ausschließlich so belichte. Habe die Fujifilm X-T2 seit September 2016. Alle paar Monate ein Update (jetzt 4.10) und jedes Mal weihnachtet es.

Share this post


Link to post
Share on other sites

Schade, dass der Auto-ISO Bug nicht gefixt wurde. Nehmen wir an ich habe Max. ISO 12500 und Max.Belichtungszeit 1/15, dann beginnt die Kamera trotzdem bei 1/60 das ISO nach oben zu schrauben und man schafft es eigentlich gar nicht, dass man länger belichtet, also 1/30 oder 1/15.

 

Das 1/60 ist wie die Grenze zu Nordkorea... Die wird nicht überschritten. Lieber würde die Kamera sogar bis auf ISO 50.000 hochgehen. Erst wenn die Kamera den max. ISO Wert erreicht hat, geht die Kamera weiter zu 1/30 oder 1/15, damit das Bild nicht unterbelichtet wird. Dann stoppt die Kamera bei der Max vorher definierten Belichtungszeit, zb 1/15 und geht dann beim weiteren schließen der Blende nicht weiter bis zb 1/8, was ich vielleicht noch verstehen kann, aber der Belichtungsmesser zeigt nicht an, dass das Bild unterbelichtet ist. Das ist auch noch ein altbekannter Bug.

 

Mit der neuen Firmware wird dann der OIS doch eigentlich erst dann eingeschaltet, wenn ich den Max ISO erreicht habe, oder ? Wann geht der los? 1/60, 1/30 ?

 

Ich hatte da eine Mail an Leica geschrieben, mich im Leica Store MUC gemeldet, und auch direkt mit der Kundenbetreuung telefoniert, die mir bestätigt hat, dass das Verhalten seltsam ist.

 

Ich habe es mal an der SL getestet, da wäre das Verhalten richtig, d.h. der ISO Wert geht erst dann nach oben, wenn die maximal zulässige Belichtungsdauer erreicht ist. Und mit OIS ist eigentlich 1/30 oder sogar 1/15 kein Problem...

 

Schade :-(

 

Aber trotzdem: vielen Dank für die Zusammenfassung und alle die noch mitgeholfen haben. Es ist und bleibt eine spitzen Kamera.

 

Grüße Krusty

Edited by Krusty

Share this post


Link to post
Share on other sites

Mit der neuen Firmware wird dann der OIS doch eigentlich erst dann eingeschaltet, wenn ich den Max ISO erreicht habe, oder ? Wann geht der los? 1/60, 1/30 ?

Vergesst den Satz.

 

 

Aber es ist eigentlich egal ob ich bei Auto-ISO „Max Belichtungszeit = Auto“ oder 1/30 oder 1/15 drinnen hab. Die Kamera dreht immer ab 1/60 das ISO hoch. Für mein Verständnis hätte das nur bei Auto so sein sollen. Bei der SL ist das Verhalten aus meiner Sicht richtig.

Edited by Krusty

Share this post


Link to post
Share on other sites

Vergesst den Satz.

 

 

Aber es ist eigentlich egal ob ich bei Auto-ISO „Max Belichtungszeit = Auto“ oder 1/30 oder 1/15 drinnen hab. Die Kamera dreht immer ab 1/60 das ISO hoch. Für mein Verständnis hätte das nur bei Auto so sein sollen. Bei der SL ist das Verhalten aus meiner Sicht richtig.

 

 

Ja, die Diskussion hatten wir hier im Forum schon mehrmals an anderer Stelle. So ganz eindeutig ist nicht, was die wirklich perfekte Lösung ist. Im Prinzip kenne ich das auch nur so, wie Du Dir das wünschst.

 

Der Gedanke dahinter, es so zu lösen, wie es aktuell gelöst ist, kann ich aber auch nachvollziehen und daher wird es wahrscheinlich von Leica auch nicht als Fehler angesehen. Mir persönlich ist er sogar lieber:

 

Wenn man nämlich davon ausgeht, dass ein Foto in jedem Fall brauchbarer ist, wenn lieber der ISO-Wert höher ist als wenn es verwackelt ist. Gut, die Grenze hätte man auch bei 1/30 oder so setzen können, aber bei 1/60 ist es garantiert nicht verwackelt, zumal man ja auch mit Crop arbeiten kann und bei "50mm" Crop ist ein 1/60 schon ganz okay. Sprich: Die Chance auf ein gut verwertbare Foto ist bei 1/60 und ISO 400 halt deutlich höher als bei 1/15 und ISO 100, was bei gleicher Blende ja die gleiche Belichtung ergibt. Da ich selbst eher zu denjenigen gehöre, die eine Kamera nicht ganz so super ruhig halten, ist mir dann die 1/60-ISO 400 Variante schon deutlich lieber, als 1/15-ISO 100 Variante. Das habe ich aber auch erst bei der Q schätzen gelernt, mit der ich, im Gegensatz zu allen anderen Kameras, die ich jemals hatte, keinen Ausschuss durch Verwackelung mehr kenne.

 

Gut, es hätte durchaus gereicht die 1/60-Variante bei der "Auto"- Einstellung für die längste Verschlusszeit zu wählen und bei den anderen expliziten Zeiteinstellungen wirklich die eingestellte Zeit als Schaltschwelle für den ISO-Wert zu nehmen. Aber bei dem üblichen Rauschverhalten der Leica Q macht mir das echt keinen Kopp und ich gehe meistens sogar bis 3200/6400 ISO.

 

Im Prinzip hat Du aber recht.

Share this post


Link to post
Share on other sites

Möglich dass es Zufall oder Szenen-Glück ist - aber ist die Farbdarstellung der JPEGs mit 3.0 besser geworden? (Gerade bei Grün/Magenta...)

Share this post


Link to post
Share on other sites

Möglich dass es Zufall oder Szenen-Glück ist - aber ist die Farbdarstellung der JPEGs mit 3.0 besser geworden? (Gerade bei Grün/Magenta...)

 

 

Mhhhh, mir ist nichts diesbezüglich aufgefallen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×